Jump to content
uhuhu

Elektronikák, elektromos kérdések

Recommended Posts

13 perce, csaba66 írta:

A muszerefalon is jelez hibat? Ha nem, en nem piszkalnam... 

Semmi garancia nincs arra, hogy az OpCom tokeletesen mukodik, foleg, hogy kulonfele "ujrahasznositott" valtozatait adjak a kinai klonokhoz, szoval ilyen kritikus muveleteket en csak vegszukseg eseten csinalnek.

Egyebkent pedig nezd meg, melyik egyseghez tartozik a hiba, nyilvan csak annal erdemes probalkozni. Jozan esszel reset nem kell hozza, de ez csak tipp.

Köszönöm, akkor megpróbálom annál a modulnál. Egyébként alapesetben nincs villáskulcs hibajelzés, csak OP-COM írja ki hibakód olvasásnál.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 2018. 02. 20. at 20:58, nagyc írta:

A következő hibával küzdök. Az autó egy 2007-es 1.7-es DTH motorkódú Astra H.

Az autó menet közben ABS hibát jelez, ezzel egyidőben a kilométer mutató 0-ára esik és a fedélzeti computer minden adata helyén "F" betű jelenik meg.

........

Találkozott már valaki hasonló hibajalenséggel, mi lehet a gond?

Segítséget, tippeket előre is köszönöm. 

Ezek a hibakódok törölhetően (B és U kezdetűek), nem nagyon kell foglalkozni velük. Amit vázoltál, nekem pontosan ez a hibám volt akkor, ha rádugtam az olcsó kínai op-comot, amivel nem kommunikált az autóm: teleszórta hasonló hibakódokkal az autót, világított az ASR felirat és a fogyasztás helyén egy F betű jelent meg. De nekem hangsúlyozom, op-com olvasásban csinálta csak ezt...
Menetközben csinálja neked?

Módosítva : ViharVadász

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Szevasztok! van egy 2007-es 1,3 cdti Astra H kocsim. Már kétszer szívatott meg a menet közben ki nem gyulladó töltés visszajelző. Egyszer a generátor szabadonfutó probláma miatt merült le az akksi, másodjára pedig elszakadt  és leesett a generátor ékszíj (feszítő görgö miatt). Mindkét esetben utólag derültek ki ezek, miután leállt minden menet közben! Kanyar közben mikor elmegy a szervó, leesenek a mutatók, nem töröl az ablaktörlő....nem kívánom senkinek.

Szóval kérdésem az hogy a fel nem gyulladó töltés visszajelző az  normális eset a kocsiban? (gyujtásnál mindig felgyullad majd a többiekkel együtt egy idő után kialszik)

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
7 órája, hcsab írta:

Szevasztok! van egy 2007-es 1,3 cdti Astra H kocsim. Már kétszer szívatott meg a menet közben ki nem gyulladó töltés visszajelző. Egyszer a generátor szabadonfutó probláma miatt merült le az akksi, másodjára pedig elszakadt  és leesett a generátor ékszíj (feszítő görgö miatt). Mindkét esetben utólag derültek ki ezek, miután leállt minden menet közben! Kanyar közben mikor elmegy a szervó, leesenek a mutatók, nem töröl az ablaktörlő....nem kívánom senkinek.

Szóval kérdésem az hogy a fel nem gyulladó töltés visszajelző az  normális eset a kocsiban? (gyujtásnál mindig felgyullad majd a többiekkel együtt egy idő után kialszik)

Ha nem tölt a generátor (leesik a hosszbordás szíj, elszakad, vagy szimplán a generátorod adja meg magát), akkor nem tölti az akkumulátorodat és minden energiát az akkuból szedi le mindaddig, míg le nem merül. A lemerülés jelentkezhet abban a formában, amit Te is vázoltál (kialszanak a fények, leesik a mutató ...stb.) 

A legjobb megoldás az, hogy idénként a titkos menüben ránézel az U30 értékre, hogy mennyi a töltés járó motornál. 13.8 - 14.4V között kell lennie, akkor tölt jól a generátor, ha csak 12.5V-ot mutat, akkor csak az akkumulátorod van jelen az elektromosság fenntartásához, a generátor nem működik.

Digitális multiméterrel érdemes rámérni a generátor B+ lábára és a test között, hogy mennyit ad le. Ha meg van a fent említett érték, akkor tovább kell vizsgálni az akku saruinál. Közben érdemes megvizsgálni: nem-e melegedik valamelyik préselt saru, mert akkor ott kontakthiba lehet.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
9 órája, hcsab írta:

Szóval kérdésem az hogy a fel nem gyulladó töltés visszajelző az  normális eset a kocsiban? (gyujtásnál mindig felgyullad majd a többiekkel együtt egy idő után kialszik)

Nem normális. Én egyszer jártam így, egyik indítást követően jelzett a lámpa, majd kb. 15 km után amikor megálltam vele, akkor már nem is tudtam beindítani. A fentiek alapján én is javaslom a generátor teljesítményének mérését, illetve valóban az akkusarunál a kábelezés elég gyatra minőségű egyes esetekben. Ha rajta van a multiméter és a saruknál a kábel mozgatásával növekszik a feszültség, akkor a sarut sem árt megtisztítani, rosszabb esetben cserélni, és cserekor szakszerűen forrasztani.

Ha méréskor a feszültség a megadott tartományban (13,5-14,2-14,4 V) van, akkor nem kell világítania a lámpának, azt viszont nem tudom, hogy milyen feszültségesésnél és mennyi idő után kell jeleznie, hiszen ha pl. rákapcsolod az összes fogyasztót és megtekered az elektromos rásegítéssel dolgozó kormányt, akkor 1-2 másodpercig bőven 12 V alá esik. Kérdés, az is, hogy a generátor milyen feszültségtartományban működik.

A helyedben még azért beméretném az akkut is, hátha az (is) szórakozik.Egy rossz akksi meg lehet, hogy ki tudja nyírni a generátort.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 2018. 03. 09. at 9:43, Astra555 írta:

Nem normális. Én egyszer jártam így, egyik indítást követően jelzett a lámpa, majd kb. 15 km után amikor megálltam vele, akkor már nem is tudtam beindítani. A fentiek alapján én is javaslom a generátor teljesítményének mérését, illetve valóban az akkusarunál a kábelezés elég gyatra minőségű egyes esetekben. Ha rajta van a multiméter és a saruknál a kábel mozgatásával növekszik a feszültség, akkor a sarut sem árt megtisztítani, rosszabb esetben cserélni, és cserekor szakszerűen forrasztani.

Ha méréskor a feszültség a megadott tartományban (13,5-14,2-14,4 V) van, akkor nem kell világítania a lámpának, azt viszont nem tudom, hogy milyen feszültségesésnél és mennyi idő után kell jeleznie, hiszen ha pl. rákapcsolod az összes fogyasztót és megtekered az elektromos rásegítéssel dolgozó kormányt, akkor 1-2 másodpercig bőven 12 V alá esik. Kérdés, az is, hogy a generátor milyen feszültségtartományban működik.

A helyedben még azért beméretném az akkut is, hátha az (is) szórakozik.Egy rossz akksi meg lehet, hogy ki tudja nyírni a generátort.

Értem én hogy hogy ez történhet ha nem megy a generátor és annak milyen okai lehetnek. De a visszajelzőnek nem kéne világítani ilyen esetben? Magyarul ennél az autónál ez így van rendben hogy nem jelez azonnal ha vmilyen okból megszűnik a töltés??

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
14 perce, hcsab írta:

Értem én hogy hogy ez történhet ha nem megy a generátor és annak milyen okai lehetnek. De a visszajelzőnek nem kéne világítani ilyen esetben? Magyarul ennél az autónál ez így van rendben hogy nem jelez azonnal ha vmilyen okból megszűnik a töltés??

Nyilvan nincs rendben, a hasznalati utasitas ezt irja rola:


Az ellenõrzõlámpa piros fénnyel világít. A gyújtás bekapcsolásakor világít, majd a motor beindítását követõen rövid idõn belül kialszik.

Járó motornál világít: Álljon meg, és állítsa le a motort. Az akkumulátor töltése megszûnt. A motor hûtése valószínûleg megszûnt. Dízelmotor esetén a fékrásegítés is megszûnhet. Azonnal keressen fel egy szervizt.

 

Az persze mas kerdes, hogy nalad miert nem jelez, itt van leirva, hogy kell tesztelni a kornyeket:

https://workshop-manuals.com/vauxhall/astra-h/j__engine_and_engine_aggregates/engine_electrics/alternator/repair_instructions/test_battery/alternator/

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok. Úgy tudom H Astraban is volt kereknyomas érzékelő DDS gomb. Ez milyen nyomáscsökkenés esetén jelez? Nekem 2010-es Meriva B van és hosszan nyomva kiírja hogy resetel de igazából sose jelez ha pl 2-3 tizedet csökken a nyomas hónapok alatt.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok Fórum tagok,

 

Tudnátok nekem abban segítnie hogy a műszerfalon felvillan a következő lámpa. (sárga színű autóformájú jel villáskulcssal). Az autó típusa Opel Astra H kombi 1.7cdti 101le 2008  -as évjárat. Már körülbelül 8 hónapja van meg az autó és eddig kétszer jelent meg az a jel. A két megjelenés között eltelt vagy 5 hónap minimum. Utána amikor megjelent müszerfalon az a jel azután leállítottam majd elindítottam és eltünt. Esetleg valami ötlet mi okozhatja/okozhatta?

Előre is köszönöm.

Üdv,

Balázs

 

 

 

 

 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
21 perce, painkiller írta:

Sziasztok Fórum tagok,

 

Tudnátok nekem abban segítnie hogy a műszerfalon felvillan a következő lámpa. (sárga színű autóformájú jel villáskulcssal). Az autó típusa Opel Astra H kombi 1.7cdti 101le 2008  -as évjárat. Már körülbelül 8 hónapja van meg az autó és eddig kétszer jelent meg az a jel. A két megjelenés között eltelt vagy 5 hónap minimum. Utána amikor megjelent müszerfalon az a jel azután leállítottam majd elindítottam és eltünt. Esetleg valami ötlet mi okozhatja/okozhatta?

Előre is köszönöm.

Üdv,

Balázs

 

 

 

 

 

El kell menni és ki kell olvastatni!

 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
5 hours ago, painkiller said:

Tudnátok nekem abban segítnie hogy a műszerfalon felvillan a következő lámpa. (sárga színű autóformájú jel villáskulcssal). Az autó típusa Opel Astra H kombi 1.7cdti 101le 2008  -as évjárat. Már körülbelül 8 hónapja van meg az autó és eddig kétszer jelent meg az a jel. A két megjelenés között eltelt vagy 5 hónap minimum. Utána amikor megjelent müszerfalon az a jel azután leállítottam majd elindítottam és eltünt. Esetleg valami ötlet mi okozhatja/okozhatta?

Hát ennyiből nem lehet megmondani és tényleg ki kellene olvastatnod a hibakódokat. Első körben próbáld megnézni pedál teszttel lehetőleg közvetlenül a megjelenés után. (Féket és gázt benyomod és nyomva tartod, majd a gyújtást ráadod (de motort nem indítasz) Ha van, akkor a km számlálón egymás után kiírja a hibakódokat) De ha jól tudom ez csak a motorral kapcsolatosakat listázza. 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
6 órája, painkiller írta:

Tudnátok nekem abban segítnie hogy a műszerfalon felvillan a következő lámpa. (sárga színű autóformájú jel villáskulcssal). Az autó típusa Opel Astra H kombi 1.7cdti 101le 2008  -as évjárat. Már körülbelül 8 hónapja van meg az autó és eddig kétszer jelent meg az a jel. A két megjelenés között eltelt vagy 5 hónap minimum. Utána amikor megjelent müszerfalon az a jel azután leállítottam majd elindítottam és eltünt. Esetleg valami ötlet mi okozhatja/okozhatta?

Most akkor felvillan, vagy hosszabban egve marad? :) 

Tobbszor is volt mar szo hasonlorol, nalam is elfordul. Hibakodot probalj nezni, bar nalam nincs, es arra jutottam, hogy a turbo geometria allitasa nem megy ugy, ahogy kene, amikor sir.

Ha ujra elojon, ne allitsd le, el fog mulni magatol. Illetve kerdes, olyankor jon-e elo, amikor a magyarazat realis lehet (pl. hegynek fol mesz otosben). 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
3 hours ago, csaba66 said:

Most akkor felvillan, vagy hosszabban egve marad? :) 

Tobbszor is volt mar szo hasonlorol, nalam is elfordul. Hibakodot probalj nezni, bar nalam nincs, es arra jutottam, hogy a turbo geometria allitasa nem megy ugy, ahogy kene, amikor sir.

Ha ujra elojon, ne allitsd le, el fog mulni magatol. Illetve kerdes, olyankor jon-e elo, amikor a magyarazat realis lehet (pl. hegynek fol mesz otosben). 

 

Szia,

Egy közös tényező volt a mind a két esetnél hogy , hogy párás esős idő után indítottam be, de nem villog hanem folyamatosan ég de nem várom meg hogy elaludjon, hanem leállítottam és el is tünik. De semmi változást nem vettem észre hogy valami baja lenne az autónak tökéletesen jön megy.

Üdv,

Balázs

 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
11 hours ago, painkiller said:

 

Szia,

Egy közös tényező volt a mind a két esetnél hogy , hogy párás esős idő után indítottam be, de nem villog hanem folyamatosan ég de nem várom meg hogy elaludjon, hanem leállítottam és el is tünik. De semmi változást nem vettem észre hogy valami baja lenne az autónak tökéletesen jön megy.

Üdv,

Balázs

 

Szia Csaba,

 

Na most ott tartok hogy minden inditasnal megjelenik es akkor alszik el ha vissza megallok valahol es alapjaraton van, de random valtozhat. Ezeket a hiba kódokat talaltam.

038008 ecn izzito gyertya gyanu de tökèletesen indul es megy a generatorom pedig nem reg lett felujitva 4 honapja.


050074 ecn alltalanos hibat talaltam

 

Esteleg valaki errol tud többet?

 

Előre is köszönöm.

Üdv,

Balàzs

 

Módosítva : painkiller

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
7 hours ago, painkiller said:

Szia Csaba,

 

Na most ott tartok hogy minden inditasnal megjelenik es akkor alszik el ha vissza megallok valahol es alapjaraton van, de random valtozhat. Ezeket a hiba kódokat talaltam.

038008 ecn izzito gyertya gyanu de tökèletesen indul es megy a generatorom pedig nem reg lett felujitva 4 honapja.


050074 ecn alltalanos hibat talaltam

 

Esteleg valaki errol tud többet?

 

Előre is köszönöm.

Üdv,

Balàzs

 

http://opelmuhely.com/hibakodok

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
8 órája, painkiller írta:

Na most ott tartok hogy minden inditasnal megjelenik es akkor alszik el ha vissza megallok valahol es alapjaraton van, de random valtozhat. Ezeket a hiba kódokat talaltam.

038008 ecn izzito gyertya gyanu de tökèletesen indul es megy a generatorom pedig nem reg lett felujitva 4 honapja.
050074 ecn alltalanos hibat talaltam

Az 50074 szinte mindenkinel megvan, volt itt is szo rola tobbszor, de ez nem jelez a muszerfalon.

Hogy a masik pontosan mi, ahhoz OpCommal,vagy Tech2-vel kene kiolvasni, de az biztos, hogy ezek fuggetlenek a korabbitol, mert az izzitas nem ad hibat menet kozben.

A generator nem erdekes az izzitas szempontjabol. Azt nezd majd meg, hogy minusz tizben is jol indul-e...

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
3 órája, csaba66 írta:

Az 50074 szinte mindenkinel megvan, volt itt is szo rola tobbszor, de ez nem jelez a muszerfalon.

Hogy a masik pontosan mi, ahhoz OpCommal,vagy Tech2-vel kene kiolvasni, de az biztos, hogy ezek fuggetlenek a korabbitol, mert az izzitas nem ad hibat menet kozben.

A generator nem erdekes az izzitas szempontjabol. Azt nezd majd meg, hogy minusz tizben is jol indul-e...

Hali!

Az izzító gyertya hiba lehet, mert egy gyertya hibával még vidáman indulnia kell, viszont van utóizzítás, ami hideg motor járását hivatott segíteni, és csökkenteni a károsanyag kibocsátást. Meg kell mérni a gyertyákat multiméterrel,  a pontos értékre már nem emlékszem, de volt itt már szó róla. 

A másik hiba a sebesség jeladó hiba, mást mutat a komputer, mást az óra. A két jeladótól más adat érkezik. Amíg működik az abs, és tudod mennyit csal az óra, nem hiba, szerintem. Annyit meg lehet nézni opcom-mal, hogy jó gumi méret van-e beállítva.

Üdv!

  

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
45 perce, Frankie64 írta:

A másik hiba a sebesség jeladó hiba, mást mutat a komputer, mást az óra. A két jeladótól más adat érkezik. Amíg működik az abs, és tudod mennyit csal az óra, nem hiba, szerintem. Annyit meg lehet nézni opcom-mal, hogy jó gumi méret van-e beállítva.  

No ez is egy olyan dolog, amit eddig nem sikerult pontosan kideritenem...  Nalam mar 5000km korul van a tobblet az ECU javara a km szamlalohoz kepest, pedig jol van beallitva a gumi meret (vagy persze eppen ezert).

Nem tudom, az ABS jeladokon kivul mi masbol tudna barmit is a megtett tavolsagrol, a ket ABS jelado kozti kulonbseg viszont ekkora nem lehet. Raadasul, ha az ECU csak az egyik jeladora tamaszkodna, akkor annak az elromlasa rogton tovabbi gondokat is okozna.
 
Azt tudom elkepzelni, hogy az ECU-ben az alap gumihoz (vajon melyik az?) tartozo nyers adat van, az ora viszont a gumimerettel korrigaltat mutatja.


Valamennyi elteres persze mindig van a ket oldal ABS jeladoi kozott, allitolag erre utal a hibakod, illetve az, hogy torles utan elobb-utobb mindig visszajon. Valoszinuleg csak tul alacsonyra lottek be a hatart, ami folott elojon a hiba.
 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
15 perce, csaba66 írta:

No ez is egy olyan dolog, amit eddig nem sikerult pontosan kideritenem...  Nalam mar 5000km korul van a tobblet az ECU javara a km szamlalohoz kepest, pedig jol van beallitva a gumi meret (vagy persze eppen ezert).

Nem tudom, az ABS jeladokon kivul mi masbol tudna barmit is a megtett tavolsagrol, a ket ABS jelado kozti kulonbseg viszont ekkora nem lehet. Raadasul, ha az ECU csak az egyik jeladora tamaszkodna, akkor annak az elromlasa rogton tovabbi gondokat is okozna.
 
Azt tudom elkepzelni, hogy az ECU-ben az alap gumihoz (vajon melyik az?) tartozo nyers adat van, az ora viszont a gumimerettel korrigaltat mutatja.


Valamennyi elteres persze mindig van a ket oldal ABS jeladoi kozott, allitolag erre utal a hibakod, illetve az, hogy torles utan elobb-utobb mindig visszajon. Valoszinuleg csak tul alacsonyra lottek be a hatart, ami folott elojon a hiba.
 

Hali!

Még az elején, mikor vettem a kocsit akkor olvasgattam többet erről a dologról, mert bántotta a szemem a hibakód :) A bal hátsó a sebesség jeladó, a bal első un. "menetdinamikai" jeladó. Ha kettő között nagy a különbség, nem tudom a pontos értéket, de az elv megértéséhez nem is szükséges, akkor megjelenik a hibajel. Próbáltam állítgatni a kerékméretet, de a legtöbb az volt, hogy amíg nem mentem városon kívülre nem volt hiba, amint 100 fölött autóztam megjelent. Ebből én arra jutottam, hogy nem % , hanem km/h-t figyel. Az abs működésében nem okoz gondot, mert csak az álló illetve forgó kerék jel kell, sebessége nem érdekes olyan pontossággal, hajtott kerék kipörgésekor ugyan ez.  Ha belegondolsz 300 e futás mellett 5 e különbség nem is olyan sok, nálam 250 e körül, olyan 8 e volt a különbség. Ami még érdekes volt a számomra, az un. "titkos menü" által mutatott sebesség mindig közelebb (1-2 km/h) volt a navigáció által mért sebességhez, mint az óra bármilyen sebességnél. 

Üdv!

 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
54 perce, Frankie64 írta:

Még az elején, mikor vettem a kocsit akkor olvasgattam többet erről a dologról, mert bántotta a szemem a hibakód :) A bal hátsó a sebesség jeladó, a bal első un. "menetdinamikai" jeladó. Ha kettő között nagy a különbség, nem tudom a pontos értéket, de az elv megértéséhez nem is szükséges, akkor megjelenik a hibajel. Próbáltam állítgatni a kerékméretet, de a legtöbb az volt, hogy amíg nem mentem városon kívülre nem volt hiba, amint 100 fölött autóztam megjelent. Ebből én arra jutottam, hogy nem % , hanem km/h-t figyel. Az abs működésében nem okoz gondot, mert csak az álló illetve forgó kerék jel kell, sebessége nem érdekes olyan pontossággal, hajtott kerék kipörgésekor ugyan ez.  Ha belegondolsz 300 e futás mellett 5 e különbség nem is olyan sok, nálam 250 e körül, olyan 8 e volt a különbség. Ami még érdekes volt a számomra, az un. "titkos menü" által mutatott sebesség mindig közelebb (1-2 km/h) volt a navigáció által mért sebességhez, mint az óra bármilyen sebességnél. 

Alapbol impulzusokat szamol, amibol a kerek merete alapjan adodik a sebesseg. Valoszinuleg a hatar ugy van megszabva, hogy legalabb x impulzus elteres masodpercenkent, igy vilagos, hogy nagyobb sebessegnel konnyebb atlepni.

Az 1-3% kulonbseg azert ahhoz sok, hogy ennyivel kevesebbet forogjon az egyik kerek, mint a masik, viszont eppen ilyesmi az elteres a kulonbozo meretu gumik kerulete kozott.

Az ora altal mutatott sebesseg direkt van elcsalva felfele, az analog kijelzesnek szabvany szerint igy kell mukodnie.


 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok! Van egy 2007-es H Astra enjoy kombi autóm. Olyan gondom támadt, hogy a fedélzetin illetve a rádión összekeveredtek a gombok. Gyári persze. A balra nyíl lett pl a reg... amúgy kiment az egyik, majd a másik helyzetjelzőm is. Lehet a kettőnek nincs köze egymáshoz. Ez mitől lehet? Tapasztalt már valaki hasonlót?

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 3/16/2018  at 10:10 AM, Frankie64 said:

Hali!

Az izzító gyertya hiba lehet, mert egy gyertya hibával még vidáman indulnia kell, viszont van utóizzítás, ami hideg motor járását hivatott segíteni, és csökkenteni a károsanyag kibocsátást. Meg kell mérni a gyertyákat multiméterrel,  a pontos értékre már nem emlékszem, de volt itt már szó róla. 

A másik hiba a sebesség jeladó hiba, mást mutat a komputer, mást az óra. A két jeladótól más adat érkezik. Amíg működik az abs, és tudod mennyit csal az óra, nem hiba, szerintem. Annyit meg lehet nézni opcom-mal, hogy jó gumi méret van-e beállítva.

Üdv!

  

Szia!

 

Eddig ott tart a dolog hogy más ez a hiba kód eltünt (ecn 050074 ) P0500 hibakód. Már csak az utóbbi hibakód áll fent eddig (ecn 038008) P0380 hiba kód. Ezt a hibát minden reggeli első indításnál vagy hosszabb állásidő után megjelenik a műszerfalon majd olyan 10 perc múlva eltünik. Én is amiket találtam hiba lehetősgeket a következők lehetnek.

 

Izzító gyertya

Izzító relé

Vezeték

izzító időzítő

 

Ezeket az oldalakat találtam hozzá. 

https://www.obd-codes.com/p0380

https://www.yourmechanic.com/article/p0380-obd-ii-trouble-code-glow-plug-heater-circuit-a-malfunction-by-brady-klopfer

 

Viszem majd szerelőhöz és elmondom neki a tapasztalatimat. Hidegen is indul -4 -5 fokban csak nagyobb a füst, és ez bizony elég nagy valószínűséggel izzítógyertya probléma vagy az ahhoz kopcsolódó eszközök. Először majd én is kiméretem és ha jól ad le akkor gondolom a relé és a vezetékelések jók lesznek, és akkor izzító gyretya csere lesz. Remélem megoldja majd a problémát. 

Köszönöm a segítségeteket.

 

Üdv,

Balázs

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
13 órája, painkiller írta:

Már csak az utóbbi hibakód áll fent eddig (ecn 038008) P0380 hiba kód. 

Cseréltesd ki az izzítógyertyát és nagy eséllyel megoldódik. Ha 1.7-ről van szó, olyan szerelőhöz vidd, aki ha véletlenül eltöri a gyertyát, utána ki is tudja venni.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok!

Kiolvastam a hibakódokat a kocsiban (Astra H 2004 1.7 CDTI)

P0704: Kuplung kapcsoló bemenet áramkör üzemzavar CRC (Elektronikus Sebbességtartó) B-010

P0234: Turbó nyomás vezérlő áramkör: -Negatív eltérés B-021

                                                                      -Pozitív eltérés B-021

P1614: -Hibás jelvétel az indításgátlónál, indításgátló B-008

             -Hibás transzponder kulcs indításgátló B-006

P1616: CIM (Kormányoszlop modul) Hibás környezeti azonosító

Valakinek voltak ilyen hibái? és ha igen mit csináltatok vele? :) Köszönöm a segítséget előre is :)

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
15 perce, invezz00 írta:

Valakinek voltak ilyen hibái? és ha igen mit csináltatok vele? :) Köszönöm a segítséget előre is :)

Elso korben torolni kell oket, foleg, ha a mukodesben nem eszlelsz hibat. 

Az atmeneti hibak maguktol is torlodnek egy ido utan.

Volt barmi oka annak, hogy kiolvastad, vagy miert ne alapon?

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Szeretnél hozzászólni? Hozz létre egy fiókot, vagy jelentkezz be.

Regisztrált felhasználónak kell lenned ahhoz, hogy hozzászólást írhass.

Fiók létrehozása

Regisztrálj egy új fiókot a közösségünkben. Nem nehéz!

Regisztráció

Bejelentkezés

Már felhasználók vagy? Jelentkezz be!

Bejelentkezés

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.