Jump to content
uhuhu

Elektronikák, elektromos kérdések

Recommended Posts

23 órája, Imre75 írta:

Sziasztok!

A fejegység csatlakozójában vagy valahol a környéken találok 12V-ot, ami csak gyújtáson aktív? Vagy muszáj a szivargyújtó lámpájától hozni? Utóbbi esetben mennyi áramfelvételt bír el?

Frissítés: Elnézést, ha egy visszatérő kérdést tettem fel újra, de előtte rákerestem arra, hogy "12V" és nem találtam az Astra H témákban választ.

Köszi

Nincs fejegységnél gyújtás pozitív.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 2018. 05. 08. at 15:26, Imre75 írta:

Sziasztok!

A fejegység csatlakozójában vagy valahol a környéken találok 12V-ot, ami csak gyújtáson aktív? Vagy muszáj a szivargyújtó lámpájától hozni? Utóbbi esetben mennyi áramfelvételt bír el?

Legközelebb az elakadásjelző kapcsolónál van, vagy a lámpa kapcsolónál. Egyik sem alkalmas sok amper leadására.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
3 órája, Zsolti25 írta:

Legközelebb az elakadásjelző kapcsolónál van, vagy a lámpa kapcsolónál. Egyik sem alkalmas sok amper leadására.

Köszönöm szépen. Sok nem kéne, 100-150mA maximum, és minél kevesebb bontással szeretnék a fejegység mögé elrakni valamit.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
16 órája, Imre75 írta:

Köszönöm szépen. Sok nem kéne, 100-150mA maximum, és minél kevesebb bontással szeretnék a fejegység mögé elrakni valamit.

Szivargyújtó világítás inkább.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok!

Most bukkantam rá, hogy lehet pedál tesztet csinálni hibakód kiolvasáshoz.

Ezt kaptam.

000970

Ez mi lehet? Neten olyasmit találok, hogy CAN bus-val kapcsolatos.

Motor A16XER

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
55 perce, RokaRudi írta:

Sziasztok!

Most bukkantam rá, hogy lehet pedál tesztet csinálni hibakód kiolvasáshoz.

Ezt kaptam.

000970

Ez mi lehet? Neten olyasmit találok, hogy CAN bus-val kapcsolatos.

Motor A16XER

Ez engem is érdekelne. Nekem is néha előjön (Z16XER), de semmi egyéb jelenség.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
3 perce, Imre75 írta:

Ez engem is érdekelne. Nekem is néha előjön (Z16XER), de semmi egyéb jelenség.

Ha a CAN busz kornyeken valodi hiba lenne, az okozna egyeb jelenseget is. Atmeneti hibak barmikor lehetnek, hiszen sok egyseg kommunikal, nem okvetlenul egyszerre indulnak el, stb., szoval nem kell foglalkozni vele.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
1 hour ago, csaba66 said:

Ha a CAN busz kornyeken valodi hiba lenne, az okozna egyeb jelenseget is. Atmeneti hibak barmikor lehetnek, hiszen sok egyseg kommunikal, nem okvetlenul egyszerre indulnak el, stb., szoval nem kell foglalkozni vele.

A CAN bus-an sem vagyok biztos.

Orosz oldalakon írnak ilyesmiről és (google fordítással) olyanokat is, hogy az akku melletti biztosíték/relé panelnél vagy a motor feletti két csatlakozónál lehet csatlakozási hiba. Nem teljesen rossz, de nem optimális. Amennyire értettem. Oxidáció vagy egy kis nedvesség. Tisztogatást, takarítást javasolnak.

(UEC és ECU vagy ECM csatlakozók, ha jól emlékszem)

Nem tudom tényleg ez-e.

Módosítva : RokaRudi

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
7 órája, RokaRudi írta:

A CAN bus-an sem vagyok biztos.

Orosz oldalakon írnak ilyesmiről és (google fordítással) olyanokat is, hogy az akku melletti biztosíték/relé panelnél vagy a motor feletti két csatlakozónál lehet csatlakozási hiba. Nem teljesen rossz, de nem optimális. Amennyire értettem. Oxidáció vagy egy kis nedvesség. Tisztogatást, takarítást javasolnak.

(UEC és ECU vagy ECM csatlakozók, ha jól emlékszem)

Nem tudom tényleg ez-e.

Harom CAN busz van, igy egy valodi hiabauzenetnek azt is kene tartalmaznia, melyik busz es modul erintett; egy ilyen altalanos uzenet csak tajekoztato jellegu (es persze nem a mezei felhasznalonak szol). Az emlitett csatlakozon persze vannak a CAN buszokhoz tartozo tuskek, igy elvileg logikus, amit irnak, csak azt nem veszik figyelembe, hogy nem csak kontakthiba okozhatja az uzenetet, es semmi ertelme nincs olyan "hibakat" javitgatni, amelyek tenyleges problemat nem okoznak.
 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Tegnap meglepődve tapasztaltam, hogy a CD30MP3 lejátszón (MP3) a következő számra akartam ugrani, de mind a jobbra mind a balra mutató gomb megnyomásakor az vissza ugrik az előzőre :( A kormányon tökéletesen működik, így nem nagy gond, de érdekes.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Üdv!

 

Ismét egy érdekes dologgal állok szemben, ehhez kérném a segítségeteket.

Valakinek lenne elektromos kapcsolási rajza, lábkiosztásokkal együtt Z17DTJ motorhoz, a motortérben lévő, ECU-ra menő kábelköteg érdekelne.

 

Köszönöm!

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok!

Kettő dologban kérnék segítséget. Astra H 1.8 kombi autómon 100- 200 km után az olajnyomás jelző lámpa narancssárgán világít. A szerelőm átnézte a kocsit de nem talált semmit. A teknőben a jeladó ki lett cserélve mert az nézett ki úgy, hogy a problémát okozhatja. Csere megtörtént de ez a jelzés továbbra is megjelenik. Egy ismerősöm a Zafirájával ugyanezzel küszködik. Problémát nem érzékelek a jelzés megjelenése után sem. Az olajszint is megfelelő. Tud valaki ezzel kapcsolatban segítségemre lenni?

A másik dolog a kocsi kürtje. Vicces de álló helyzetben működik a kürt, menet közben meg nem. Kérdeztem villamosságis szakembert de még ők sem találkoztak ilyennel. 

A válaszokat előre is köszönöm.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
6 órája, Ozoltan írta:

Sziasztok!

Kettő dologban kérnék segítséget. Astra H 1.8 kombi autómon 100- 200 km után az olajnyomás jelző lámpa narancssárgán világít. A szerelőm átnézte a kocsit de nem talált semmit. A teknőben a jeladó ki lett cserélve mert az nézett ki úgy, hogy a problémát okozhatja. Csere megtörtént de ez a jelzés továbbra is megjelenik. Egy ismerősöm a Zafirájával ugyanezzel küszködik. Problémát nem érzékelek a jelzés megjelenése után sem. Az olajszint is megfelelő. Tud valaki ezzel kapcsolatban segítségemre lenni?

A másik dolog a kocsi kürtje. Vicces de álló helyzetben működik a kürt, menet közben meg nem. Kérdeztem villamosságis szakembert de még ők sem találkoztak ilyennel. 

A válaszokat előre is köszönöm.

Milyen olajat használsz, milyen gyakran cseréled? Az olajnyomás lámpa azt is jelezheti, hogy az olaj minőségével van probléma. A kürttel kapcsolatban nézd meg, hogy álló autónál bekapcsolt és kikapcsolt lámpánál megy-e. Általában a lámpa állapotától függően jön elő ez a probléma. Gondolom, menet közben felkapcsolod a lámpát, ezért tűnhet úgy, hogy menet közben nem megy. Ha sikerül reprodukálni, akkor jó eséllyel CIM modul hiba.

Imre

  • Köszi! 1

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
21 órája, Ozoltan írta:

Sziasztok!

Kettő dologban kérnék segítséget. Astra H 1.8 kombi autómon 100- 200 km után az olajnyomás jelző lámpa narancssárgán világít. A szerelőm átnézte a kocsit de nem talált semmit. A teknőben a jeladó ki lett cserélve mert az nézett ki úgy, hogy a problémát okozhatja. Csere megtörtént de ez a jelzés továbbra is megjelenik. Egy ismerősöm a Zafirájával ugyanezzel küszködik. Problémát nem érzékelek a jelzés megjelenése után sem. Az olajszint is megfelelő. Tud valaki ezzel kapcsolatban segítségemre lenni?

A másik dolog a kocsi kürtje. Vicces de álló helyzetben működik a kürt, menet közben meg nem. Kérdeztem villamosságis szakembert de még ők sem találkoztak ilyennel. 

A válaszokat előre is köszönöm.

Az olajnyomás lámpa pirosan világít. A szintjelző, meg citromsárgán. Most akkor melyikről van szó? Az olajteknőben nem a szintjelző van? Az olajnyomás jeladó el szokott fáradni, szivárogni is szokott ott az olaj kezdetnek. Egyik ismerősömnek az 1.4-es D Corsán menet közben ömlött ki az olaj a jeladónál.

A másik valószínű, hogy CIM probléma lesz. A kormány mögötti modul forrasztásai szoktak elfáradni. Újra kell forrasztani, és valószínűleg egy ideig bírni fogja. Más jelenséget nem produkál? Mondjuk duda megnyomására hangosodik a rádió?

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok!

Gyári riasztó beszerelésén gondolkodom, de nincs kábelköteg behúzva. Van valakinek rajza az ATWS bekötésről, esetleg csinált már ilyet? Az megvan, hogy az ablaktörlő alá kell tenni az egységet, de nem tudom, pontosan hová? Vagy tegyem a motortérbe inkább, ne kinlódjak? Az ultrahang szenzorok 4 kábeléből melyik micsoda? Gondolom, GND, VCC, Trigger és Echo?

Köszönöm!

Imre

Módosítva : Imre75

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok! 

Az alábbi hiba megoldásában kérném a segítségeteket. Mielőtt tovább lépnék kérem a véleményeteket, hogy bárki találkozott e hasonló jelenséggel mielőtt beleugranék egy néhány százezres szerelő karjaiba.

Adott egy 2006 évjáratú 1.6 benzin/LPG H astra, kezdetben hírtelen gázadásra megtorpan majd lassan de reagál és az üzemanyag fogyasztás is érezhetően magasabb. De jelzem a műszerfalon a check lámpa jelezte hogy valami van, gépre dugva hozta is a lamdbaszondát, illetve, hogy kulcs probléma van.

Alig néhány napja egyre nehezebben de beindúlt, majd egyszer csak indulás után menet közben erőtlen, mintha gyújtás kimaradás lenne és váratlanul gázadásra leáll. 

Leállás után indítózás hosszan ha el is kapta döcögösen alig érte el az alapjáratot és még ha gázt is adtam neki azonnal leállt. 

Ezt követően szonda csere, a szerelő biztatott hogy ha mázlim van a csere megoldja a problémát.

Nem oldotta, szomorú lettem, viszont a kulcs hibát továbbra is hozta, egy ehhez állítólag értő értő szakival telefonon egyeztetettem és az Ő elmondása szerint indításgátló hibánál a check lámpa villog és nem világít, hát nálam folyamatosan világít és a gép továbbra is hozza a kulcs hibát.

Válaszokat, észrevételeket, kritikát, esetleges megoldási alternatívákat előre is köszönöm! 

 

M.Laci

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
45 minutes ago, TripLoad said:

Adott egy 2006 évjáratú 1.6 benzin/LPG H astra, kezdetben hírtelen gázadásra megtorpan majd lassan de reagál és az üzemanyag fogyasztás is érezhetően magasabb. De jelzem a műszerfalon a check lámpa jelezte hogy valami van, gépre dugva hozta is a lamdbaszondát, illetve, hogy kulcs probléma van.

Alig néhány napja egyre nehezebben de beindúlt, majd egyszer csak indulás után menet közben erőtlen, mintha gyújtás kimaradás lenne és váratlanul gázadásra leáll. 

Leállás után indítózás hosszan ha el is kapta döcögösen alig érte el az alapjáratot és még ha gázt is adtam neki azonnal leállt. 

Ezt követően szonda csere, a szerelő biztatott hogy ha mázlim van a csere megoldja a problémát.

Nem oldotta, szomorú lettem, viszont a kulcs hibát továbbra is hozta, egy ehhez állítólag értő értő szakival telefonon egyeztetettem és az Ő elmondása szerint indításgátló hibánál a check lámpa villog és nem világít, hát nálam folyamatosan világít és a gép továbbra is hozza a kulcs hibát.

Szerintem itt több, különböző hiba van. Hibakódokat tudsz esetleg mondani? A kulcshiba nem hiszem, hogy összefügg a motor hibájával. A lambdaszonda hiba  el is tűnt a cserével. Igaz? Valószínűleg az új szondával majd a fogyasztás is normalizálódik. A gázadásra megtorpanást benzinnel és LPG-vel is csinálja?

Igaz, nem Asrtánál, de nekem is volt ilyen gázadásra megtorpanás, erőtlenné válás és leállás hibám, de benzinnel. Az oka az volt, hogy a motor nem kapott megfelelő mennyiségű üzemanyagot. Nekem alapjáraton még többé kevésbé normálisan ment, aztán gázadásra leállt. Szerencsére nem az üzemanyagszivattyú adta meg magát, csak egy buta testelési hiba miatt nem kapott megfelelő feszültséget. Szóval én az üzemanyag szivattyú környékén néznék szét először. Bár ha gázzal is csinálja akkor máshol van a hiba. Ha jól tudom, a gázos rendszer beavatkozik az injektorok működésébe. így akár azzal is lehet gond.

Módosítva : quad405

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
1 órával ezelőtt, quad405 írta:

Szerintem itt több, különböző hiba van. Hibakódokat tudsz esetleg mondani? A kulcshiba nem hiszem, hogy összefügg a motor hibájával. A lambdaszonda hiba  el is tűnt a cserével. Igaz? Valószínűleg az új szondával majd a fogyasztás is normalizálódik. A gázadásra megtorpanást benzinnel és LPG-vel is csinálja?

Igaz, nem Asrtánál, de nekem is volt ilyen gázadásra megtorpanás, erőtlenné válás és leállás hibám, de benzinnel. Az oka az volt, hogy a motor nem kapott megfelelő mennyiségű üzemanyagot. Nekem alapjáraton még többé kevésbé normálisan ment, aztán gázadásra leállt. Szerencsére nem az üzemanyagszivattyú adta meg magát, csak egy buta testelési hiba miatt nem kapott megfelelő feszültséget. Szóval én az üzemanyag szivattyú környékén néznék szét először. Bár ha gázzal is csinálja akkor máshol van a hiba. Ha jól tudom, a gázos rendszer beavatkozik az injektorok működésébe. így akár azzal is lehet gond.

A kódot megnézem, igen a szonda hiba az megszünt és törlés után el is tűnt. A megtorpanás benzinnel történik a gáz részét csak nagyon ritkán használom vagy is inkább nem használom. 

Így nem is tudom ellenőrizni mivel indításnál benzinnel indít majd gázra vált át, de mivel be sem tudom indítani így nem tudom tesztelni azt sem. Igazság szerint az LPG rendszert egy benti kapcsolóval ki lehet kapcsolni hogy csak benzinnel működjön. 

Mondjuk a szivattyúnál csak hang alapján mondták hogy működik illetve az injektoroknál nézték valahol hogy odáig eljut a benzin, egy golyóscsap jellegű vmit megnyomtak és spriccelt belőlle az üzemanyag, tehát nyomás is volt benne. Az viszont kérdés hogy megfelelő mértékű volt e. 

Minden esetre köszönöm az értékes észrevételt és ha vkinek van még ötlete szívesen veszem. 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 2018. 05. 21. at 11:29, Astra555 írta:

Az olajnyomás lámpa pirosan világít. A szintjelző, meg citromsárgán. Most akkor melyikről van szó? Az olajteknőben nem a szintjelző van? Az olajnyomás jeladó el szokott fáradni, szivárogni is szokott ott az olaj kezdetnek. Egyik ismerősömnek az 1.4-es D Corsán menet közben ömlött ki az olaj a jeladónál.

A másik valószínű, hogy CIM probléma lesz. A kormány mögötti modul forrasztásai szoktak elfáradni. Újra kell forrasztani, és valószínűleg egy ideig bírni fogja. Más jelenséget nem produkál? Mondjuk duda megnyomására hangosodik a rádió?

Szintjelző ( kancsó narancssárga  :) ) Ezért lett a jeladó is kicserélve a teknőben. Olajfolyás az nincs.  Castrol Edge van benne azt mondta a szerelőm. Esetleg az lehet, hogy felhígul az olaj egy idő után és azt jelzi?  Olajcserét én szeretek tízezrenként megejteni, bár most tizenkétezret futott az autó. 

 

A duda tesztet kipróbáltam és felkapcsolt világításnál nem működik  a kürt. Még annyit produkál, hogy a kormányon lévő hangosító gomb nem mindig működik hangosításnál. 

Köszönöm a segítségeket.   

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
2 órája, Ozoltan írta:

Szintjelző ( kancsó narancssárga  :) ) Ezért lett a jeladó is kicserélve a teknőben. Olajfolyás az nincs.  Castrol Edge van benne azt mondta a szerelőm. Esetleg az lehet, hogy felhígul az olaj egy idő után és azt jelzi?  Olajcserét én szeretek tízezrenként megejteni, bár most tizenkétezret futott az autó. 

 

A duda tesztet kipróbáltam és felkapcsolt világításnál nem működik  a kürt. Még annyit produkál, hogy a kormányon lévő hangosító gomb nem mindig működik hangosításnál. 

Köszönöm a segítségeket.   

A szintjelző nálam mindig akkor jelzett, ha az olajjal már elértem a kb. 10-12 ezres futásteljesítményt. Én a gyári olajat használtam és 10-15 ezer között cseréltem. Azt hozzáteszem, hogy a szinttel soha semmi bajom nem volt. Amikor elsőre produkálta, kapott egy kis rátöltést a biztonság kedvéért, de nem volt a minimum közelében sem. Másnap kb. 500 km után ismét bejelzett. Tiszta ideg lettem, hogy megint világít, arra gondoltam, hogy valahol folyik az olaj, de semmi, szint ugyanaz mint előző nap. Enni sem ette, főleg, hogy akkor volt benne vagy 70 ekm. Szóval, ha neked is csak ilyen táv után jelez, lehet, hogy az olajcserét akarja jelezni, bár erre semmi konkrétumot nem találtam még. Egyébként az autó tudja kalkulálni az olaj állapotát, így nem tartom kizártnak, hogy így jelezze.

A CIM-edre meg ezek szerint ráfér majd egy kis javítás.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
18 perce, Astra555 írta:

A szintjelző nálam mindig akkor jelzett, ha az olajjal már elértem a kb. 10-12 ezres futásteljesítményt. Én a gyári olajat használtam és 10-15 ezer között cseréltem. Azt hozzáteszem, hogy a szinttel soha semmi bajom nem volt. Amikor elsőre produkálta, kapott egy kis rátöltést a biztonság kedvéért, de nem volt a minimum közelében sem. Másnap kb. 500 km után ismét bejelzett. Tiszta ideg lettem, hogy megint világít, arra gondoltam, hogy valahol folyik az olaj, de semmi, szint ugyanaz mint előző nap. Enni sem ette, főleg, hogy akkor volt benne vagy 70 ekm. Szóval, ha neked is csak ilyen táv után jelez, lehet, hogy az olajcserét akarja jelezni, bár erre semmi konkrétumot nem találtam még. Egyébként az autó tudja kalkulálni az olaj állapotát, így nem tartom kizártnak, hogy így jelezze.

Amelyik szamolgat, az nem igy jelzi a cseret...

Volt mar errol egyebkent szo, es jobb hijan arra jutottunk, hogy az elhasznalodo olajnak az a parametere, amit a szintjelzo mer (minden bizonnyal a vezetokepessege) ugy valtozik, hogy at tudja lepni a riasztasi kuszobot, hiaba van eleg olaj.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
15 órája, csaba66 írta:

Amelyik szamolgat, az nem igy jelzi a cseret...

Volt mar errol egyebkent szo, es jobb hijan arra jutottunk, hogy az elhasznalodo olajnak az a parametere, amit a szintjelzo mer (minden bizonnyal a vezetokepessege) ugy valtozik, hogy at tudja lepni a riasztasi kuszobot, hiaba van eleg olaj.

Hanem hogyan? Az Insignia pl. simán azt az adatot írja ki a műszerfalra, ami a motorvezérlőben van. Nem tartom lehetetlennek, hogy egy bizonyos % elérése után jelezzen ilyen módon.

Magyarán akkor valamilyen szinten csak lehet köze az olajcseréhez, meg az elhasználódó olajhoz.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
16 hours ago, csaba66 said:

Amelyik szamolgat, az nem igy jelzi a cseret...

Volt mar errol egyebkent szo, es jobb hijan arra jutottunk, hogy az elhasznalodo olajnak az a parametere, amit a szintjelzo mer (minden bizonnyal a vezetokepessege) ugy valtozik, hogy at tudja lepni a riasztasi kuszobot, hiaba van eleg olaj.

 

43 minutes ago, Astra555 said:

Hanem hogyan? Az Insignia pl. simán azt az adatot írja ki a műszerfalra, ami a motorvezérlőben van. Nem tartom lehetetlennek, hogy egy bizonyos % elérése után jelezzen ilyen módon.

Magyarán akkor valamilyen szinten csak lehet köze az olajcseréhez, meg az elhasználódó olajhoz.

Nekem a problémaleírás sem teljesen egyértelmű: "100-200 Km után világít". OK de mihez képest? Olajcsere után vagy minden hosszabb útnál? Vagy ezt már tisztáztátok?

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
44 perce, Astra555 írta:

Hanem hogyan? Az Insignia pl. simán azt az adatot írja ki a műszerfalra, ami a motorvezérlőben van. Nem tartom lehetetlennek, hogy egy bizonyos % elérése után jelezzen ilyen módon.

Magyarán akkor valamilyen szinten csak lehet köze az olajcseréhez, meg az elhasználódó olajhoz.

Ahogy a tobbi is: Insp felirat a gyujtas raadasa utan. Lehet, hogy itt meg nem sokan lattak ilyet, mert sem az egy evet, sem a 30ezret nem vartak ki :)

Amelyik szamol is, ott annyi a kulonbseg, hogy nem okvetlenul egy ev vagy 30ezer utan fog jelezni.

Igen, valamilyen szinten van koze, de azert akarhogy nezzuk, ez inkabb hiba, mert megteveszto alacsony szintet jelezni, amikor ilyesmirol szo sincs.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 5/27/2018 at 9:58 AM, TripLoad said:

A kódot megnézem, igen a szonda hiba az megszünt és törlés után el is tűnt. A megtorpanás benzinnel történik a gáz részét csak nagyon ritkán használom vagy is inkább nem használom. 

Így nem is tudom ellenőrizni mivel indításnál benzinnel indít majd gázra vált át, de mivel be sem tudom indítani így nem tudom tesztelni azt sem. Igazság szerint az LPG rendszert egy benti kapcsolóval ki lehet kapcsolni hogy csak benzinnel működjön. 

Mondjuk a szivattyúnál csak hang alapján mondták hogy működik illetve az injektoroknál nézték valahol hogy odáig eljut a benzin, egy golyóscsap jellegű vmit megnyomtak és spriccelt belőlle az üzemanyag, tehát nyomás is volt benne. Az viszont kérdés hogy megfelelő mértékű volt e. 

A szivattyúnak nálam is volt hangja, csak ereje nem. Egyáltalán nem indul már be? írtad, hogy nagy nehezen sikerült a múltkor beindítani. Szóval, ha sikerülne beindítani és nem fullad le alapjáraton, próbáld kivárni amíg bemelegszik annyira, hogy átkapcsoljon gázra. Ha gázzal jól müxik és azzal nincs megtorpanás akkor egyértelműen a benzinellátásban van a  hiba szerintem.

Módosítva : quad405

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Szeretnél hozzászólni? Hozz létre egy fiókot, vagy jelentkezz be.

Regisztrált felhasználónak kell lenned ahhoz, hogy hozzászólást írhass.

Fiók létrehozása

Regisztrálj egy új fiókot a közösségünkben. Nem nehéz!

Regisztráció

Bejelentkezés

Már felhasználók vagy? Jelentkezz be!

Bejelentkezés

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.