Jump to content
Guest Anonymous

Dízel motorokkal kapcsolatos kérdések

Recommended Posts

17 órája, Handbrake írta:

Fény derült a titokra, BENZIN volt a tankba..... valaki nagyon mellé nyúlt a pisztolynak sajnos.... de öröm az ürömben, hogy a kocsi 350 km ment, mert még volt mivel elkeverednie a benzinnek. ( kb. 6 éve jártam így, akkor kb üres tankra kapott az öregem által 5 liter benzint, mert azt hitte nem ér haza vele de akkor a parkolóban ahonnan indult volna haza el sem indult....). Ma levették a tankot, kimosták, új üzemanyagszűrőt kap, gázolajat már vittünk, holnap indítják és imádkozunk, hogy minden oké legyen!

Ha minden jó, akkor 2 benzintankolást is túlélt! :) Komoly a gép! :)

 

Azt mondjuk sohasem értettem hogy miért nem lehet szabványosítani a tanknyílásokat és a pisztolyok csövét. Az egyik legyen kerek a másik meg szögletes pölö. Ráadásul minél újabb egy autó annál többe fáj a mellétankolás. 

Share this post


Link to post
Share on other sites
On 2019. 02. 05. at 9:25, zotya975 írta:

Azt mondjuk sohasem értettem hogy miért nem lehet szabványosítani a tanknyílásokat és a pisztolyok csövét. Az egyik legyen kerek a másik meg szögletes pölö. Ráadásul minél újabb egy autó annál többe fáj a mellétankolás. 

A kocsi tökéletesen működik, még a légtömegmérő miatt torpan, de megoldjuk mert lehúzottal megy mint a mérgezett egér! :) Elpusztíthatatlan a gép!!!!!

Share this post


Link to post
Share on other sites
2 órája, Handbrake írta:

A kocsi tökéletesen működik, még a légtömegmérő miatt torpan, de megoldjuk mert lehúzottal megy mint a mérgezett egér! :) Elpusztíthatatlan a gép!!!!!

Szia

 - a légtömegmérős megoldást majd amikor megoldottátok légyszíves tedd ide közszemlére, hátha ezzel is nő a tapasztalatok száma.

Üdv.

Share this post


Link to post
Share on other sites

Sziasztok! Segitséget szeretnék kérni!

 Problémám a következő zafira y20dth 02’

Feleségem ment vele, pár méter után rángatás mintha rossz helyre váltott volna leált..  Többet nem indul...

Hiba kod a következő 

Kritikusan alacson üzemanyag nyomás...

 valaki tudna irni tapasztalatot vagy hasonlot hogy mite lehetne gondolni mert szerviz élböl adagolot mond.. 

Volt egy bugás mikor gyujtáskor kigyulladnak a lámpák pár másodperc na ez most nincs..

köszönöm elôre is!

szép napot!

Share this post


Link to post
Share on other sites

Üdv!

Ugyan nem Astra hanem Zafira 2002 2.0dti 16v a kis jószágom. sajnos nem indul, a hiba az adagolóban van erre már rá jöttünk. 1630 hibakód.

Azt szeretném megtudni hogy Gy-M-S megyében van e valaki aki foglakozik javítással.

A-T Kft Bp 100-140 ezresért javítaná, Győrben 218 ezresért cserélhetnék egy javítottra. Na most azzal tisztában vagyok hogy ha cserélek adagolót akkor jelen pillanatban nem tudom majd elindítani mert az immo nincs vele összehaverkodtatva. ha javíttatok akkor visszakapom az enyémet de nem biztos hogy 100%-os lesz a méregzsák.

Szóval ha valakinek lenne tapasztalata és megosztaná velem vagy tudna ajánlani valakit aki ez működésre tudná bírni azt nagyon megköszönném.

( Szlovéniából behozott elagance felszereltség, szép állapot és valós 326050Km van benne és szeretném mihamarabb honosítani)

Share this post


Link to post
Share on other sites

Sziasztok. Van egy 2009 es 1.7 cdti H Astrám, 110 loves ecoflex, és erőveszteséget tapasztaltam, van pl hogy 120nál nem is megy gyorsabban, olykor a szervízlámpa is kigyúl. Fék gázpedál módszerrel ezt a kódot kaptam: 023452. Aminek a jelentése Turbónyomás vezérlő áramkör feszültség negatív/pozitív eltérése B-21. Ezt esetleg tudná valaki hogy mit jelent? Végülis az lenne a kérdésem hogy ilyen esetben vajon csak a vezérlő áramkör, vagy valami hasonló csere is megoldhatja a problémát, vagy teljes turbó csere? 

Hasonló tapasztalatok esetleg? Vagy tanácsok? Előre is köszönöm!

Share this post


Link to post
Share on other sites
21 órája, oberon99 írta:

Sziasztok. Van egy 2009 es 1.7 cdti H Astrám, 110 loves ecoflex, és erőveszteséget tapasztaltam, van pl hogy 120nál nem is megy gyorsabban, olykor a szervízlámpa is kigyúl. Fék gázpedál módszerrel ezt a kódot kaptam: 023452. Aminek a jelentése Turbónyomás vezérlő áramkör feszültség negatív/pozitív eltérése B-21. Ezt esetleg tudná valaki hogy mit jelent? Végülis az lenne a kérdésem hogy ilyen esetben vajon csak a vezérlő áramkör, vagy valami hasonló csere is megoldhatja a problémát, vagy teljes turbó csere? 

Hasonló tapasztalatok esetleg? Vagy tanácsok? Előre is köszönöm!

Nekem az Y17Dt akkor csinált a ezt mikor az EGR vezérlő vákumszelep vezetékét elrágta valami rágcsáló.

Share this post


Link to post
Share on other sites

Üdv kedve Tagok!

Van egy Opel Zafirám 2.0dti 16v 101Le (2002). Sajnos teljesen kapufa az adagolóm. Már így vettem (Szlovén) autó volt és szeretném papírozásra előkészíteni. Mivel enné a pénzt 300 ezertől indul a javítás ( Új elektronika felújított mehanika) ezért úgy döntöttem, hogy vennék egy működő komplett motort amelyről áthelyezném az adagolót. Igen ám, de mind kiderült nem mindegy milyen az adagoló száma (nekem 015), ha nem  ilyen akkor nem indul majd el. A kérdésem az lenne, hogy ha kicserélem az ECU-t és az adagolót az immo karikát illetve a chipet a kulcsban akkor elvileg működik minden és nem kell Kecelre menni szoftverezni megy ilyenek, Tehát elvileg így indítható (működhet) így??? Már csak azért mert ez a megoldás most csak 150 Mátyásba kerülne így azért ideiglenesen nem fájna annyira.

Válaszokat előre is köszönöm.

Share this post


Link to post
Share on other sites
20 órája, KARY Dee írta:

Üdv kedve Tagok!

Van egy Opel Zafirám 2.0dti 16v.......

Szia

- tipp:   kérdezd Márton Csabát, erre ő biztosan tud válaszolni .....

Üdv.

Share this post


Link to post
Share on other sites
Posted (edited)

Sziasztok! Vettem kb egy hónapja egy G Astrat X20dtl motorkódos. Azt vettem észre, hogy hidegen 2-3.fokozatba váltás alatt kb 1500-as fordulatnál egy-egy pillanatra beranángatott az autó. Cseréltem gázolaj szűrőt, nem volt le levegősödve a rendszer. Így is csinálta a be rángatást. Le engedtem a "vizet" a szűrő ház alján. Majd egy pár perc indítási kísérlet után fel töltötte a szűrő házat. Ezek után megszünt a rángatás. Ma reggel újból be rángattott. Gondoltam le húzom a légtömeg mérő csatit.Hát mit ne mondjak, alig akart menni az autó lehúzott légtömeg mérő  csatival. Gondoltam se baj, csati lehúzott állapotban, akkor ki is szedem és megtisztítom. Ekkor jött a meglepi.A légtömeg mérőt fordítva tették be!?Ez lehetséges? Mert a légtömeg mérőn van egy kis nyíl, gondolom a szívás irányát jelzi be helyezéskor. Na az nálam fordítva volt és a nyíl hegye a levegő szűrő ház felé mutatott. Meg fordítottam az általam helyesnek vélt irányba és jött a próba kör. Nem rángatott,első érzésre jobban is megy. 

Lehetséges, hogy ez a fordított légtömeg mérő okozta a hidegen való rángatást? 

Edited by aszti

Share this post


Link to post
Share on other sites

0Sziasztok uj vagyok köztetek,de azért regisztráltam,mert nekem is vannak gondjaim a z17dtl-es motorkódu astrámmal.A jelenség a következő:télen szépen indul az autó,minusz 20 fokban is,de már most hogy van plusz 10-15 fok nagyon tekertetni kell hogy beinduljon. Olyan a jelenség mintha nem lenne a rendszerben gázolaj. Jelzem az injektorokat bevizsgáltattam,azt mondták az inditótöltése nem tökéletes. Ezért padlógázzal indítom. A probléma meleg motornál áll fen,télen nincs semmi gond. Erre a problémára szeretnék választ kapni,előre is köszönöm.

Share this post


Link to post
Share on other sites

Sziasztok!

Van egy leharcolt kehes x20dtl motoros csodám.

Kezdem az elején. a motor csupa olaj és zsuva és minden volt, szelepfedéltömítés csere, utána járkáltam az autóval, de a zsuva csak nőtt.
Úgy vettem észre, hogy a szívósorból jön a szenny így megnéztem egy két videót és olvastam ezt-azt ami szembejött, és nekiálltam.
Ez egy külön élmény volt, tudtam, hogy kora délután neki kell állnom, mert hiába 20 perces tutorial videó tartozott a művelethez nem teljesen hittem el, hogy nekem is annyi lesz :D (rám is sötétedett a végére)
A turbóból jövő csövek leszedése nem jelentett nagyobb feleadatot, az EGR is kijött gyorsan aztán kezdődött a cumi... természetesen az adagolóból jövő fém csövekkel megkűzdöttem, egy-másfél órán ment rá erre...
De végre lejött, nem fogadott akkora rettenet mint amire számítottam, de volt szar benne rendesen.
megtaláltam a pillangószelepeket is, de az őket mozgató munkahenger már akkor sem volt meg amikor én az autót vettem, nem foglalkoztam vele, megnéztem, hogy hogy kell állnia a kis pöcsnek, hogy nyitva legyen. Ősszeraktam a szívósort új tömítésekkel, majd egy 10 perc indítózás után be is röffent az autó(fellevegősödött a rendszer egy kicsit).

És itt kezdődött a probléma. másnap elindultam az autópályán Pestre, de a 130-at azt csak kínkeservesen sikerült elérnem. 2700 és 2900 közt valahol a turbó fütyülése megszűnt és elment az autóból a nyomaték.
Olvasgattam tovább, hogy ezt mi okozhatja, egy dolgot találtam amiben hibázhattam az pedig, hogy a MAP szenzort nem takarítottam ki egyúttal, nem foglalkoztam vele.
Kiszedtem, megkínáltam egy adag féktisztítóval többször is, vissza, a probléma maradt. Majd szétszedtem a légtömegmérőt, megkínálva féktisztítóval, vissza, változatlan a helyzet.

Kaptam kölcsönbe egy OBD olvasót, hibakódot nem találtam, viszont a szenzorok adatait sikerült kinyernem belőle. szépen látszik a MAP szenzor diagrammján, hogy felmegy egy szintre a töltés és utána visszaesik. majd elkezd megint nőni a nyomás és visszaveszi és ezt játsza a végtelenségig. amikor tölt akkor hallom a turbót is, de nem olyan intenzitással, és akkor húzogat az autó, de ha nincs akkor megáll....

azért nem értem, mert amíg el nem éri azt a fordulatot ahol elveszi a nyomást addig húz és megy az autó, de 3., 4., 5. sebességben nem tudok vele 3000 fölé menni semmiképpen csak lejtőn lefelé.

Mondjatok rá valamit kérlek, mert kifogytam az ötletekből :D

Szép napot!
Kristóf

Share this post


Link to post
Share on other sites
On 2019. 04. 07. at 13:03, Kristof14 írta:

Sziasztok!

Van egy leharcolt kehes x20dtl motoros csodám.

Kezdem az elején. a motor csupa olaj és zsuva és minden volt, szelepfedéltömítés csere, utána járkáltam az autóval, de a zsuva csak nőtt.
Úgy vettem észre, hogy a szívósorból jön a szenny így megnéztem egy két videót és olvastam ezt-azt ami szembejött, és nekiálltam.
Ez egy külön élmény volt, tudtam, hogy kora délután neki kell állnom, mert hiába 20 perces tutorial videó tartozott a művelethez nem teljesen hittem el, hogy nekem is annyi lesz :D (rám is sötétedett a végére)
A turbóból jövő csövek leszedése nem jelentett nagyobb feleadatot, az EGR is kijött gyorsan aztán kezdődött a cumi... természetesen az adagolóból jövő fém csövekkel megkűzdöttem, egy-másfél órán ment rá erre...
De végre lejött, nem fogadott akkora rettenet mint amire számítottam, de volt szar benne rendesen.
megtaláltam a pillangószelepeket is, de az őket mozgató munkahenger már akkor sem volt meg amikor én az autót vettem, nem foglalkoztam vele, megnéztem, hogy hogy kell állnia a kis pöcsnek, hogy nyitva legyen. Ősszeraktam a szívósort új tömítésekkel, majd egy 10 perc indítózás után be is röffent az autó(fellevegősödött a rendszer egy kicsit).

És itt kezdődött a probléma. másnap elindultam az autópályán Pestre, de a 130-at azt csak kínkeservesen sikerült elérnem. 2700 és 2900 közt valahol a turbó fütyülése megszűnt és elment az autóból a nyomaték.
Olvasgattam tovább, hogy ezt mi okozhatja, egy dolgot találtam amiben hibázhattam az pedig, hogy a MAP szenzort nem takarítottam ki egyúttal, nem foglalkoztam vele.
Kiszedtem, megkínáltam egy adag féktisztítóval többször is, vissza, a probléma maradt. Majd szétszedtem a légtömegmérőt, megkínálva féktisztítóval, vissza, változatlan a helyzet.

Kaptam kölcsönbe egy OBD olvasót, hibakódot nem találtam, viszont a szenzorok adatait sikerült kinyernem belőle. szépen látszik a MAP szenzor diagrammján, hogy felmegy egy szintre a töltés és utána visszaesik. majd elkezd megint nőni a nyomás és visszaveszi és ezt játsza a végtelenségig. amikor tölt akkor hallom a turbót is, de nem olyan intenzitással, és akkor húzogat az autó, de ha nincs akkor megáll....

azért nem értem, mert amíg el nem éri azt a fordulatot ahol elveszi a nyomást addig húz és megy az autó, de 3., 4., 5. sebességben nem tudok vele 3000 fölé menni semmiképpen csak lejtőn lefelé.

Mondjatok rá valamit kérlek, mert kifogytam az ötletekből :D

Szép napot!
Kristóf

Szia!

anno én is megcsináltam ezt a takarítást.Ha jól emlékszem 2 tömítést kellett cserélni utánna.Esetleg a egr melletti csővet jól ráhuztad.. nekem sajnos sikerült párszor mellérakni.Esetleg a kis zöld gumi rajta volt a nyomás érzékelőn?

Share this post


Link to post
Share on other sites

Sziasztok,

A minap autópályára felhajtva elfogytak a lovak a kocsiból. Y17DT. 3000 fordulat és 120 km/h volt a vége. A tempomat nem tudta tartani a sebességet kisebb emlkedőknél sem. Turbó nyomás szabályzásra gyanakodtam. Haza érve  pár csatlakozót átmozgatva és próbakörre menve megszűnt a hiba. Vajon csak átmeneti volt, vagy kezdjek nyanakodni valamire? Pl légömeg mérő, vagy túrbónyomás szabályzó?

Share this post


Link to post
Share on other sites
23 perce, gyurigyerek írta:

Sziasztok,

A minap autópályára felhajtva elfogytak a lovak a kocsiból. Y17DT. 3000 fordulat és 120 km/h volt a vége. A tempomat nem tudta tartani a sebességet kisebb emlkedőknél sem. Turbó nyomás szabályzásra gyanakodtam. Haza érve  pár csatlakozót átmozgatva és próbakörre menve megszűnt a hiba. Vajon csak átmeneti volt, vagy kezdjek nyanakodni valamire? Pl légömeg mérő, vagy túrbónyomás szabályzó?

Ha legközelebb előjön a hiba, húzd le a légtömegmérőt és próbáld ki úgy. Nekem rendszeresen előjön, már vagy 3 féle légtömegmérőt próbáltam. Lomha volt mint egy csiga. Lehúztam megy mint az álom. Csak a hibalámpa idegesítő. De lehet még felső-holtpont jeladó is, érdemes átnézni még a vákuum rendszert, lehet a szabályzással is gond...

Share this post


Link to post
Share on other sites
9 perce, Handbrake írta:

Ha legközelebb előjön a hiba, húzd le a légtömegmérőt és próbáld ki úgy. Nekem rendszeresen előjön, már vagy 3 féle légtömegmérőt próbáltam. Lomha volt mint egy csiga. Lehúztam megy mint az álom. Csak a hibalámpa idegesítő. De lehet még felső-holtpont jeladó is, érdemes átnézni még a vákuum rendszert, lehet a szabályzással is gond...

A holtpont jeledó már cserélve lett gyárira tavaly. A vákuum rendszert majd átnézem. Úgy is cserélni kell az EGR-t is.

Share this post


Link to post
Share on other sites
On 2019. 04. 12. at 6:34, Sadebilly írta:

Szia!

anno én is megcsináltam ezt a takarítást.Ha jól emlékszem 2 tömítést kellett cserélni utánna.Esetleg a egr melletti csővet jól ráhuztad.. nekem sajnos sikerült párszor mellérakni.Esetleg a kis zöld gumi rajta volt a nyomás érzékelőn?

Igen, megvolt a két tömítés, már úgy álltam neki, hogy tudtam, hoyg tuti cserés lesz, mindkettőt kicseréltem.
(ami előzőleg benne volt abból hiányzott egy darab azért is ganyézta tele a motort) :D

volt zöld gumi, igen :D

az egr-t is többször lehúztam, felraktam, de nem befolyásolja sehogyan :D

Share this post


Link to post
Share on other sites
On 2019. 04. 14. at 17:38, Kristof14 írta:

Igen, megvolt a két tömítés, már úgy álltam neki, hogy tudtam, hoyg tuti cserés lesz, mindkettőt kicseréltem.
(ami előzőleg benne volt abból hiányzott egy darab azért is ganyézta tele a motort) :D

volt zöld gumi, igen :D

az egr-t is többször lehúztam, felraktam, de nem befolyásolja sehogyan :D

A turbó wastegate szelepe nem ment tönkre.

ha beindítod egy kicsit behúz majd elenged..Esetleg a vakumos csöveket átnézni hogy jól lettek visszadugva

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.