Jump to content
forumadmin

Elektronikák, elektromos kérdések

Recommended Posts

21 órája, viperes írta:

Hali.Vagy tartály csere vagy kösd össze a két vezetéket.

Köszi szépen akkor megprobálom ezeket!!!

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok, érdeklődni szeretnék, hogy BC okosítással kapcsolatban valakit tudtok e ajánlani,  akit nyugodt szívvel kereshetek. 2007 C Vectráról lenne szó. A lelkem a keréknyomást ki tudja írni, de a fogyasztást nem. Székesfehérvári szervizben 17.000-ért kaptam ajánlatot azzal a feltétellel, hogy utolag derül ki, hogy sikerült e. Abban az esetben, ha nem sikerül a pénz nem jár vissza. Ezt kicsit érdekesnek találtam ezért fordulnék máshoz, hátha valaki..... A válaszokat előre is köszönöm! Szép napot, Jocó 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
7 órája, vijoco írta:

Sziasztok, érdeklődni szeretnék, hogy BC okosítással kapcsolatban valakit tudtok e ajánlani,  akit nyugodt szívvel kereshetek. 2007 C Vectráról lenne szó. A lelkem a keréknyomást ki tudja írni, de a fogyasztást nem. Székesfehérvári szervizben 17.000-ért kaptam ajánlatot azzal a feltétellel, hogy utolag derül ki, hogy sikerült e. Abban az esetben, ha nem sikerül a pénz nem jár vissza. Ezt kicsit érdekesnek találtam ezért fordulnék máshoz, hátha valaki..... A válaszokat előre is köszönöm! Szép napot, Jocó 

Szia. Én tudok segíteni,de hol vagy helyileg?

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

2000 köbcentis, diezel C Vectra-ról van szó; a hibajelenség, hogy menet közben elveszti az erejét az autó (van, hogy előzés közben is!!), és van hogy napokig leszabályoz, nem pörög ki.

OPCOM-mal kiolvasva az alábbi hibaüzenetek vannak:

P1105

P0105

Valakinek ötlet, hogy mi lehet a gond?

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 2018. 06. 07. at 22:50, viperes írta:

Szia. Én tudok segíteni,de hol vagy helyileg?

Szia, Várpalotán lakom. 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok, 

van egy 2008-as 1.8benzin C-Vectrám. Azt a jelenséget tapasztalom mostanában, hogy az autó nyitásakor vagy zárásakor a kesztyűtartó felől sűrű kopogó hang jön. Régen egy egyszerű nyíló hangot hallottam. mint amikor valami szellőző kinyit vagy bezár. Ez átváltott kopogásba. Lehet az,hogy ott valamit be kell kenni stb...? Szét tudom szedni a kesztyűtartó felől azt a részt? Jól gondolom egyáltalán, hogy ott valami szellőző van, amit automatikusan nyit zár és annak a hangját hallom? Előre is köszi :) Elnézést ha kicsit úgy írtam mint egy idióta :) 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Annyit kiderítettem már, hogy ott van a kesztyűtartó mögött a belső levegő keringető motor stb... Van youtube-on video is róla. De nekem működik.. csak kopog amikor kinyitom az autón az ajtót vagy becsukom stb... volt már valakinek ilyen? Úgy szeretném szétszedni, hogy már megoldásom is van rá.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Na az is meg van, hogy a motor fogaskerekei kattognak ami kinyitja és lezárja a szellőzőt, csak amikor lezárta, utána még tovább akar működni. Miért???? Ezért kattognak a fogak.....

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
16 perce, Invaited írta:

Na az is meg van, hogy a motor fogaskerekei kattognak ami kinyitja és lezárja a szellőzőt, csak amikor lezárta, utána még tovább akar működni. Miért???? Ezért kattognak a fogak.....

Kellene ott lenni valami végállásnak,talán, G astra topicban többször volt róla szó, mert ott is előforduló hiba tengelytörés.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Igen biztos van végállás. De működött normálisan és egyszer csak elkezd így kopogni. Miért? :) 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Látom már 2004-óta van a G Astránál bejegyzés klímával vagy levegő befúvással kapcsolatban. Azt mire végig böngészem.... Szóval hova lesz a végállás?

 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 2018. 05. 03. at 16:53, hancoock írta:

Sziasztok! Olyan kérdésem lenne hátha járt már valaki így (z22yh, 2004), eddig többszöri indításra volt hajlandó indulni, mert a magasnyomású pumpa volt a ludas, most kapott egy új pumpát most már egyből indul de van amikor le is fullad, ha nem fullad le akkor olyan mintha ingadozna az alapjárat de a mutató nem mutatja hogy hintázna csak a hangján lehet hallani hogy dadogós(remeg) de csak üresben, ha megyek vele akkor van ereje és nem rángat. Leállításkor sincs "csörömpölés" hang és nem is kattog semmi a motortérben ami gyanús lehetne. Trafó, gyertyák szerelő szerint jók(valami műszerrel nézte), vezérlés kb új ~10.000km van benne. Ezt mi okozhatja? Előre is köszönöm szépen!

Sziasztok! Nekem is ugyanez a problémám. Vezérléscsere pár napja kompletten megtörtént, (ami egyébként esedékes is volt) azt hittük ez a tünet is a laza láncnak köszönhető. Egyébként nekem hidegintításnál dadog és vibrál igazán, kb fel perc jaras utan valamennyire kisimul az alapjarat, de akkor sem az igazi es melegen is be-be dadog, a kipufogon is hallani ilyenkor a puffogast. Amit meg eszrevettem, hogy kikapcsolt klimanal kicsit durvabb, klímával simabb (gondolom a terheles miatt). Plusz ha a klima ki van kapcsolva, akkor valtasnal a fordulat sem esik vissza, 1500-2000 között marad, de ha adok egy kis gazfröccsöt beall rendesen. hancoock: Neked megoldodott azota esetleg? Köszönöm szépen a válaszokat!

  • Szomorú 1

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok,

van egy 2003-as Vectra C 1.6 benzines sedánom. Van arra lehetőség hogy a ködlámpát a helyzetjelző felkapcsolása nélkül is be tudjam kapcsolni? Tök jól lehetne a ködlámpákat nappalifénynek használni. Utólagosan beszerelt nappali fényt nem akarok, azok nem tetszenek. :)

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok!

Signum v6 cdti-m vam .Indításkor kormányszervó jele ki,illetve nincs is szervo.Kulcs ki,indítás újra,minden OK!

Van valakinek valami tippje esetleg?Városunkban illetve Siófokon sincs Opel szervíz,szerelőmnél meg kb. 6x voltam vele,de mindig előjön a hiba!

Köszi a segítséget!

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 2006. 01. 23. at 11:45, forumadmin írta:

...

Üdv.

nekem esp lampa vilagit 1.9 cdti.

U2142

u2107 

hol keressem a hibat?

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok, Opel Vectra 2007, 1.9cdti 150 lóerő. Töltés visszajelző kigyulladt, alapjárat felugrott. Van e valami típushiba amit csípőből javasolnátok hogy nézzünk meg, vagy kezdődik a szokásos: "autóvillamosság szerelő kiméri nem találja, másikat keresek ő talán jól kiméri de ő sem biztos a dolgában, majd viccesen megjegyzi kössük le azt a lámpát nincs ennek semmi baja...." Na ezt szeretném elkerülni azért érdeklődök itt(is) elsősorban, Válaszokat előre is köszönöm, Jocó.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
30 perce, Kokesz írta:

Üdv.

nekem esp lampa vilagit 1.9 cdti.

U2142

u2107 

hol keressem a hibat?

Itt megtudod mit jelentek a kódok: http://enginecodes.net/

Sajnos itt a fórumon inkább már csak kérdeznek. Érdemes lehet vissza olvasni, hátha találsz érdemleges választ. Én ABS hibára gyanakodnék. Kábeltörés, vagy akár a vezérlőegység hibás.
Ami fontos, mindenképpen jó szakembert keress. Olyat, aki ismeri a C Vectra-t alaposan.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 2018. 08. 01. at 20:34, Riedl Roland írta:

Sziasztok!

Signum v6 cdti-m vam .Indításkor kormányszervó jele ki,illetve nincs is szervo.Kulcs ki,indítás újra,minden OK!

Van valakinek valami tippje esetleg?Városunkban illetve Siófokon sincs Opel szervíz,szerelőmnél meg kb. 6x voltam vele,de mindig előjön a hiba!

Köszi a segítséget!

Hibakód ? Mit mondott a szerelő?  

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok, ma reggel volt időm rádugni opcomra az autót a következő hibát írta ki: P0621 Generátor lámpa 'L' kivezetés vezérlő áramkör. Olvastam hogy ez akkumulátor meghibásodás is lehet mekkora ennek az esélye szerintetek? Jövőhétre kaptam időpontot akkumulátor kimérésre. A szerelő pedig nem veszi fel a telefont illetve nem hív vissza. Másik szerelő keresése folyamatban van, de ez mind idő ezért kérek itt előzetesen segítséget. Köszi előre is. Jocó

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Addig is amíg nem kerül szervizbe az autó, multiméterrel megmérheted  nyugalmi feszültséget illetve járó motornál mennyi, majd leállítás után, hogyan és mennyire esik vissza feszültség. Illetve generátornál is tudsz mérni. 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok!

Egy SAL XB10 Subládát szeretnék bekötni, CD70 fejegységhez. Két kérdésem merült fel.
1. A fejegységbe való bekötéssel kapcsolatban honnan tudok segítséget kérni? Olvastam, hogy a hátsó hangszórók helyett is be lehet kötni egy átalakító kütyüvel, de jobb lenne a CD70 hátuljára rákötni, amennyiben lehetséges.
2. A riasztó / tolatóradar kapcsolók 12V-os kapcsolók, vagy Canbus-os renszerűek? Ezt azért kérdezem, mert ezen kapcsolók egyike lenne a subláda be/kikapcsoló gombja, ha sima 12V-os.

Előre is köszönöm a válaszokat.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok!

 

SOS!!!

Van egy 2004-es Signumom..

Azzal kezdődtek a problémák,hogy Kevés üzemanyagnál az autó menet közben kanyarodáskor leállt,illetve ha ferdén áll meg nem indul be ,mintha kifogyott volna az üzemanyag.Indításkor az Ac pumpa sokáig zúg.

Egy-két hónap múlva ismét megállt menet közben de nem lehetett újta indítani.Gyújtás adáskor se kép se hang..semmit nem csinált.

1,5 hónapig volt szerelőnél de nem tudták megcsinálni,majd kimért€k a bizzosítéktáblát,azt mondták az jó.Ezek után az kilett takarítva és egy darabig működött az autó.Pár nap múlva elment az összrs világítás,index.Kilőtte a biztosítékokat.Ezeket kicseréltem,de a reflektor azóta sem működik..

Azóta egyfolytában megáll menetközben,biztiket ellövi,csere után vagy indul vagy nem,van hogy gyújtásra se kép se hang,van hogy röffen egyet és nem indul mintha kifogyott volna sz üzemanyag,majd a sokadik indításra beindul de pár méter után ismét leáll,vagy ismét kilövi a biztosítékokat.

Előfordult többször az is,hogy jiába nyomom a gázt,az autó nem megy,max 20-al,nincs benne erő.

Az üzemanyag rendszerrel lehet gond?Most kell vissza hozzam a harmadik szerelőtől...azt mondta nem tudja mi baja...nem tudja megcsinálni.Hibaolvasó állitólag nem irt ki hibát..

Valaki segítsen légyszi!!Itt vagyok 2 kisgyerekkel autó nélkül,és már nem tudom mit csináljak vele.Vicc,hogy három szerelő sem tudja megcsinálni!

Előre is köszönöm!

 

 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 2006. 01. 23. at 11:45, forumadmin írta:

 

Sziasztok.  Az lenne a kérdésem hogy mi baja lehet a parkolo radarnak  berakom 1 be az autot csippan egyet a műszerfalon megjelenik a jele  de semmi ugyan ezt csinálja hátrafele is . Mi lehet a probléma ?  Üdv Imi

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Szeretnél hozzászólni? Hozz létre egy fiókot, vagy jelentkezz be.

Regisztrált felhasználónak kell lenned ahhoz, hogy hozzászólást írhass.

Fiók létrehozása

Regisztrálj egy új fiókot a közösségünkben. Nem nehéz!

Regisztráció

Bejelentkezés

Már felhasználók vagy? Jelentkezz be!

Bejelentkezés

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.