Jump to content
akzo

Benzines motorral kapcsolatos problémák, kérdések

Recommended Posts

9 órája, Kukacka írta:

Nem, nem kell. 2 pici csík kell a vezérlés fedelénél és ennyi. Mikor kaparni kell cserénél és őszülsz bele akkor megköszönöd. A tömítés és gyári technológia így jó, ahogy És működik, hidd el.

Jah és nyomatékkulcs, ofc.

Egyetértek... tapasztalat. 

Share this post


Link to post
Share on other sites

Sziasztok! Így a jó idővel elkezdtem érezni benzinszagot a jobb hátuljánál a kocsinak... A tanksapkára gyanakodtam először, aztán meg mondták hogy valami cső eresztheti az üzemanyagot a kasztniba. Tudnátok segítenk, hogy mégis mi lehet ez? 

Köszi! 

Share this post


Link to post
Share on other sites

Ki szeretném iktatni az EGR szelepet (Z16XEP), úgy hogy az elektronika ezt ne vegye észre. Mintha korábban azt olvastam volna, hogy le lehet "vakolni" valahogyan. Erre van ötlete valakinek?

 

Share this post


Link to post
Share on other sites
5 órája, pjotr írta:

Ki szeretném iktatni az EGR szelepet (Z16XEP), úgy hogy az elektronika ezt ne vegye észre. Mintha korábban azt olvastam volna, hogy le lehet "vakolni" valahogyan. Erre van ötlete valakinek?

 

Közben találtam is erre cél alkatrészt:

https://lmsperformance.eu/egr-dugo-lezaro-opel-16-16v-105km-z16xe1-z16xep.html

Valakinek van tapasztalata vele?

Share this post


Link to post
Share on other sites
6 órája, pjotr írta:

Közben találtam is erre cél alkatrészt:

https://lmsperformance.eu/egr-dugo-lezaro-opel-16-16v-105km-z16xe1-z16xep.html

Valakinek van tapasztalata vele?

A lezárás többnyire nem elég, mert ha nincs például a nyomásváltozás a szívócsőben amikor a motorvezérlő a szelepet nyitogatja hibakódot fog dobni, mert azt hiszi hogy rossz. A lezáró mellé egy "emulátort" is be kell szerezned ami egy kis doboz az egr csatijára dugva. pölö: https://www.emulatorshop.com/egr-emulator-En Persze ha a hibalámpa nem zavar és műszakira kiszeded a lezáró lemezt akkor nem kell hozzá ilyen kütyü. Csak ugye azt kiolvasás nélkül sosem tudod hogy a szokásos egr hibakódod van.,vagy jött mellé még más is. 

Share this post


Link to post
Share on other sites
6 órája, zotya975 írta:

A lezárás többnyire nem elég, mert ha nincs például a nyomásváltozás a szívócsőben amikor a motorvezérlő a szelepet nyitogatja hibakódot fog dobni, mert azt hiszi hogy rossz. A lezáró mellé egy "emulátort" is be kell szerezned ami egy kis doboz az egr csatijára dugva. pölö: https://www.emulatorshop.com/egr-emulator-En Persze ha a hibalámpa nem zavar és műszakira kiszeded a lezáró lemezt akkor nem kell hozzá ilyen kütyü. Csak ugye azt kiolvasás nélkül sosem tudod hogy a szokásos egr hibakódod van.,vagy jött mellé még más is. 

Akkor viszont ha jól gondolom, nem is kell lezárólemez, ha van emulátor. A tisztán emulátoros dolog tetszik, mert nem kell bontani hozzá... Melyik emulator lenne jó Z16XEP-hez a felsoroltak közül?

Share this post


Link to post
Share on other sites
6 órája, pjotr írta:

Akkor viszont ha jól gondolom, nem is kell lezárólemez, ha van emulátor. A tisztán emulátoros dolog tetszik, mert nem kell bontani hozzá... Melyik emulator lenne jó Z16XEP-hez a felsoroltak közül?

Az emulátor mellett valóban nem kellene a lemez mivel ugye lehúzod az egr csatiját ( így nem működik többet)erre kötöd rá amit veszel, de csak akkor ha zárt állapotban van a szelep. De ha nem teljesen zárt, akkor továbbra is szívj a motor a kipufogó gázt, így jobb lefalazni lemezzel, és akkor többet nem kell vele foglalkozni. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hát igen, valóban kérdés, hogy zár-e rendesen a szelep..

Ami eszembe jutott, hogy talán a legjobb emulátor egy bontott EGR szelep lenne, amit csak rádugnék a csatlakozóra. Itt a kérdés, hogy ebben az esetben hibakódot dobna-e a rendszer vagy sem. Ahogy utána olvasgattam alapvetően kétfajta EGR "felügyeleti rendszer" létezik. Az egyik esetben, az áramlási és nyomásviszonyokat figyeli a rendszer, a másik esetben a szelep elmozdulását figyeli elektronikusan. Szóval ha Z16XEP esetében az utóbbi megoldás van, akkor elvileg így "átverhető" az ECU, és nem lesz hibakód. Meg tudja valaki erősíteni, hogy Z16XEP esetében melyik van? Talán az elektromos verzió, tekintve hogy OPCOM-on keresztül is monitorozható a szelep mozgása??

Share this post


Link to post
Share on other sites
47 perce, pjotr írta:

Hát igen, valóban kérdés, hogy zár-e rendesen a szelep..

Ami eszembe jutott, hogy talán a legjobb emulátor egy bontott EGR szelep lenne, amit csak rádugnék a csatlakozóra. Itt a kérdés, hogy ebben az esetben hibakódot dobna-e a rendszer vagy sem. Ahogy utána olvasgattam alapvetően kétfajta EGR "felügyeleti rendszer" létezik. Az egyik esetben, az áramlási és nyomásviszonyokat figyeli a rendszer, a másik esetben a szelep elmozdulását figyeli elektronikusan. Szóval ha Z16XEP esetében az utóbbi megoldás van, akkor elvileg így "átverhető" az ECU, és nem lesz hibakód. Meg tudja valaki erősíteni, hogy Z16XEP esetében melyik van? Talán az elektromos verzió, tekintve hogy OPCOM-on keresztül is monitorozható a szelep mozgása??

Nem vagyok benne teljesen biztos,de mintha a "Z"-s motorok esetében lehetőség lenne az EGR szoftveres kiiktatására.

Share this post


Link to post
Share on other sites

Helló abszolult  Opel-Tech2 profik!

 

Igennel vagy nemmel megtudná válaszolni valaki a következő kérdést?

 

Astra H 1.6i XEP 2005 .A  TwenPort szelepmüködtető egységben , a szelekpeket müködtető rudazat poziciójáról információt adó potencióméter egyik szélső állásban kb 0.3V érték  .., a másik szélső állásban kb 5V küszöbérték van beirva a programba..,Ettől eltérő értéknél a P1113 hibakód jön be , a sárga autószimbólum kigyulladásával egyidőben!

KÉRDÉS : Lehetséges- ezen szélső értékek átirása Tech-2 diaggal?? Tehát ,pl ha a tényleges 0.1 V túl alacsony küszöbbértéket szeretenénk módósitani, akkor ez softveresen a Tech2-vel lehetséges volna???

 

köszönöm a válaszokat

Share this post


Link to post
Share on other sites
On 2019. 03. 24. at 17:26, Lezli46 írta:

Helló abszolult  Opel-Tech2 profik!

 

Igennel vagy nemmel megtudná válaszolni valaki a következő kérdést?

 

Astra H 1.6i XEP 2005 .A  TwenPort szelepmüködtető egységben , a szelekpeket müködtető rudazat poziciójáról információt adó potencióméter egyik szélső állásban kb 0.3V érték  .., a másik szélső állásban kb 5V küszöbérték van beirva a programba..,Ettől eltérő értéknél a P1113 hibakód jön be , a sárga autószimbólum kigyulladásával egyidőben!

KÉRDÉS : Lehetséges- ezen szélső értékek átirása Tech-2 diaggal?? Tehát ,pl ha a tényleges 0.1 V túl alacsony küszöbbértéket szeretenénk módósitani, akkor ez softveresen a Tech2-vel lehetséges volna???

 

köszönöm a válaszokat

Elvileg egy ellenállás beiktatásával a megfelelő kábelba, a küszöbérték megemelhető 0.4V-ra, ahol a hiba már nem jön elő:

https://www.youtube.com/watch?v=sZiaaPkKTGI

A kérdés az, hogy ez megold-e valamilyen problémát, vagy csak az ECU-t veri át, hogy ne dobjon hibakódot. Mondjuk, az általad javasolt megoldásnál is ugyanez a kérdés felmerül..

 

Share this post


Link to post
Share on other sites

Sziasztok.

1.6xer, H Astra 2010. Néha előjön a sárga olaj visszajelző, folyamatos is marad gyújtáslevételig. 

Kiszámíthatatlan mikor jön elő, van amikor 2 napig semmi, van amikor szinte azonnal.

Tudtok erre valami gyógyírt?

Köszönöm

Share this post


Link to post
Share on other sites
3 órája, esgabor írta:

Sziasztok.

1.6xer, H Astra 2010. Néha előjön a sárga olaj visszajelző, folyamatos is marad gyújtáslevételig. 

Kiszámíthatatlan mikor jön elő, van amikor 2 napig semmi, van amikor szinte azonnal.

Tudtok erre valami gyógyírt?

Köszönöm

GM olaj van benne?

Nekem  a gyári GM olajjal csinálta, jellemzően autópályán, pedig maximumig volt töltve olajjal. 2000 km után lecseréltem a gyári GM olajat és megszűnt a probléma.

Share this post


Link to post
Share on other sites
49 perce, pjotr írta:

GM olaj van benne?

Nekem  a gyári GM olajjal csinálta, jellemzően autópályán, pedig maximumig volt töltve olajjal. 2000 km után lecseréltem a gyári GM olajat és megszűnt a probléma.

Castrol Edge 5-40 volt benne, most mannol 0-30. Mindkettővel előjön. Minőségi olajszűrővel.

Sztem nekem 2000 fordulaton vagy alatta jön inkább elő.

Share this post


Link to post
Share on other sites
On 2019. 03. 07. at 21:35, pjotr írta:

Hát igen, valóban kérdés, hogy zár-e rendesen a szelep..

Ami eszembe jutott, hogy talán a legjobb emulátor egy bontott EGR szelep lenne, amit csak rádugnék a csatlakozóra. Itt a kérdés, hogy ebben az esetben hibakódot dobna-e a rendszer vagy sem. Ahogy utána olvasgattam alapvetően kétfajta EGR "felügyeleti rendszer" létezik. Az egyik esetben, az áramlási és nyomásviszonyokat figyeli a rendszer, a másik esetben a szelep elmozdulását figyeli elektronikusan. Szóval ha Z16XEP esetében az utóbbi megoldás van, akkor elvileg így "átverhető" az ECU, és nem lesz hibakód. Meg tudja valaki erősíteni, hogy Z16XEP esetében melyik van? Talán az elektromos verzió, tekintve hogy OPCOM-on keresztül is monitorozható a szelep mozgása??

Nos, kipróbáltam a dolgot. Vettem egy bontott EGR-t, a csatlakozót lehúztam a motorban lévő EGR-ről és erre a bontott EGR-re dugtam rá. A rendszer nem vett észre ebből semmit, semmilyen hibakódot nem dob.

Szóval így nem kellett vakoló lemez és az ehhez szükséges bontás, illetve nem kellett emulátor sem, pontosabban a bontott EGR az emulátor. Ez a mutatvány 12.000 Ft-ba került, de cserébe nem kellett bontani semmit, ha műszkira kerül a sor, akkor egyszerűen visszadugom a régibe a csatlakozót, illetve ha tönkremegy a régi EGR, akkor ezt a bontottat be is tudom szerelni.

Share this post


Link to post
Share on other sites

Sziasztok z14xep szívósor rudazat nincs rajta, szerintem már az előző tulajnal is így volt, benzin gázos az autó semmit nem veszek észre hogy nincs rajta, normál fogyasztás és menet tulajdonság van. Van valami jelentősége hogy így járok vele. 

Share this post


Link to post
Share on other sites
Posted (edited)

Sziasztok.

Segítséget szeretnék kérni hátha valaki már tapasztalt ilyen jellegű problémát. H astrám van, főként melegbe előjön a kocsin olyan probléma, hogy a motor el kezd kattogni mintha Diesel lenne. 1.6 benzines 2012es gyártás A16XER motor. Leállítom várok vele egy picit, újra indítás után abbamarad, de ritkán utána is előjön. Levideóztam ezt a hangod.

 

Ha előjön ez a hang, olyankor azt tapasztalom, mintha erőt is veszítene a motor, mert nincs olyan húzása. Műszerfal hibát nem mutat.

Remélem van valaki hozzáértő aki már tapasztalt ilyen jellegű hibát és meg tudja nekem mondani, hogy mi lehet ez pontosan. Válaszokat előre is köszönöm.

Edited by Csacsa1990

Share this post


Link to post
Share on other sites
2 órája, Csacsa1990 írta:

Sziasztok.

Segítséget szeretnék kérni hátha valaki már tapasztalt ilyen jellegű problémát. H astrám van, főként melegbe előjön a kocsin olyan probléma, hogy a motor el kezd kattogni mintha Diesel lenne. 1.6 benzines 2012es gyártás A16XER motor. Leállítom várok vele egy picit, újra indítás után abbamarad, de ritkán utána is előjön. Levideóztam ezt a hangod.

 

Ha előjön ez a hang, olyankor azt tapasztalom, mintha erőt is veszítene a motor, mert nincs olyan húzása. Műszerfal hibát nem mutat.

Remélem van valaki hozzáértő aki már tapasztalt ilyen jellegű hibát és meg tudja nekem mondani, hogy mi lehet ez pontosan. Válaszokat előre is köszönöm.

Ez a hang az XER motorok gyakorlatilag típushibájának tekinthető.A változó szelepvezérlésért felelős "okoskerekek" hangoskodnak.Nem lesz olcsó a javítás,mert szükséged lesz 2 db szolenoid szelepre és 2 db "okoskerékre" ( hivatalos nevén vezérlés módosító kerékre).Mindkét alkatrészből van 1-1 db a szívó- ill.kipufogó oldalon.Mivel a vezérlést bontani kell a kerekek miatt,sajnos egy vezérlésszett is ajánlott a cserére.Szokták néha javasolni,hogy a szolenoid szelepekből vegyék ki először a szűrőket (ha még a gyári van benne).Amennyiben ez nem oldja meg a problémát,akkor van,hogy először csak a szolenoidokat cserélik.Esetleg lehet próbát tenni 0W-s olajjal egyesek szerint.A vége általában úgyis a teljes csere szokott lenni,sajnos.Magam is így jártam,úgyhogy tapasztalatból írok.Hibakódom nekem se volt soha.Az viszont biztos,hogy ezek a motorok fokozottan kényesek az olajra,így a minőségre és az időben elvégzett olajcserékre nagyon kell figyelni.

Share this post


Link to post
Share on other sites
5 órája, rotel írta:

Ez a hang az XER motorok gyakorlatilag típushibájának tekinthető.A változó szelepvezérlésért felelős "okoskerekek" hangoskodnak.Nem lesz olcsó a javítás,mert szükséged lesz 2 db szolenoid szelepre és 2 db "okoskerékre" ( hivatalos nevén vezérlés módosító kerékre).Mindkét alkatrészből van 1-1 db a szívó- ill.kipufogó oldalon.Mivel a vezérlést bontani kell a kerekek miatt,sajnos egy vezérlésszett is ajánlott a cserére.Szokták néha javasolni,hogy a szolenoid szelepekből vegyék ki először a szűrőket (ha még a gyári van benne).Amennyiben ez nem oldja meg a problémát,akkor van,hogy először csak a szolenoidokat cserélik.Esetleg lehet próbát tenni 0W-s olajjal egyesek szerint.A vége általában úgyis a teljes csere szokott lenni,sajnos.Magam is így jártam,úgyhogy tapasztalatból írok.Hibakódom nekem se volt soha.Az viszont biztos,hogy ezek a motorok fokozottan kényesek az olajra,így a minőségre és az időben elvégzett olajcserékre nagyon kell figyelni.

Köszönöm a gyors választ. Én is vagy a szolenoidra vagy a hidrotőkékre gyanakodtam. Ez a vezérlés módosító kerék a Vezérműtengely bordáskerék lenne? Illetve azt még had kérdezzem meg, hogy mikor vásároltam az autót azt mondták, hogy ezek az Astrák Láncos vezérlésűek, viszont néztem több lakatrész foglalkozó oldalt is és csak szíj vezérlést találtam.

 

Share this post


Link to post
Share on other sites
3 órája, Csacsa1990 írta:

Köszönöm a gyors választ. Én is vagy a szolenoidra vagy a hidrotőkékre gyanakodtam. Ez a vezérlés módosító kerék a Vezérműtengely bordáskerék lenne? Illetve azt még had kérdezzem meg, hogy mikor vásároltam az autót azt mondták, hogy ezek az Astrák Láncos vezérlésűek, viszont néztem több lakatrész foglalkozó oldalt is és csak szíj vezérlést találtam.

 

XER motorban nincs hidrotőke!A vezérlés szíjas megoldású.Igen,van ahol vezérműtengely bordáskeréknek is nevezik.

Share this post


Link to post
Share on other sites
10 órája, rotel írta:

XER motorban nincs hidrotőke!A vezérlés szíjas megoldású.Igen,van ahol vezérműtengely bordáskeréknek is nevezik.

Köszönöm szépen a segítséget!

Share this post


Link to post
Share on other sites
20 hours ago, rotel said:

Ez a hang az XER motorok gyakorlatilag típushibájának tekinthető.A változó szelepvezérlésért felelős "okoskerekek" hangoskodnak.Nem lesz olcsó a javítás,mert szükséged lesz 2 db szolenoid szelepre és 2 db "okoskerékre" ( hivatalos nevén vezérlés módosító kerékre).Mindkét alkatrészből van 1-1 db a szívó- ill.kipufogó oldalon.Mivel a vezérlést bontani kell a kerekek miatt,sajnos egy vezérlésszett is ajánlott a cserére.Szokták néha javasolni,hogy a szolenoid szelepekből vegyék ki először a szűrőket (ha még a gyári van benne).Amennyiben ez nem oldja meg a problémát,akkor van,hogy először csak a szolenoidokat cserélik.Esetleg lehet próbát tenni 0W-s olajjal egyesek szerint.A vége általában úgyis a teljes csere szokott lenni,sajnos.Magam is így jártam,úgyhogy tapasztalatból írok.Hibakódom nekem se volt soha.Az viszont biztos,hogy ezek a motorok fokozottan kényesek az olajra,így a minőségre és az időben elvégzett olajcserékre nagyon kell figyelni.

Te milyen km-óra állásnál cserélted és nálad mennyi a városi használat aránya? Neked is ennyire kattogott már járó motornál is? Nekem még csak hidegindításnál kattog kb. 5x aztán utána csend van. De ezt már 3-4 év/80.000 Km óta csinálja, mondjuk én többnyire pályán használom, talán az kevésbé koptatja az okoskerekeket mint a gyakori (hideg)indítások és a városi használat.. Azóta minimálisan erősödött csak a hangja. Mire számíthatok? Egyszer csak majd elkezd kattogni járó motornál is egyre hangosabban? Vagy mondjuk a hidegindításnál nő a kattogások száma?

Share this post


Link to post
Share on other sites
23 perce, quad405 írta:

Te milyen km-óra állásnál cserélted és nálad mennyi a városi használat aránya? Neked is ennyire kattogott már járó motornál is? Nekem még csak hidegindításnál kattog kb. 5x aztán utána csend van. De ezt már 3-4 év/80.000 Km óta csinálja, mondjuk én többnyire pályán használom, talán az kevésbé koptatja az okoskerekeket mint a gyakori (hideg)indítások és a városi használat.. Azóta minimálisan erősödött csak a hangja. Mire számíthatok? Egyszer csak majd elkezd kattogni járó motornál is egyre hangosabban? Vagy mondjuk a hidegindításnál nő a kattogások száma?

Én pont most lesz,hogy 3 éve vettem az autót 118 ezer km-es futással.Szerencsére az autó életének nagy részét Bp-Hamburg között tette meg (valós,mert magánszemélytől vettem,nem kereskedésből).Szervízkönyve szerint viszont sajnos átlag 20-25 ezer km-ként volt olajcsere (igaz évente és némi mentség talán a sok autópálya használat).Én 128 ezer km-nél döntöttem úgy,hogy mindent lecserélek (szolenoid,kerekek,vezérlés).Én többnyire városban használom.Indításnál volt 1-2 mp hang,üzemmelegen a szerelőm szerint nem volt még vészes,de ebben a kérdésben makacs voltam és a csere mellett döntöttem.Most van 133 ezer az autóban (3év alatt 15 ezer km :) ).Minden alkatrész INA (tehát gyári).A rossz hír,hogy most miután melegszik az idő,valamelyik nap indításnál megint megszólalt kb.1mp-re.Igaz,már ott figyel az új olaj,csak nincs rá nagyon időm.

Share this post


Link to post
Share on other sites

Sziasztok! Kellene valami ötlet, vagy specialista, mert a szerelőm nem boldogul.....! A G Astrám először gázelvételt követően kezdett kihagyni, leállni, aztán hideg motorral újraindítást követően normálisan működött, majd egyszer váratlanul újrakezdte a kihagyást. Hazaérést előtt felment az alapjárat 2500-ra, később 3500-4000-re is! A szerelő kicserélte az alapjárati motort, de ugyanaz maradt a jelenség, majd állítólag átmozgattak fújkáltak mindent, a helyzet nem változott. Most szólt, hogy nincs több ötlete, de motor a régi alkatrésszel jelenleg tökéletesen működik. Az EGR szelep egy éve lett cserélve.... Ha bárkinek használható ötlete, vagy egy szakija lenne, nagyon hálás lennék a segítségért! Üdv, Zsolt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.