Jump to content
hemi

Általános műszaki problémák!

Recommended Posts

2 hours ago, Maverick087 said:

Én nem hiszem hogy a kormány kihúzása miatt ment el az olajad, mert hát miért? Viszont a kormányoszlopot meg kell nézetni, van rajta két kardáncsukló abban 1-1 kardánkereszt, azok szét tudnak kopni.

A szervóolajod tényleg elfolyt egyébként? Kihúztad a kormányt és lezúdult a kocsi alá vagy hogy? 

Köszi! Amíg nem nyúltam hozzá addig nem volt baj a szevóval. Kevés az esély,hogy 2 hiba pont egyszerre jelentkezzen!

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
19 órája, Maverick087 írta:

Erre gondoltam, csak én úgy tudtam hogy azt semmilyen módon nem lehet javítani, az egész termosztátházat cserélni kell... 

Igen, arra gondoltam, csak nekem nem a termosztát házon van. Az nem lehet, hogy a termosztát nem nyit ki és azért megy folyamatosan 90 fölé a hőfok. Ezt azóta csinálja mióta letört az a csonk.http://www.kepfeltoltes.eu/view.php?filename=352IMG_20180916_193015.jpg

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Sziasztok!

Másokhoz hasonlóan alapjárattal akad gondom, de hiába keresgéltem a fórumokban, nem találtam megoldást...
X16XEL a motor, a jelenség pedig a következő:
Kb. 16 fokos levegőhőmérsélet felett az alapjárat indulás után azonnal felugrik 1500 magasságára, majd rögtön utána el is indul lefelé, de 1250 körül megáll és +/- 50 körüli tartományban ugrál kedve szerint, sokszor mindemellett "bubog" a motor, mintha valami USA-beli V8-asnak képzelné magát... Pár perc után magára talál és visszaesik 900 körülre, majd újabb pár perc után beáll a normálisnak mondható 750-es sávba. Viszont, ha rárúgok egyet a gázra és felpörgetem 3000+, akkor azonnal beáll normális tartományba - de ebben az esetben jó pár percig fulladozik, jóval kövérebb gázzal kell indulnom a szokásosnál, hogy ne álljon le.
Az alapjárati motor, EGR, fojtószelep, vákuumcső takarításán túl vagyok, nem hozott változást. Alapjárati motort próbáltam cserélni benne egy új utángyártottra, de a csere után 3000-ről indult és lassan kúszott felfelé, 4500 körül a csekkendzsin is megjött, szóval ijedemben leállítottam és inkább visszaraktam a régit. Sikerült egy hibás / gagyi darabot kifognom, vagy fel kell tanítani valahogy?
Van esetleg valakinek megoldás a tarsolyában a hiba felgöngyölítéséhez?

Előre is köszi és üdv mindenkinek
 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
57 perce, DogG írta:

Sziasztok!

Másokhoz hasonlóan alapjárattal akad gondom, de hiába keresgéltem a fórumokban, nem találtam megoldást...
X16XEL a motor, a jelenség pedig a következő:
Kb. 16 fokos levegőhőmérsélet felett az alapjárat indulás után azonnal felugrik 1500 magasságára, majd rögtön utána el is indul lefelé, de 1250 körül megáll és +/- 50 körüli tartományban ugrál kedve szerint, sokszor mindemellett "bubog" a motor, mintha valami USA-beli V8-asnak képzelné magát... Pár perc után magára talál és visszaesik 900 körülre, majd újabb pár perc után beáll a normálisnak mondható 750-es sávba. Viszont, ha rárúgok egyet a gázra és felpörgetem 3000+, akkor azonnal beáll normális tartományba - de ebben az esetben jó pár percig fulladozik, jóval kövérebb gázzal kell indulnom a szokásosnál, hogy ne álljon le.
Az alapjárati motor, EGR, fojtószelep, vákuumcső takarításán túl vagyok, nem hozott változást. Alapjárati motort próbáltam cserélni benne egy új utángyártottra, de a csere után 3000-ről indult és lassan kúszott felfelé, 4500 körül a csekkendzsin is megjött, szóval ijedemben leállítottam és inkább visszaraktam a régit. Sikerült egy hibás / gagyi darabot kifognom, vagy fel kell tanítani valahogy?
Van esetleg valakinek megoldás a tarsolyában a hiba felgöngyölítéséhez?

Előre is köszi és üdv mindenkinek
 

Szerintem semmi gond nincs az autóval. Ugyanilyen motorom van és elég sok mindent megtettem már hogy az alapjárat tökéletes legyen.
Nem lesz az :) Hidegen ne is várd tőle, hogy beálljon egyből normális alapjáratra mivel dúsít azért, hogy az üzemi hőfokot gyorsabban elérje. 
Jól tetted, hogy az említette dolgokat takarítottad, tartsd mindig így és nagyobb gondod nem lesz (ezen a téren)
Mondanám hogy ránézhetsz a hűtőfolyadék hőmérséklet érzékelőre de ha csak valóban +/- 50 rpm a kilengés a fordulatban, akkor sztem nem piszkáld. 
JAH, hidegen ne rugdosd 3000-ig :-) 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
12 minutes ago, Maverick087 said:

Szerintem semmi gond nincs az autóval. Ugyanilyen motorom van és elég sok mindent megtettem már hogy az alapjárat tökéletes legyen.
Nem lesz az :) Hidegen ne is várd tőle, hogy beálljon egyből normális alapjáratra mivel dúsít azért, hogy az üzemi hőfokot gyorsabban elérje. 
Jól tetted, hogy az említette dolgokat takarítottad, tartsd mindig így és nagyobb gondod nem lesz (ezen a téren)
Mondanám hogy ránézhetsz a hűtőfolyadék hőmérséklet érzékelőre de ha csak valóban +/- 50 rpm a kilengés a fordulatban, akkor sztem nem piszkáld. 
JAH, hidegen ne rugdosd 3000-ig :-) 

Nem szokásom hidegen zaklatni szegényt, simán a tesztek közé sorolt cselekedet volt :)

Az világos, hogy hidegen dúsít, viszont ami miatt rendellenesnek érzem a működést, az az, hogy a fentebb leírtakat csak és kizárólag 16 fok felett műveli. Télen, mínuszban sem így indul, akkor simán 1100 körül pörög egy darabig, aztán fokozatosan beáll a normális alapjáratra, de nem ingadozik, nem "bubog" és nem is fulladozik. Jobb időben viszont a napi első indítás fixen ezen a furcsa módon zajlik, néha a mukanap végi is, de az már csak random. Nyilván nem reális elvárás egy 19 éves, ki tudja valójában mennyit futott autótól, hogy gyári állapotban legyen, de azért ennek az anomáliának szeretnék a végére járni :) (Egyébként a hűtőfolyadék érzékelője is új, cserés lett, mert nem akartuk elhinni, hogy a 3. darab, neves gyártótól származó termosztát is f*s. Pedig de. :-) )

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
30 perce, DogG írta:

Nem szokásom hidegen zaklatni szegényt, simán a tesztek közé sorolt cselekedet volt :)

Az világos, hogy hidegen dúsít, viszont ami miatt rendellenesnek érzem a működést, az az, hogy a fentebb leírtakat csak és kizárólag 16 fok felett műveli. Télen, mínuszban sem így indul, akkor simán 1100 körül pörög egy darabig, aztán fokozatosan beáll a normális alapjáratra, de nem ingadozik, nem "bubog" és nem is fulladozik. Jobb időben viszont a napi első indítás fixen ezen a furcsa módon zajlik, néha a mukanap végi is, de az már csak random. Nyilván nem reális elvárás egy 19 éves, ki tudja valójában mennyit futott autótól, hogy gyári állapotban legyen, de azért ennek az anomáliának szeretnék a végére járni :) (Egyébként a hűtőfolyadék érzékelője is új, cserés lett, mert nem akartuk elhinni, hogy a 3. darab, neves gyártótól származó termosztát is f*s. Pedig de. :-) )

Értem, hogy zavar és engem is mert van nálam is ilyen "probléma", csak ahogy mondtad nem reális elvárás 19 éves autótól hogy stabil legyen az alapjárat mint a szög, minden alkatrészt kicserélni meg egyszerűen nem lehet. Ha nem gyári alkatrészt veszel hanem "jobb" minőséget még lehet hogy azzal is többet ártasz mint használsz. Ott van pl. a lambdaszonda, gyújtótrafó, főtengely jeladó ami ha nem minimum Bosch, Delphi de inkább gyári már okozhat a közeljövőben gondot. 
Nekem is lassan már minden volt cserélve ami okozhat ingadozást. Alapjárati m., főtengely jeladó, beszívott levegő hőm. jeladó, trafó, gyertya, egr falazva, motorhőfok jeladó. 
Most üzemanyag nyomásszabályzó csere következik mert valahol elmegy a nyomás motor leállítás után, mondjuk azt azért cserélem mert nehezen indul....

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
7 órája, tibcso626 írta:

A kormánycsapágy adta meg magát.

Az akkor nem olyan vészes.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
On 2018. 09. 17. at 12:03, DogG írta:

Sziasztok!

Másokhoz hasonlóan alapjárattal akad gondom, de hiába keresgéltem a fórumokban, nem találtam megoldást...
X16XEL a motor, a jelenség pedig a következő:
Kb. 16 fokos levegőhőmérsélet felett az alapjárat indulás után azonnal felugrik 1500 magasságára, majd rögtön utána el is indul lefelé, de 1250 körül megáll és +/- 50 körüli tartományban ugrál kedve szerint, sokszor mindemellett "bubog" a motor, mintha valami USA-beli V8-asnak képzelné magát... Pár perc után magára talál és visszaesik 900 körülre, majd újabb pár perc után beáll a normálisnak mondható 750-es sávba. Viszont, ha rárúgok egyet a gázra és felpörgetem 3000+, akkor azonnal beáll normális tartományba - de ebben az esetben jó pár percig fulladozik, jóval kövérebb gázzal kell indulnom a szokásosnál, hogy ne álljon le.
Az alapjárati motor, EGR, fojtószelep, vákuumcső takarításán túl vagyok, nem hozott változást. Alapjárati motort próbáltam cserélni benne egy új utángyártottra, de a csere után 3000-ről indult és lassan kúszott felfelé, 4500 körül a csekkendzsin is megjött, szóval ijedemben leállítottam és inkább visszaraktam a régit. Sikerült egy hibás / gagyi darabot kifognom, vagy fel kell tanítani valahogy?
Van esetleg valakinek megoldás a tarsolyában a hiba felgöngyölítéséhez?

Előre is köszi és üdv mindenkinek
 

Üdv!

Az előző astrám szórol szóra ugyan ezt produkálta. Rárugtam egyet a gázra nekem is beállt normálisra. Mindig tiszta volt a fojtószelep, egr kifordítva.

 

Én sem jöttem rá sosem hogy mitől.

Pedig annak idején én is megkérdeztem itt a fórumon,de sajnos nem lett rá megoldás.

Én is kicseréltem az alapjárati motort, a lambdaszondát. De semmi.

Már nincs meg sajnos. 270.000km-el adtam el. Szerettem. Sosem hagyott cserben.:)

 

Módosítva : toma2105

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Èn ùgy tudom a vizhőmèrsèklet jeladó hibája okozza mármint ezt az alapjáraton problèmát. Szerelő ezt mondta. Èv elejèn ki lett cserèlve aztán most megint rossz kb fèl èvig bírta majd viszem ùjra.

Módosítva : Jaszo

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
1 órával ezelőtt, Jaszo írta:

Èn ùgy tudom a vizhőmèrsèklet jeladó hibája okozza mármint ezt az alapjáraton problèmát. Szerelő ezt mondta. Èv elejèn ki lett cserèlve aztán most megint rossz kb fèl èvig bírta majd viszem ùjra.

Mit jelent az hogy rossz? Ránéztek élőadattal és durván eltérő hőmérsékletet mutatott? 

 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Fogalmam sincs nem voltam jelen azért írtam, hogy a szerelő mondta ha kamuzott akkor én is hülyesèget beszèlek.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
3 órája, Jaszo írta:

Fogalmam sincs nem voltam jelen azért írtam, hogy a szerelő mondta ha kamuzott akkor én is hülyesèget beszèlek.

Sose értettem, az miért annyira baj, ha a kimondottan CSAKIS tájékoztató jellegű műszerfali hőmérő az pl. 85 fokot mutat, vagy mondjuk éppen 92 fokot?
Senki sem az utat nézi, hanem állandóan a hőmérőt? Engem pl. sohase foglalkoztatott az, nálam miért nincs a hőmérő mutatója menet közben (és nyáron) mindig a piros mezőben? Ott van, ahol van - oszt jónapot!  

Majd ha egyszer gőz-, vagy kondenzcsíkot húz maga után a kocsi, akkor talán jobban odafigyelek.

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
19 perce, L.Fazakas írta:

Sose értettem, az miért annyira baj, ha a kimondottan CSAKIS tájékoztató jellegű műszerfali hőmérő az pl. 85 fokot mutat, vagy mondjuk éppen 92 fokot?
Senki sem az utat nézi, hanem állandóan a hőmérőt? Engem pl. sohase foglalkoztatott az, nálam miért nincs a hőmérő mutatója menet közben (és nyáron) mindig a piros mezőben? Ott van, ahol van - oszt jónapot!  

Majd ha egyszer gőz-, vagy kondenzcsíkot húz maga után a kocsi, akkor talán jobban odafigyelek.

Már írtad egyszer mennyit mész egy évben.... 5000km-t? Aki napi szinten jár munkába, messzire az nem akarja megvárni míg szétforralja a vizet az autó. 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
31 perce, L.Fazakas írta:

Sose értettem, az miért annyira baj, ha a kimondottan CSAKIS tájékoztató jellegű műszerfali hőmérő az pl. 85 fokot mutat, vagy mondjuk éppen 92 fokot?
Senki sem az utat nézi, hanem állandóan a hőmérőt? Engem pl. sohase foglalkoztatott az, nálam miért nincs a hőmérő mutatója menet közben (és nyáron) mindig a piros mezőben? Ott van, ahol van - oszt jónapot!  

Majd ha egyszer gőz-, vagy kondenzcsíkot húz maga után a kocsi, akkor talán jobban odafigyelek.

Na ezzel most kivételesen egyetértek! A H Astrából pontosan ezen ok miatt hagyták el a vízhőfokmérőt (csak egy piros lámpa gyullad ki ha már forr a víz), bár aztán a J Astrába már visszatették az elégedetlenkedő tömeg miatt... Egyébként hasonló a helyzet az olajnyomásmérővel is: van ismerősöm akinek van az autójában, és komoly félelem lesz úrrá rajta hogy "úristen, az alapjárati olajnyomásom csak 0,9, pedig 1,1-nek kell lennie, úristen, lehet hogy szét kell húzni a blokkot"... hozzáteszem az olajnyomás visszajelző lámpa a műszerfalon még csak nem is pislákol neki. Magam úgy gondolom hogy ha a hűtőrendszer jó állapotú és rendben működik, akkor mindaddig semmi ok az aggodalomra amíg üzem közben a vízhőfok a kék és a piros mező közt van bárhol. Ha magas hát magas, azért van a ventillátor hogy visszahűtse, és ha működik, meg is fogja tenni.

 

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
15 perce, Maverick087 írta:

Már írtad egyszer mennyit mész egy évben.... 5000km-t?

Na ja!
Én általában nyaralásaim idején simán elmegyek annyit. Tavaly is - pl. Adria. Olasz-horvát-szlovén tengerpart. Az évi 10-15 ezer kilométer általában mindig megvan. De nálam nem az állandó hőmérő-nézegetéssel. A legutóbbi hétvégémen például a benzintankot tisztogattam, mert némi víz is volt az aljában ... (én meg AC hibára gyanakodtam)

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:
52 perce, tgabika76 írta:

Na ezzel most kivételesen egyetértek! A H Astrából pontosan ezen ok miatt hagyták el a vízhőfokmérőt (csak egy piros lámpa gyullad ki ha már forr a víz), bár aztán a J Astrába már visszatették az elégedetlenkedő tömeg miatt... Egyébként hasonló a helyzet az olajnyomásmérővel is: van ismerősöm akinek van az autójában, és komoly félelem lesz úrrá rajta hogy "úristen, az alapjárati olajnyomásom csak 0,9, pedig 1,1-nek kell lennie, úristen, lehet hogy szét kell húzni a blokkot"... hozzáteszem az olajnyomás visszajelző lámpa a műszerfalon még csak nem is pislákol neki. Magam úgy gondolom hogy ha a hűtőrendszer jó állapotú és rendben működik, akkor mindaddig semmi ok az aggodalomra amíg üzem közben a vízhőfok a kék és a piros mező közt van bárhol. Ha magas hát magas, azért van a ventillátor hogy visszahűtse, és ha működik, meg is fogja tenni.

 

A H astrába is elő lehet hozni a digitális kijelzőn, csak szanaszét kell nyomogatni a bajuszkapcsolót :)

Hozzászólás megosztása


Hozzászólás linkje
Megosztás:

Szeretnél hozzászólni? Hozz létre egy fiókot, vagy jelentkezz be.

Regisztrált felhasználónak kell lenned ahhoz, hogy hozzászólást írhass.

Fiók létrehozása

Regisztrálj egy új fiókot a közösségünkben. Nem nehéz!

Regisztráció

Bejelentkezés

Már felhasználók vagy? Jelentkezz be!

Bejelentkezés

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.