Jump to content

Dovi

Forummember
  • Content Count

    173
  • Joined

  • Last visited

Community Reputation

1 Semleges

About Dovi

  • Rank
    Dovi
  • Birthday 10/06/1970

Elérhetőség

  • Weboldal URL
    http://www.dovi.hu
  • Skype
    dovitomi

Személyes információ

  • Neme
    Férfi
  • Lakhely
    Szeged
  • Érdeklődés
    Internet - kommunikáció

MOTE clubcard

  • Autó(k)
    Zafira A (Y20DTH)
  • City
    Szeged

Recent Profile Visitors

1,769 profile views
  1. Ha jól emlékszem, akkor itt olvastam, hogy Szeged mellett, Zsombón van egy Opel guru. Tud valaki elérhetőséget adni hozzá?
  2. Elkelt az autóm. Keresek DTi A Zafirát. Meglett!
  3. Én meg árulom az enyémet. Nem az autóval van baj, hanem a lábammal. Ha összejön, akkor lényegében egy Zafira-ra fogom átcserélni. A Di jelzésű motorokról - attól eltekintve, hogy gyengébb - mit kell tudni?
  4. Kicseréltem a feszültség szabályzót. Úgy tűnik, hogy minden további anomáliát az okozott, mert most már nincs semmiféle hibajelenség. Ja, a lényeg: Így, hogy megvan, azt mondom, hogy ha nem muszáj, ne csináld meg magadnak. Oltári nagy sz*pás... Nekem legalábbis az volt.
  5. Köszi! Ilyenem van nekem is. Most kicsit épp tiszta ideg vagyok, mert úgy tűnik, a szabályzó cseréjéhez le kell vennem a generátort, de ilyen spéci kulcsaim nincsenek.
  6. Üdv! Segítségre lenne szükségem: Y20DTH Ott kezdődött a dolog, hogy a töltésvisszajelző elkezdett világítani. Nagyobb fordulaton, időnként hunyorogni. Hazajöttünk én pedig konstatáltam, hogy feszültségszabályzó csere lesz. Úgy adódott, hogy kénytelen voltam még elmenni boltba (azaz +2 indítás), de nem tűnt úgy, hogy az akkut megviselte volna a dolog. Mivel (nekem) nem egyértelmű, hogy milyen szabályzó kell bele, hát reggel megnéztem, illetve rá akartam mérni multiméterrel. (újabb indítás) Kiderült, hogy a multiméter vacak (népi kínából szeretettel) úgyhogy megelőlegeztem, hogy az a baja és megrendeltem. Indultam is érte (újabb indítás), de motoszkált, hogy valami nem kerek, mert az akku semmiféle merülés jelét nem mutatta. (Visszajelző gyújtást ráadva világít, majd induláskor ki is alszik, majd újra világít.) Útba esik, ezért befordultam az OBI felé, hogy veszek valami gagyi multimétert rámérni, de egy kicsit el vannak szállva árral. Na, innen lesz érdekes: Indítózok (pöccre indul is), de ahogy ki akarok fordulni a parkolóból - nincs szervó. Motorháztető fel, kukucs, de látszólag minden rendben. Azonban a csatolt képen jelzett környékről olyan zúgást hallok, mintha egy relé be akarna húzni, de nem megy és ki-be kapcsolna gyorsan, ami egy zümmögést eredményez. Motor leállít, újraindít. (Pöccre.) Zúgás nincs, szervó van. Irány haza. Menet közben a töltésvisszajelző elkezd hunyorogni, ezért kicsit megpörgetem. Elmegy a szervó megint. Kisvártatva felvillan az ABS visszajelző, majd a légzsák is. Most rá tudtam mérni. Akku 12.4V, járó motornál, alapjáraton 17V-al tölt. Kérdés: A feszültségszabályzó tud önmagában ilyen hibát produkálni, vagy valami másra is gyanakodjak még?
  7. Köszönöm! Mindent továbbítottam a cimborámnak!
  8. Segítségre lenne szükségem. Pontosabban gyerekkori jóbarátomnak. X14NZ-je van és azt a hibát produkálja, hogy random módon az égbe emeli az alapjáratot. Alapjárati motor, folytószelep már volt cserélve, de a hiba maradt. Most ott tartunk, hogy a computer-t kellene kiolvasni, illetve a tanult dolgait elfelejtetni, de ez is inkább csak olyan "hátha" alapon. Szeged környékén van valaki, aki ebben tudna segíteni? Nehezíti a dolgot, hogy neki '96 decemberi az autója, úgyhogy még az se biztos, hogy Tech2 kell neki. Nekem van a népi kínából, az én Y20DTH-hoz kiolvasó, de azt hiába dugom rá, kuka, mint a tök.
  9. Úgy néz ki megvan a bibi. Az anyós ülés felől, alulról oda lehet nyúlni és pont elérhető az a kis kar, amit a tekerő állít. Úgy tűnik, hogy maga a tekerő két lépcsőben állít. Egyszer a meleg oldalnál, de ezt csak akkor amikor a tekerő a piros sávban mozog. Ilyenkor alul a kis csap nem mozdul. Utána pedig a hideg oldalnál - ekkor mozgatja a csapot. Azt meg tudtam csinálni, hogy eltekertem végállásba, kézzel alul megfogtam, majd tekertem a középkonzol kapcsolóján. Engedett. Akkor megint végállásba, ami tovább mozdította a kis kart alul. Egyből megjelent a meleg levegő. Ezt még talán kétszer meg tudtam csinálni, de ekkor elpattant valami. Kézzel elmozgattam végállásba ---> meleg. Szóval szerintem vagy nem rá való a bowden, vagy pedig nem jól van összerakva. De babrálni majd csak a jobb idő beköszöntével tudom, mert nem akarok letörni semmit.
  10. Nagyon óvatosan és melegben. Nekem kétszer kellett lepattintanom. Egyszer fontos lett volna, hogy egyben maradjon és oldalról feszítettem. Persze elpattant. Később egy utángyártottnál, ahol nem volt érdekes, ha eltörik, azt felülről feszítettem. Egyben maradt.
  11. Az enyém 2002-es, de Behr rendszerű. Szerencsére a hűtővízzel nincs bajom, nem jelent meg az utastérben, de én is sanszosnak gondolom, hogy ha ott csap van (és nem mondjuk egy terelő lemez) akkor az ment el. A bowden fenn van a helyén, mozgatja is az a műanyag izét. Csak meleg nincs. A fő bajom az, hogy úgy kellene leellenőrizni, hogy ne kelljen szétbombázni az egész középkonzolt.
  12. Termosztát csere megvolt. Nem mondom, hogy közben nem tartottam rögtönzött bemutatót nyelvünk szépségeiből, annak is a káromkodások fejezetéből. Viszont fűtés még mindig nincs. Megjártam Szeged - BP távot és közben majd kifagytam. Visszaút előtt volt egy kis pihenő időm, így kikaptam a kesztyűtartót, hogy megnézzem a hőfokszabályzást. A tekerő forgatja a bowdenen keresztül a kart, de érzetre olyan, mintha a meleg oldalnál tekerve túl könnyű lenne. Még próbáltam rajta szuszakolni egy kicsit és megjelent a langyos, de menet közben ismét eltűnt. Azt gyanítom, hogy a kar nem mozgatja megfelelően azt, amit mozgatnia kellene. De mi van ott mögötte és hogyan tudok ahhoz hozzáférni? Mi törhetett el, vagy akadhatott ki? A vízcsövek (a motortér felől nézve) melegek. Csak a levegő hideg, amit fúj. Nincs valakinek erről egy robbantott rajza?
  13. Még annyi látszik, hogy elvileg a fűtő radiátor szelepe (ami az utastérben van) dolgozik, de még csak nem is langyos. Meg azt vettem észre, hogy a kiegyenlítő tartály tetején lévő vékony csőben folyamatosan nyomja a hűtővizet vissza a rendszer, hideg motornál is.
  14. Meg vagyok áldva. Én ritkán járok az autóval (anya einstand), de most feltűnt, hogy nemhogy nincs fűtés, de nagyon lassan melegszik be. Elautókáztam cirka 10Km-t városban és épp csak az első blokkig mozdult ki a vízhőfok mérő. Mivel anyára vártam, járattam a motort, hogy hagy melegedjen, ülhessen meleg autóba. Erre azt látom, hogy nem hogy melegedne, de visszahűlt. Termosztát kuka?
  15. Üdv! Behr rendszerű az Y20DTH-m. A külső/belső kapcsoló nem reagál, nem világít. Benéztem a kesztyűtartó mögé és a belső levegőt szívja. Lepattintottam a vezérlő motorról az állító tengelyt és megpróbáltam elfordítani. Nem sikerült, fixen áll. Ha a vezérlő motor meghibásodott, akkor ez ezt a jelenséget produkálja és csere, vagy javítható valahogyan? Esetleg van saját biztosítékja?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.