Jump to content
Sign in to follow this  

Recommended Posts

Ne itt keresd.

Van a C Corsában egy másik relédoboz is, ez:

 

ENCorsaC-blok-kapot-4.jpg

Ebben pedig a 10-es és a 13-as (gyors, illetve lassú/szakaszos fokozat) az ablaktölő reléje, illetve a 14-es a hátsó ablaktörlőé:

ENCorsaC-blok-kapot-3.jpg

  • Thanks 1

Share this post


Link to post
Share on other sites
On 2012. 02. 02. at 10:04, forumadmin írta:

Minden elektromos kérdés. Pl Zárlatos ABS jeladó.

Sziasztok, 2007 es Tigram elektromos csomagtér ajtaja nem akar müködni. sem külső  sem a belső kapcsolóra nem reagál.  Párszor már csinált hasonlót korábban is de vagy  egy ajtó zárás nyitás után rendbe jött vagy akkusarut levettem és visszaraktam és működött. Most viszont teljesen megadta magát.Valaki  tapasztalt hasonlót vagy esetleg ötlet? Az itteni Opel szervízbe nem merem elvinni mer az autóm" halálát "  jelentené.Köszi.

Share this post


Link to post
Share on other sites
10 órája, Tibcsi1213 írta:

Sziasztok

Erről vélemény? :)

Corsa c-hez?

 

A gyárilag start-stop rendszeres autóknál ehhez méretezik az akkut, önindítót-generátort, stb hogy bírják a gyakori indítgatást. Az indítás rengeteget kivesz az akuból, és ha városban minden lámpánál leáll majd indít nincs ideje visszatölteni egy normál üzemhez méretezett rendszernek. 

Share this post


Link to post
Share on other sites
3 órája, zotya975 írta:

A gyárilag start-stop rendszeres autóknál ehhez méretezik az akkut, önindítót-generátort, stb hogy bírják a gyakori indítgatást. Az indítás rengeteget kivesz az akuból, és ha városban minden lámpánál leáll majd indít nincs ideje visszatölteni egy normál üzemhez méretezett rendszernek. 

Ez nem start/stop cucc, csak sima nyomógombos indítás, mint pl H Astra-nál a kulcs nélküli indítás. Megoldható csak az immo fog szivatni C Corsanal, maximum úgy oldható meg ha zárbetétet kivéve csinálva van egy tartó a kulcsnak a betétnél és abba bele van pattintva amíg használod az autót, akkor lehet indítani. Vagy fixen burkolat mögé beragasztani az immo chipet, de akkor a "biztonság" nyilván bukva van.

  • Like 1

Share this post


Link to post
Share on other sites

Sziasztok! Van egy 2003-as c corsám (z14xe, digit klíma) amiben nem működik a külső hőmérséklet mérő. A fő probléma az hogy nincs meg a jeladó. Tudom hogy ott kellene lennie a lökhárítóban de nincs ott. A vezetéke sincs ott és még a kábelkötegből is hiányzik. Elképzelhető hogy máshol van a szenzor?

Share this post


Link to post
Share on other sites

Üdvözlöm Önöket. Mivel kicsit rokonok vagyunk ,ezért önökhöz fordulok. 2005 ös 16 16V Opel Mer... ban kigyúlt a chek engine lámpa. 3 hiba kód van/elm 327-torque val  olvasva/. 

P1482 , P0114 és a 3 adikat váltogatja P3459 vagy U34FF .Kicseréltem a hűtő ellenállását a porcelán hiányos volt a régin.De a hiba kódok továbbra is fent állnak. Mi lehet a baj . Köszönettel.

Share this post


Link to post
Share on other sites
On 2018. 05. 25. at 20:56, krova írta:

Üdvözlöm Önöket. Mivel kicsit rokonok vagyunk ,ezért önökhöz fordulok. 2005 ös 16 16V Opel Mer... ban kigyúlt a chek engine lámpa. 3 hiba kód van/elm 327-torque val  olvasva/. 

P1482 , P0114 és a 3 adikat váltogatja P3459 vagy U34FF .Kicseréltem a hűtő ellenállását a porcelán hiányos volt a régin.De a hiba kódok továbbra is fent állnak. Mi lehet a baj . Köszönettel.

Tipikus ECU hiba, forrasztás elenged belül az ECU-ban, ahol a kivezetések vannak. El kell küldeni felújításra, vagy egy bontottra cserélni és reménykedni, hogy nincs azzal is baj. Pár hete cseréltem.

Share this post


Link to post
Share on other sites

Szervusztok! Segítsetek legyetek szívesek! A C Corsánk (1.3 cdti) olajteknőjén a jeladó szivárogtatja az olajat! (nem csöpög de probléma) Sajnos a jeladón keresztül! Hol tudok ilyet venni? Vagy esetleg más ötlet? Köszönöm a segítséget!

Share this post


Link to post
Share on other sites
1 óra, Hawk 68 írta:

Szervusztok! Segítsetek legyetek szívesek! A C Corsánk (1.3 cdti) olajteknőjén a jeladó szivárogtatja az olajat! (nem csöpög de probléma) Sajnos a jeladón keresztül! Hol tudok ilyet venni? Vagy esetleg más ötlet? Köszönöm a segítséget!

Például itt

Share this post


Link to post
Share on other sites

Sziasztok!

Lenne egy problémám a központi zárral! Egyik napról másikra megadta magát a rendszer. A távirányítóval nem nyitott, a kulcs pedig csak és kizárólag a vezető oldalt nyitotta, a többi semmi. A vezető oldalt szétszedtem, ott van két dugasz. Egy kettes és egy hármas csatlakozó. Próbaképpen széthúztam a hármast, akkor a távirányítóval zárt és nyitott, de kulcsra nem reagált. Majd széthúztam a kettest (vissza a hármas), akkor pedig a kulccsal minden jó, nyit és zár, de a távirányítóra nem reagál! Tehát a kettő együtt nem megy!! Eddig minden jó volt, fogalmam sincs mi történt!

Kérdem én, mi lehet a probléma??

Motorkód: Z12XE

Edited by SZN

Share this post


Link to post
Share on other sites

Üdv mindenkinek.

A következő hibajelenséggel találkozott e már valaki:

Üzemanyag tartály tele, a műszerfalon az üzemanyag szint jelző kicsivel fél alatt van.(fentebb nem megy). A tankban a jeladót kompletten cseréltem, az ellenállást jól adja. Amikor ténylegesen kifogy fél tank akkor már jól mutatja a szintet.

Opel corsa c 2005 1.2 twinport gk ról van szó.

Valakinek ötlet ?

Share this post


Link to post
Share on other sites
2 órája, beegeri írta:

Üdv mindenkinek.

A következő hibajelenséggel találkozott e már valaki:

Üzemanyag tartály tele, a műszerfalon az üzemanyag szint jelző kicsivel fél alatt van.(fentebb nem megy). A tankban a jeladót kompletten cseréltem, az ellenállást jól adja. Amikor ténylegesen kifogy fél tank akkor már jól mutatja a szintet.

Opel corsa c 2005 1.2 twinport gk ról van szó.

Valakinek ötlet ?

Nincs a tankon sérülés, horpadás alulról? 

Share this post


Link to post
Share on other sites

Sziasztok , kis corsa c 1,0 motoral nagyon csörgöt a lánc , hát lecseréltem a láncot ujra , a vezetö plasztikákat a láncon, és az olajos lánc ráfeszitött, kapott uj olajat és filtert is, össze is raktam szépen , megis örültem mert nagyon csendes lett a motor , az öröm korai volt mert kis idö mulva , megjelent a motor hiba ami elöte nem volt , a  Vezérmütengely jel szakadt, Szakaszos , hát rá is kötötem a diagnosztikát és kitötröltem a hibát, de kis idö mulva visza jön a hiba, az auto remekül müködik de a hibát jelzi, szenzort cseréltem de hiába mi lehet esetleg a probléma oka ?

köszönöm szépen elöre is .

Share this post


Link to post
Share on other sites
On 2018. 09. 25. at 22:43, kristof 1 írta:

Sziasztok , kis corsa c 1,0 motoral nagyon csörgöt a lánc , hát lecseréltem a láncot ujra , a vezetö plasztikákat a láncon, és az olajos lánc ráfeszitött, kapott uj olajat és filtert is, össze is raktam szépen , megis örültem mert nagyon csendes lett a motor , az öröm korai volt mert kis idö mulva , megjelent a motor hiba ami elöte nem volt , a  Vezérmütengely jel szakadt, Szakaszos , hát rá is kötötem a diagnosztikát és kitötröltem a hibát, de kis idö mulva visza jön a hiba, az auto remekül müködik de a hibát jelzi, szenzort cseréltem de hiába mi lehet esetleg a probléma oka ?

köszönöm szépen elöre is .

Szia!

Nálam is jelentkezett ez a probléma teljes vezérmű csere után. Fontos, hogy jelre legyen állítva a főtengely, a vezérműtengely és az azon lévő kis jeladó tárcsa, különben nem kap pontos jelet a jeladó és ezt a hibakódot dobta fel nekem is. Vannak rögzítő célszerszámok amik segítenek a helyes pozicionálásban.

Share this post


Link to post
Share on other sites

Sziasztok!

Van egy opel corsa C 1.2es benzines autóm,hirtelen gázadáskor fars levegőt szív mielőtt felpörögne a motor.

Mi lehet a problémája?

Share this post


Link to post
Share on other sites
12 órája, Csika írta:

Sziasztok!

Van egy opel corsa C 1.2es benzines autóm,hirtelen gázadáskor fars levegőt szív mielőtt felpörögne a motor.

Mi lehet a problémája?

Hát ha valóban fars levegőt szív, akkor meg kell keresni a helyet hogy hol/miért, és meg kell szüntetni. 

Share this post


Link to post
Share on other sites

Sziasztok Opel Combósok! Van egy nagy bajom: 2004-es kiadású benzines, 1.6-os szeretett autóm egy idő óta vacakol, hidegen jól indul, hoszzúban ok, de ha helyben járatom, vagy városban a fordulatszámmérő, a sebességmérő s utána a hőmérő mutatója is leesik zéróra. Majd helyrejön, majd ismét leesik....kigyul egy akkumulátorlámpácska jobbról, felül, s ugy marad. Nos ha ilyenkor megállítom, nem fog beindulni. Kell várjak sokat, majd esetleg beindul. Elvittem szervízbe, ott azt mondták miután tesztre rakták, hogy az aggyal valami bibi van, nem lát bizonyos szenzorokat. Ezért javasolták az agy, a müszerfal és a kontaktház egyidejü cseréjét...s ezer eurót emlegettek költségként, s egy ennyi idős autó esetében meggondolandó. Rendeltem egy OBD2 teszterecskét, 1-2 nap mulva megkapom, gondoltam, amennyiben hibakódot olvas és törölhető, egyelőre megoldaná a helyzetet, majd elküldeném javításra Kolozsvárra az agyat, ECU-t. Mondjatok véleményt, köszönöm előre is.

Share this post


Link to post
Share on other sites
Posted (edited)

Nos arra lettem figyelmes, hogyha a fényszórók égnek, a müszerfal órái jól működnek, nem esnek, így, ha megállítom az autót, normálisan indul.

 

Edited by edmund

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.