Jump to content
Sign in to follow this  
PetiGSI

Board Computer

Recommended Posts

Sziasztok!

BC-t lehet programozni OP-COMmal? Egyik motorkódról másikra...

 

Köszi!

Share this post


Link to post
Share on other sites

Üdv.

Ojan kérdésem lene hogy a C16NZ autó kábelkötegével müködik-e az X14NZ autó?

Sok extra átrakása miat gondoltam cserélem a komplett kábelköteget. (Klíma, ABS, fordulatszámérö, elektromosablak, belső világítás stb.) Persze az X14NZ motorvezérlöje maradna. Nameg ösze fogom egyeztetni a kábeleket.

Share this post


Link to post
Share on other sites
2 órája, gyuros írta:

Üdv.

Ojan kérdésem lene hogy a C16NZ autó kábelkötegével müködik-e az X14NZ autó?

Sok extra átrakása miat gondoltam cserélem a komplett kábelköteget. (Klíma, ABS, fordulatszámérö, elektromosablak, belső világítás stb.) Persze az X14NZ motorvezérlöje maradna. Nameg ösze fogom egyeztetni a kábeleket.

Szerintem nem igazán... már csak a gyújtásuk is más...

Share this post


Link to post
Share on other sites
8 órája, pszilaj írta:

Sziasztok!

BC-t lehet programozni OP-COMmal? Egyik motorkódról másikra...

 

Köszi!

Nem, csak tech1(2) tudja.

Share this post


Link to post
Share on other sites
8 órája, Bundee írta:

Nem, csak tech1(2) tudja.

Hát akkor nem veszek BC-t... C20XE motorosból lett volna...

Share this post


Link to post
Share on other sites
On 2017. 09. 21. at 17:44, pszilaj írta:

Szerintem nem igazán... már csak a gyújtásuk is más...

A gyújtást is átlehet tenni az nem gond. De még rágódom a témán. Azt is lehetne hogy minden átkerül csak a motor lesz C16NZ helyett X14NZ működhet?
Vagy a vezérlőtől jövő kábelköteg maradna az eredeti és akkor a motor vezérlése marad az eredeti. Hmmm....??? :blink:

Share this post


Link to post
Share on other sites

Sziasztok! Sikerült szereznem egy BC-t, és ugyan még nem kötöttem be rendesen a leírás alapján, csak próbaképp rácsatlakoztattam a TID kijelző gyári csatlakozójára, de nem történt semmi. Tudom, ilyenkor még nem is tud semmi "hasznos" információt kiírni, mert nem kap infót az autótól, de még a háttérvilágítás sem működik rajta, vagy esetleg az idő kijelzés. Normális ez így? Vagy rossz lehet a BC? Azt megfigyeltem, hogy a TID kijelző csatlakozójában több kábel van, mint a BC-hez kapott (kisebbik) csatlakozóban. Lehet esetleg ez a probléma? Nem igazán vagyok elektrós beállítottságú :D Végigolvastam a fórumot, de nem nagyon találtam ezzel kapcsolatban magyarázatot.

Módosítás: közben megpróbáltam az izzók cseréjét, hátha azok égtek ki, és a háttérvilágítás így már működik. Viszont ha kiveszem a kulcsot, utána sem alszik el a háttérvilágítás. Ez adódhat abból, hogy még nincs rendesen bekötve a BC?

Edited by neumann

Share this post


Link to post
Share on other sites
13 órája, neumann írta:

Sziasztok! Sikerült szereznem egy BC-t, és ugyan még nem kötöttem be rendesen a leírás alapján, csak próbaképp rácsatlakoztattam a TID kijelző gyári csatlakozójára, de nem történt semmi. Tudom, ilyenkor még nem is tud semmi "hasznos" információt kiírni, mert nem kap infót az autótól, de még a háttérvilágítás sem működik rajta, vagy esetleg az idő kijelzés. Normális ez így? Vagy rossz lehet a BC? Azt megfigyeltem, hogy a TID kijelző csatlakozójában több kábel van, mint a BC-hez kapott (kisebbik) csatlakozóban. Lehet esetleg ez a probléma? Nem igazán vagyok elektrós beállítottságú :D Végigolvastam a fórumot, de nem nagyon találtam ezzel kapcsolatban magyarázatot.

Módosítás: közben megpróbáltam az izzók cseréjét, hátha azok égtek ki, és a háttérvilágítás így már működik. Viszont ha kiveszem a kulcsot, utána sem alszik el a háttérvilágítás. Ez adódhat abból, hogy még nincs rendesen bekötve a BC?

Mert a BC a nagy csatlakozójából kapja a villanyt, nem a TID kis csatijából. Persze azt is használja, de a külső hőmérséklet érzékelés is átmegy a nagy csatlakozóba a piciből, ha az ember BC-re vált. Tehát az, hogy nincs semmi, az még jónak számít, bár egy háttérvilágításnak azért lennie kéne.

Share this post


Link to post
Share on other sites

Sziasztok! A BC-m a matricája szerint (amennyire el tudom olvasni) 1993. 07. havi, az autóm pedig 1996 decemberi gyártású, X16SZR motorral. Megnéztem a MID-listában, és 1993as évben még nem volt ehhez a motorhoz kód BC-re, ezek szerint nem lehet majd felprogramozni rendesen a BC-met a motoromhoz (legfeljebb egy másik, szintén 8 szelepes motor kódjára)? Csak 1996-ban gyártott BC-t lehetne felprogramozni rá? Mennyiben számít a BC gyártási éve?

2733413-20180104-rH2zmI.jpg

Share this post


Link to post
Share on other sites
On 2018. 01. 04. at 10:07, neumann írta:

Sziasztok! A BC-m a matricája szerint (amennyire el tudom olvasni) 1993. 07. havi, az autóm pedig 1996 decemberi gyártású, X16SZR motorral. Megnéztem a MID-listában, és 1993as évben még nem volt ehhez a motorhoz kód BC-re, ezek szerint nem lehet majd felprogramozni rendesen a BC-met a motoromhoz (legfeljebb egy másik, szintén 8 szelepes motor kódjára)? Csak 1996-ban gyártott BC-t lehetne felprogramozni rá? Mennyiben számít a BC gyártási éve?

 

Fel lehet programozni. A kód táblázatban azonos oszlopot kell nézni C14NZ-től C18NZ ig. Beleértve az 1.4 és 1.6 16 szelepeseket is. 1.8 16 szelepestől más a kód. Nekem is ugyanez a gm számú BC-m van és fel tudtuk programozni, bár nem tudom már, hogy mi a kód, de működik.

Share this post


Link to post
Share on other sites
11 órája, daykiller írta:

Fel lehet programozni. A kód táblázatban azonos oszlopot kell nézni C14NZ-től C18NZ ig. Beleértve az 1.4 és 1.6 16 szelepeseket is. 1.8 16 szelepestől más a kód. Nekem is ugyanez a gm számú BC-m van és fel tudtuk programozni, bár nem tudom már, hogy mi a kód, de működik.

Rendben, köszönöm! :)

Share this post


Link to post
Share on other sites

Sziasztok!

Tegnap vegre sikerült bekötni Krajcso cartars baratom segítségével a BC-t. Szerencsére programozni se kellett, mert találtam még egy BC-t, ami a motoromra volt programozva, plusz járt hozzá CC doboz és a szintjelzos ablakmoso-, és hutofolyadek tartály. A CC-t egyelőre nem kötöttük be, de minden más mukodik szépen!

Koszonok minden segítséget és a tanácsokat! :)

  • Like 2

Share this post


Link to post
Share on other sites

Sziasztok,

Pár napja vettem egy Astra H kombit, és egy olyan kérdésem lenne, első körben nem volt a középső kijelzőmön semmilyen adat a fogyasztásról. Opcommal be lett kapcsolva valami, azóta lett két menü ahol mutatja a megtett utat, az átlagsebességet és a fogyasztást, de olyan menüt hogyan lehet előcsalogatni belőle, hogy a még megtehető km-t is kiírja? Valamint megoldható az hogy az info kijelzőn a tengerszint feletti magasság kiírása helyett ami számomra érdektelen, kiírja a még megtehető utat? van ilyen opció valahol ahol ezeket a dolgokat be lehet állítani? Előre is köszönöm ha válaszoltok.

Share this post


Link to post
Share on other sites
1 óra, SillverJoe írta:

Sziasztok,

Pár napja vettem egy Astra H kombit, és egy olyan kérdésem lenne, első körben nem volt a középső kijelzőmön semmilyen adat a fogyasztásról. Opcommal be lett kapcsolva valami, azóta lett két menü ahol mutatja a megtett utat, az átlagsebességet és a fogyasztást, de olyan menüt hogyan lehet előcsalogatni belőle, hogy a még megtehető km-t is kiírja? Valamint megoldható az hogy az info kijelzőn a tengerszint feletti magasság kiírása helyett ami számomra érdektelen, kiírja a még megtehető utat? van ilyen opció valahol ahol ezeket a dolgokat be lehet állítani? Előre is köszönöm ha válaszoltok.

Üdv, egy picit eltévedtél, fáradj át kérlek a kérdéseddel a H astra szekció megfelelő topicjába, ott biztos tudnak segíteni. :)

Share this post


Link to post
Share on other sites

Sziasztok! Érdeklődnék hogy a BC-n megjelenő hibaüzenet: "Bremsbelag"  mit takar? Kopott fékbetéteket vagy mit? Kopásjelző nincs a betéten viszont az ABS kábel mellett lóg a csatija szabadon. Válaszokat előre is köszi.

Share this post


Link to post
Share on other sites
2 órája, ekotek írta:

Sziasztok! Érdeklődnék hogy a BC-n megjelenő hibaüzenet: "Bremsbelag"  mit takar? Kopott fékbetéteket vagy mit? Kopásjelző nincs a betéten viszont az ABS kábel mellett lóg a csatija szabadon. Válaszokat előre is köszi.

Szerintem igen. Ha ott a csati akkor valószinűleg alapból kopásjelzős betét volt benne. 

Share this post


Link to post
Share on other sites
On 2019. 05. 13. at 19:51, zotya975 írta:

Szerintem igen. Ha ott a csati akkor valószinűleg alapból kopásjelzős betét volt benne. 

Akkor ezek szerint ha szabad a csati két érintkezője akkor hibajelet generál. Ha összezárom a kettőt akkor elméletileg megszűnik a hiba?

Share this post


Link to post
Share on other sites
4 órája, ekotek írta:

Akkor ezek szerint ha szabad a csati két érintkezője akkor hibajelet generál. Ha összezárom a kettőt akkor elméletileg megszűnik a hiba?

Igazából nem volt még dolgom BC-vel ( van egy a pincében de még nem foglalkoztam vele) de, megkerestem a kapcsolási rajzon, ahol is az látszik hogy a BC-24-es pinjéhez tartozó sárga-piros vezeték a két fékkopásjelzőn keresztül (P27-P28) a testre kapcsolódik ami ugye itt a barna vezeték ( a test általános színe) .

http://196N_vtelkkkkkkkken.png

Továbbá van a fórumon egy Gyik leírásban egy BC bekötés ( köszönet Daykiller kartársnak) amiben részletesen le van írva hogy ahhoz hogy a nem használt funkciók ne generáljanak hibajelzéseket mit és hogy kell összekötni. Ebben szerepel a fékkopásjelző 24-es pinnel sárga-piros színnel mint testelendő rész:

http://685N_vtekkkkkkkklen.png

Szóval ebből a kettőből én arra következtetek, hogy a fékkopásjelző lógó vezetékét ( ami a BC-felől megy a fékbetét felé)a testre kell kötni hogy megszűnjön a hibajelzés. Én azt ajánlom hogy először egy izzón keresztül kösd össze a testel így az esetleges rövidzárlatból ( ha mégsem jól következtettem vagy más gond van) nem lesz probléma. 

Share this post


Link to post
Share on other sites
On 2019. 05. 15. at 13:38, zotya975 írta:

Szóval ebből a kettőből én arra következtetek, hogy a fékkopásjelző lógó vezetékét ( ami a BC-felől megy a fékbetét felé)a testre kell kötni hogy megszűnjön a hibajelzés. Én azt ajánlom hogy először egy izzón keresztül kösd össze a testel így az esetleges rövidzárlatból ( ha mégsem jól következtettem vagy más gond van) nem lesz probléma. 

Ahogy a rajzból -amit mellékeltél- úgy veszem ki hogy a két oldalon lévő fékkopásjelző sorba van kötve, vagyis az egyik oldali -GERT- vezetéket kellene testre húzni. Igazából azt a megoldást választottam hogy megpróbáltam rövidre zárni mind a két oldalt. Azt kell mondjam hogy sikerült, megszűnt a hibajel. Közvetlenül nem akartam lekötni mivel lehet hogy veszek majd bele kopásjelzőt a későbbiekben. Ugyanezt tettem az ablakmosó szintjelző csatijával. Eléggé kiherélte ezt az autót az előző tulaja.... :-(

Kifúj a sortömítés, hátsó ablaktörlő lelettyent az első törlésnél....Tegnap visszadugtam két előző tulaj által lehúzott vákumcsövet, ma reggel már check lámpát generált..... :-O

Most próbálom meg kiolvasni a hibát.

Amúgy......Köszönöm a gyüjtőmunkát amit végeztél. :-)

Share this post


Link to post
Share on other sites
32 perce, ekotek írta:

Ahogy a rajzból -amit mellékeltél- úgy veszem ki hogy a két oldalon lévő fékkopásjelző sorba van kötve, vagyis az egyik oldali -GERT- vezetéket kellene testre húzni. Igazából azt a megoldást választottam hogy megpróbáltam rövidre zárni mind a két oldalt. Azt kell mondjam hogy sikerült, megszűnt a hibajel. Közvetlenül nem akartam lekötni mivel lehet hogy veszek majd bele kopásjelzőt a későbbiekben. Ugyanezt tettem az ablakmosó szintjelző csatijával. Eléggé kiherélte ezt az autót az előző tulaja.... :-(

Kifúj a sortömítés, hátsó ablaktörlő lelettyent az első törlésnél....Tegnap visszadugtam két előző tulaj által lehúzott vákumcsövet, ma reggel már check lámpát generált..... :-O

Most próbálom meg kiolvasni a hibát.

Amúgy......Köszönöm a gyüjtőmunkát amit végeztél. :-)

Nincs mit, én is hobbyautót tartok, nincs olyan hogy kész van olyan van hogy két hiba közti szünet.:-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.