Jump to content
OPEL FÓRUM
hemi

Általános műszaki problémák!

Recommended Posts

10 órája, zotya975 írta:

 

Nekem 9 liter alá nem megy a Zafira városban most télen, ha kicsit elmegyek hosszabb útra ( de még mindíg vegyes) akkor lemegy 7-re. De igazából az astra c14nz-se sem ment 9 liter alá, mert azt meg pörgetni kellett ha haladni akartál, szóval engem ez sem zavar. 

Én hétfőtől-péntekig naponta 2-2km-t megyek oda és vissza a munkába, hétvégén meg 2x15km-t, és ilyen körülmények között most télen hajszállal 7 liter alatt áll meg az 1000 köbcentis Corsa is, szóval ez ilyen, én nem csodálkozom. Jut eszembe, tegnap megvolt az első tele tankom E10-es benzinnel, érdekes módon azonnal check engine-el válaszolt az autó, P0170 (=szegény keverék) a hibakód. Pedig elvileg a Z10XE nem érzékeny az E10-re, de ennyit erről. Kénytelen leszek ebbe is 100-ast tankolni, pedig semmi nem indokolja.:( Amúgy egyéb tünet nincs, csak a világító check engine, de ez is épp eléggé zavar.

Share this post


Link to post
Share on other sites
8 perce, tgabika76 írta:

Én hétfőtől-péntekig naponta 2-2km-t megyek oda és vissza a munkába, hétvégén meg 2x15km-t, és ilyen körülmények között most télen hajszállal 7 liter alatt áll meg az 1000 köbcentis Corsa is, szóval ez ilyen, én nem csodálkozom. Jut eszembe, tegnap megvolt az első tele tankom E10-es benzinnel, érdekes módon azonnal check engine-el válaszolt az autó, P0170 (=szegény keverék) a hibakód. Pedig elvileg a Z10XE nem érzékeny az E10-re, de ennyit erről. Kénytelen leszek ebbe is 100-ast tankolni, pedig semmi nem indokolja.:( Amúgy egyéb tünet nincs, csak a világító check engine, de ez is épp eléggé zavar.

Nem vettem észre semmi különöset, nem is tudom pontosan mikor tankoltam először E10-et.  De csodálom hogy ennyitől már szegénynek érezte a keveréket. Az astrán párszor nekem is bedobta, főleg indítás után, de azzal felesben jártam és központis volt, a hideg nagy alu szívócsonk nem előny az etanolnál. Akkor neked nagyon az alsó határon volt az érték alapból, nem lehet hogy szondafüggő? Azért plusz 5%-ot az E5-höz képest tolerálnia kellene. Eltűnt a hibajelzés vagy maradt? A c14nz-nél mindíg eltűnt amikor bemelegedett a motor. 

Share this post


Link to post
Share on other sites
On 2020. 01. 10. at 12:44, nnorbi99 írta:

De nehogy már 81-83 fok legyen az üzemi hőmérséklete a motornak. Szerintem az kevés. Korábban nekem ez 87 körül volt.

Mellesleg azt nem értem, hogy ha a termosztát 92 fokon KEZD nyitni, akkor miért nem éri el egyszer sem a mutató  92-t? (A mutatóm amúgy fokra pontosan ugyanazt mutatja, mint mit az ODB-n keresztül kiolvasok).

A fagyállóm amúgy -40 fokos.

Szerintem jövő héten kicserélem egy eredeti termosztátra. Csak le tudjam venni a jelenlegit. A videón is látható a szelepfedélnél az a kis kidudorodás, na attól nem tudtam a múltkor kiemelni. Megpróbálom megint, hátha most. Több videót is megnéztem és mindenhol elég egyszerűen lejött. Odaragadva biztos nics, mert sikerül elemelni kb 2-3 mm-t, csak aztán beleakad a dudorba.

Addig is teszek egy másk próbát. A hűtőradiátor elé teszek egy kartonlapot (mint régen a trabikba) és megnézem, hogy úgy mennyire megy fel a vizhőfok.

Érdekes módon ugyanaz a termosztát más gyártótól eltérően néz ki. Van amelyiknek van kis szellőzője, a másiknak nincs, és valamelyiknek "kivülről" van egy lyuk és az megy a kis cső felé, mig a másiknál "belül" van a kis lyuk, a lezáró sapka másik oldalán. Nehéz elmagyarázni itt van róla egy videó. A srác pont ezeket  a különbségeket magyarázza, csak hát nem értem, mert lengyelül van. Nem tudom melyik tipus a "jobb" és milyen a gyári.

https://youtu.be/x4-qjr0PwFY?t=1884

Sztem meg engedd le azt a sz.r tömény fagyállót, mosd át a rendszer patyolatra, többször is ha kell, vegyél normális fagyálló folyadékot mondjuk - Febi79400-at; 50/50% arányba keverd be desztillált vízzel és ennyi. 

Termosztátból meg sztem Wahler-t vegyél, nagyon sokan írták már itt a fórumon hogy egész jó. Valaki írta hogy a gyári 15000Ft, amit kétlek inkább olyan 35, wahler a 15 ezres kategória.

Share this post


Link to post
Share on other sites

Lehet hogy nevetség tárgya leszek, de nekem két éve egy 2800 forintos starline termosztát van bent és rendben teszi a dolgát. Fiatal voltam kellett a pénz.. :)
Mondjuk azt hozzátenném hogy a tömítés amit adtak vele az semmire sem volt jó, így visszament alá a használt gyári bosch tömítése.

Share this post


Link to post
Share on other sites
18 órája, sziklaboci írta:

Lehet hogy nevetség tárgya leszek, de nekem két éve egy 2800 forintos starline termosztát van bent és rendben teszi a dolgát. Fiatal voltam kellett a pénz.. :)
Mondjuk azt hozzátenném hogy a tömítés amit adtak vele az semmire sem volt jó, így visszament alá a használt gyári bosch tömítése.

Mindegyik ugyanolyan elven működik, bármelyik lehet rossz is meg jó is. Tönkrement a gyári pumpám az autóban, 220ezer kilométernél, megvettem a legolcsóbbat 8400-ért, 100 ezer kilómétert mentem vele, még akkor is jó volt, de nem mertem tovább kockáztatni. Namost a gyári 40 ezer majdnem 5X olyan drága mint amire akkor volt pénzem. 

Share this post


Link to post
Share on other sites
1 óra, zotya975 írta:

Mindegyik ugyanolyan elven működik, bármelyik lehet rossz is meg jó is. Tönkrement a gyári pumpám az autóban, 220ezer kilométernél, megvettem a legolcsóbbat 8400-ért, 100 ezer kilómétert mentem vele, még akkor is jó volt, de nem mertem tovább kockáztatni. Namost a gyári 40 ezer majdnem 5X olyan drága mint amire akkor volt pénzem. 

Nekem a gyárival annyi volt a bajom, hogy letört a műanyag pipa. Gyorsan kellett cselekedni, starline volt polcon a boltban, visszanéztem 2682 forint volt 2018-ban, és azóta kb. 35 ezer kilométer ment bele. Most 2500-ért adják ugyanezt. A gyárit félreraktam de azóta sem foglalkoztam vele, a belevaló pipa kapható magában? Esetleg olyan ami nem műanyag? :) Mondjuk ha 2500 forintnál többe kerül a pipa, akkor már veszek még egy komplett termosztátot.. :)

Share this post


Link to post
Share on other sites

Helló Érdeklődnék a hátsó ajtó kis ablakánál tönkre ment a gumi kéder,hol lehet ilyet beszerezni,ill. 1.4 twinportra kellene a motor felső részén lévő takaró fedél?

Share this post


Link to post
Share on other sites
18 perce, gömbhal írta:

Helló Érdeklődnék a hátsó ajtó kis ablakánál tönkre ment a gumi kéder,hol lehet ilyet beszerezni,ill. 1.4 twinportra kellene a motor felső részén lévő takaró fedél?

Hali.Milyen takaró fedélre gondolsz?A trafóhíd tetején lévőre vagy a twinport szelep működtetőkar  takaró szövetre?Vagy zajvédő paplanra?

 

Edited by kingblue

Share this post


Link to post
Share on other sites
19 órája, sziklaboci írta:

Nekem a gyárival annyi volt a bajom, hogy letört a műanyag pipa. Gyorsan kellett cselekedni, starline volt polcon a boltban, visszanéztem 2682 forint volt 2018-ban, és azóta kb. 35 ezer kilométer ment bele. Most 2500-ért adják ugyanezt. A gyárit félreraktam de azóta sem foglalkoztam vele, a belevaló pipa kapható magában? Esetleg olyan ami nem műanyag? :) Mondjuk ha 2500 forintnál többe kerül a pipa, akkor már veszek még egy komplett termosztátot.. :)

Én kerestem, de nem találtam, mert nekem ez a jelenlegi Febim könnyezett a pipa-ház csatlakozásnál, de csak egybe lehet kapni, illetve nem nagyon láttam olyat, aminél fém lenne a pipa. (Cromax, Bárdi kínálatot néztem végig, fotókon mind egy fekete, műanyag pipa látszik)

Share this post


Link to post
Share on other sites

Hello,

Nem ilyesmiket keresgéltek?

https://opeleseknek.hu/opel-csatlakozo-idom-menetes-csonk-m10es-menet-gm-gyari-0850250?search=csonk

https://opeleseknek.hu/opel-vizcso-csatlakozo-idom-vizcspcsonk-vizpumpara-vizszivattyura-m8as-menet-10-12-14-benzin-gm-gyari-1336376?search=csonk

https://mullerautowebshop.hu/vizcso/2191-cso-csonk-vizcso-a-vizpumpan-opel-m10.html

Mintha valaki korábban írta, hogy talált M10X1 vagy M8X1 (de lehet, hogy G1/8-os) menettel légtechnikai vagy hidraulika csatlakozót.

Share this post


Link to post
Share on other sites

üdv, 

abban kérnék segítséget, hogy az olajbetöltő nyílás körüli tejeskávé színű trutyi az valóban "normális" dolog? már amennyire az lehet, persze. 
azért is kérdezem, mert nem vagyok biztos benne, de mintha az olvastam/hallottam volna, hogy ez előfordul az ecotec motoroknál, ezért nem akarok azonnal pánikba esni. :)

6000 km-rel ezelőtt, kb. fél éve lett cserélve az olaj, és ez mostanában jött ki. olajszint ellenőrzésnél mindig letekerem a kupakot is, eddig nyomát sem láttam. 
olaj, víz nem fogy, átlag napi 2x8 km-t megyek vele, a hosszútáv az max. 2x25 km, hetente egyszer (se). 2005, z14xep

 

Share this post


Link to post
Share on other sites
4 perce, dhp00 írta:

üdv, 

abban kérnék segítséget, hogy az olajbetöltő nyílás körüli tejeskávé színű trutyi az valóban "normális" dolog? már amennyire az lehet, persze. 
azért is kérdezem, mert nem vagyok biztos benne, de mintha az olvastam/hallottam volna, hogy ez előfordul az ecotec motoroknál, ezért nem akarok azonnal pánikba esni. :)

6000 km-rel ezelőtt, kb. fél éve lett cserélve az olaj, és ez mostanában jött ki. olajszint ellenőrzésnél mindig letekerem a kupakot is, eddig nyomát sem láttam. 
olaj, víz nem fogy, átlag napi 2x8 km-t megyek vele, a hosszútáv az max. 2x25 km, hetente egyszer (se). 2005, z14xep

 

Hideg, rövid táv és az olaj állapota, minősége miatt szokott lenni. Ha 25 km is után is olyan, akkor baj lehet. Milyen olaj van benne? Menj egy 30-40 km-es kört és nézd meg utánna is.

Share this post


Link to post
Share on other sites
On 2020. 01. 13. at 18:57, kingblue írta:

Hali.Milyen takaró fedélre gondolsz?A trafóhíd tetején lévőre vagy a twinport szelep működtetőkar  takaró szövetre?Vagy zajvédő paplanra?

 

Műanyag ,a trafóhíd takaró

 

Share this post


Link to post
Share on other sites

Az Ecotec feliratú gondolom.Hát szerintem csak bontóba kapsz.Vagy Vaterán ilyen helyeken.

Edited by kingblue

Share this post


Link to post
Share on other sites
On 2020. 01. 13. at 18:39, gömbhal írta:

Helló Érdeklődnék a hátsó ajtó kis ablakánál tönkre ment a gumi kéder,hol lehet ilyet beszerezni,ill. 1.4 twinportra kellene a motor felső részén lévő takaró fedél?

Facebook - Opeal Astra G Hungary csoport - 15000 tag. Nincs olyan alkatrész amit ne tudnál megszerezni. 

Share this post


Link to post
Share on other sites
9 órája, Stofl írta:

Hideg, rövid táv és az olaj állapota, minősége miatt szokott lenni. Ha 25 km is után is olyan, akkor baj lehet. Milyen olaj van benne? Menj egy 30-40 km-es kört és nézd meg utánna is.

köszi, félig-meddig megnyugodtam akkor. kitakarítom rendesen, és megnézem egy hosszabb út után is. habár ma pont mentem vagy 65 km-t, ebből negyvenet egyben, de gondolom, ha már kiült nagyobb mennyiségben, az magától nem párolog el. 

azt nem tudom, milyen olaj van benne, úgy vettem, hogy frissen cserélték - az állaga, színe alapján el is hittem. 

biztos kismilló ezzel kapcsolatos hozzászólás van a fórumon, de most nagyon kényelmes leszek... van esetleg olyan olaj, amit ajánlanál? 

Edited by dhp00

Share this post


Link to post
Share on other sites
4 órája, dhp00 írta:

köszi, félig-meddig megnyugodtam akkor. kitakarítom rendesen, és megnézem egy hosszabb út után is. habár ma pont mentem vagy 65 km-t, ebből negyvenet egyben, de gondolom, ha már kiült nagyobb mennyiségben, az magától nem párolog el. 

azt nem tudom, milyen olaj van benne, úgy vettem, hogy frissen cserélték - az állaga, színe alapján el is hittem. 

biztos kismilló ezzel kapcsolatos hozzászólás van a fórumon, de most nagyon kényelmes leszek... van esetleg olyan olaj, amit ajánlanál? 

Az olaj az hitvallás kérdése a többségnél. És függ a motortól is. Én mindig dexos2 minősítéssel rendelkezőt használok. Most Total ineo mc3 5w40 van benne. Talán jobb valamivel habzást tekintve mint a GM 5w30. 65km az elég kellene hogy legyen, hogy letisztultjon. Bár én ha meglátom, hogy kezd habosodni picit, már megyünk is hoszabbat. Nálunk gyakori a 2x2km.

Edited by Stofl

Share this post


Link to post
Share on other sites

Sziasztok!

 

A következő problémaval fordulok hozzátok.

A nyár végén sajnos egr szelepet kellett cserélnem, mert elektronikailag megadta magát.

Ez nem is lenne túl nagy probléma, megrendeltem az alkatrészt hozzá és minimális műszaki érzékkel és szerelési kedvvel megbis oldottam a cserét.

A motorrángatás megszűnt de új hiba jött elő, történetesen folyik a hűtőfolyadék a szelep alól (mivel a hűtőkörbe is be van kötve), már cseréltem többször tömítést alatta, továbbá észrevettem, hogy gyárilag nem tökéletes a szelep síkolása így próbáltam csiszolópapírral javítani, plusz a legutóbbi tömítés alá meg pasztát is raktam de így is ereszti a fagyállót.

Mit tehetnék még?

Sikoltassam fel a szelepet valamelyik műhelyben?

Új szelepet csak ezért nem vennék(60K).

Ha valakinek van ötlete ne tartsa magában.

Előre is köszi.

 

Üdv

Share this post


Link to post
Share on other sites
5 órája, vaszabi79 írta:

Sziasztok!

 

A következő problémaval fordulok hozzátok.

A nyár végén sajnos egr szelepet kellett cserélnem, mert elektronikailag megadta magát.

Ez nem is lenne túl nagy probléma, megrendeltem az alkatrészt hozzá és minimális műszaki érzékkel és szerelési kedvvel megbis oldottam a cserét.

A motorrángatás megszűnt de új hiba jött elő, történetesen folyik a hűtőfolyadék a szelep alól (mivel a hűtőkörbe is be van kötve), már cseréltem többször tömítést alatta, továbbá észrevettem, hogy gyárilag nem tökéletes a szelep síkolása így próbáltam csiszolópapírral javítani, plusz a legutóbbi tömítés alá meg pasztát is raktam de így is ereszti a fagyállót.

Mit tehetnék még?

Sikoltassam fel a szelepet valamelyik műhelyben?

Új szelepet csak ezért nem vennék(60K).

Ha valakinek van ötlete ne tartsa magában.

Előre is köszi.

 

Üdv

Hali.

Gyanítom hogy z14xep-s motorról van szó.Mindenképpen új tömítés kell .A régi már szétlapult .A domború rész tömít ugyebár.Nekem új tömítés megfogta rögtön nem szivárog sehol.

Lehet hogy elmozdult kicsit a tömítés mm-es csúszás is elég neki hogy ne tömítsen jól.Új tömítés meg paszta sem fogja ,meg akkor az érdekes.Nem gondolnám hogy eldeformálódott volna a szelep íkolása.Nehezen tud.A blokk oldalát is ahol illeszkedik azt is érdemes felcsiszolni.

Edited by kingblue

Share this post


Link to post
Share on other sites
5 órája, vaszabi79 írta:

Sziasztok!

 

A következő problémaval fordulok hozzátok.

A nyár végén sajnos egr szelepet kellett cserélnem, mert elektronikailag megadta magát.

Ez nem is lenne túl nagy probléma, megrendeltem az alkatrészt hozzá és minimális műszaki érzékkel és szerelési kedvvel megbis oldottam a cserét.

A motorrángatás megszűnt de új hiba jött elő, történetesen folyik a hűtőfolyadék a szelep alól (mivel a hűtőkörbe is be van kötve), már cseréltem többször tömítést alatta, továbbá észrevettem, hogy gyárilag nem tökéletes a szelep síkolása így próbáltam csiszolópapírral javítani, plusz a legutóbbi tömítés alá meg pasztát is raktam de így is ereszti a fagyállót.

Mit tehetnék még?

Sikoltassam fel a szelepet valamelyik műhelyben?

Új szelepet csak ezért nem vennék(60K).

Ha valakinek van ötlete ne tartsa magában.

Előre is köszi.

 

Üdv

A corsán hasonló ( vagy pont ilyen) Egr szelep van, a régi tömítést tettem vissza paszta nélkül. De új tömítéssel ahogy írják jónak kellene lennie. 

http://2992205286_20160424_0O7lf.jpg

Ha viszont olyan nagy a síkbeli eltérés akkor sosem lesz jó, meg kell nézni mi történt azzal a szeleppel. Ha van ott anyag( úgy rémlik van) amiből le lehet szedni akkor teljesen síkba kell csiszolni-köszörülni. 

Share this post


Link to post
Share on other sites

Megjött a hibakód olvasó, holnap mennék a járgánnyal egy kört, hogy megnézzem a motorhőmérséklet hogy alakul.

 

Ha jól működik, mit kell látnom? 90-ig meredeken nő, majd utána lecsökken gyorsan/lassan, mert akkor nyit? Mi a minimális bemelegedési idő, ami alatt el kellene érnie a 90 fokot(Z14XE)? Elég esetleg állóhelyzetben járatni, akkor is látni fogom a problémát?

Share this post


Link to post
Share on other sites
1 perc, Vardar írta:

Megjött a hibakód olvasó, holnap mennék a járgánnyal egy kört, hogy megnézzem a motorhőmérséklet hogy alakul.

 

Ha jól működik, mit kell látnom? 90-ig meredeken nő, majd utána lecsökken gyorsan/lassan, mert akkor nyit? Mi a minimális bemelegedési idő, ami alatt el kellene érnie a 90 fokot(Z14XE)? Elég esetleg állóhelyzetben járatni, akkor is látni fogom a problémát?

Álló helyzetben nagyon sok idő. Sokmindentől függ. Országúton 10 km 90-el elég kell hogy legyen. Ha garázsból indulsz és van kapunyitás, 5 km is elég a kb 90-hez. Ha jó a termosztát, nagyon picit fog ingadozni, hiszen fokozatosan nyit. 88-92 közöttire áll be nálam a z14xe. Álló helyben ezután már megy feljebb, klímával nyéron megy jóval feljebb. Hosszú motorfékkel 80 alá is hülhet. Ezer verzió lehetséges. Ellenőrizd, hogy eléri e az üzemi hőfokot, majd a venti fokozatokat. Ha ezek jók, akkor az jó. Nem kell túlmisztifikálni.

  • Like 1

Share this post


Link to post
Share on other sites

No, hát mentem vagy 20 km-t, volt benne 90 km/ó, illetve 70-80 is. OBDII bluetoothos olvasó be volt kapcsolva, a Torque Lite "Coolant" adata szerint olyan 76-80 fölé nem ment egyszer se a hőmérséklet, de inkább 76. (72 és 88 volt a skála két pontja, de a felezőt se nagyon érte el). Külső hőmérséklet -4.5 fok a kocsi szerint. A műszerfali mutatót kb. 78-80 között volt. A fagyállóm, ha most jobban visszaemlékszem kb. 50-50-es, fagyállóval volt pótolgatva a termosztát könnyezése, de 60-40-et nem éri el szerintem. -8-ról indult kb. az egész lötty, szépen dinamikusan mászott felfelé, elérte ezt a kb. 76-80 fokott, majd vissza is esett egy pár fokot. Akkor most mi a baj? Mert elérte a csúcsot, visszament pár fokot, tehát kb. olyan, mintha akkor nyitna, de ez az egész mintha 10-15 fokkal a kívánatos alatt lenne. 

Szerk: Amíg a maxot el nem érte, fűtést nem kapcsoltam, amikor megtörtént ez a pár fok csökkenés, utána kapcsoltam be, és dőlt a meleg az utastérbe.

Edited by Vardar

Share this post


Link to post
Share on other sites
24 perce, Vardar írta:

No, hát mentem vagy 20 km-t, volt benne 90 km/ó, illetve 70-80 is. OBDII bluetoothos olvasó be volt kapcsolva, a Torque Lite "Coolant" adata szerint olyan 76-80 fölé nem ment egyszer se a hőmérséklet, de inkább 76. (72 és 88 volt a skála két pontja, de a felezőt se nagyon érte el). Külső hőmérséklet -4.5 fok a kocsi szerint. A műszerfali mutatót kb. 78-80 között volt. A fagyállóm, ha most jobban visszaemlékszem kb. 50-50-es, fagyállóval volt pótolgatva a termosztát könnyezése, de 60-40-et nem éri el szerintem. -8-ról indult kb. az egész lötty, szépen dinamikusan mászott felfelé, elérte ezt a kb. 76-80 fokott, majd vissza is esett egy pár fokot. Akkor most mi a baj? Mert elérte a csúcsot, visszament pár fokot, tehát kb. olyan, mintha akkor nyitna, de ez az egész mintha 10-15 fokkal a kívánatos alatt lenne. 

Szerk: Amíg a maxot el nem érte, fűtést nem kapcsoltam, amikor megtörtént ez a pár fok csökkenés, utána kapcsoltam be, és dőlt a meleg az utastérbe.

Szerintem a te Febi termosztátod is sokkal hamarabb nyit, mint kellene. Ugyanez a tipus van nekem is, de holnap lecserélem egy Behr-re - majd megirom mit tapasztalok.

Amúgy az enyémen is észre lehet venni a kis csőnél pici könnyezést. Lehet, a Febinek ez a tipusa/sorozata sz*r?

  • Haha 1

Share this post


Link to post
Share on other sites
On 2020. 01. 07. at 8:35, sziklaboci írta:

Üdv, van egy igen ritkán visszatérő problémám (X14XE), sacc félévente egyszer-egyszer kihagy a kormányszervó, jellemzően indulásnál nem éled fel csak picit késleltetve (pár méter gurulás és megemelt fordulatszámot követően). Tegnap pont előfordult, ezért bátorkodnék megkérdezni, hogy mit nézzek-hol nézzek, van-e értelme egyáltalán foglalkoznom a dologgal ilyen rendszeresség mellett? Egyébként a hiba évek óta fennáll.

Nekem hasonló probléma akku hiba miatt volt. Elég nehezen indult az autó, a szervó egyre később kelt életre, stb (már nem emlékszem pontosan mindenre). Szervizben Bosch BAT 131 műszerrel ki lett mérve, akku egyből kicserélve, mert már nagyon a végét járta (talán cellazárlatos volt) és helyre is jött minden.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.