Jump to content
OPEL FÓRUM

Recommended Posts

halihó :) igaz, hogy nem F astra, hanem G, de F astra   motoros a Caravanom, x16szr. A hiba a következő: már egy ideje kattog a tankszellőztető, de nem volt semmi gond, aztán kezdett egy picit vákuumot csinálni a tankban, akkor fúrtam egy 3-as lyukat a tanksapkára :)  Az autó szépen mendegélt, bár picit mitha rángatódzott volna, de egyébként nem volt gond. 2 éve lerúgta a kartergázcsövet, de vissza lett téve. Namármost: mindig is baja volt, hogy ha túltöltötte valaki (tehát kattintáson felül tankoláskor), akkor bazinagy benzinszag volt a kocsiban napokig, állítólag a hátsó üléssor alatti szellőztető (?) rendszerből jön vissza ilyenkor. Mivel ezt tudom, évek óta sosem csinálok ilyet, de most lakatosnál volt, akik nullásra kifogyasztották belőle a benzint, és állítólag ezt sem szereti ez a motor .... benzinszaggal hoztam el a kocsit hétfőn. De csak belül van szag, a garázsban állva szagtalan az alany :D megint a tankszellőztető rendszer őrjöng?! :D nem elég a lyukas sapka, le kell dugózni a kaniszter csövét?

Share this post


Link to post
Share on other sites
3 órája, corsarulez írta:

halihó :) igaz, hogy nem F astra, hanem G, de F astra   motoros a Caravanom, x16szr. A hiba a következő: már egy ideje kattog a tankszellőztető, de nem volt semmi gond, aztán kezdett egy picit vákuumot csinálni a tankban, akkor fúrtam egy 3-as lyukat a tanksapkára :)  Az autó szépen mendegélt, bár picit mitha rángatódzott volna, de egyébként nem volt gond. 2 éve lerúgta a kartergázcsövet, de vissza lett téve. Namármost: mindig is baja volt, hogy ha túltöltötte valaki (tehát kattintáson felül tankoláskor), akkor bazinagy benzinszag volt a kocsiban napokig, állítólag a hátsó üléssor alatti szellőztető (?) rendszerből jön vissza ilyenkor. Mivel ezt tudom, évek óta sosem csinálok ilyet, de most lakatosnál volt, akik nullásra kifogyasztották belőle a benzint, és állítólag ezt sem szereti ez a motor .... benzinszaggal hoztam el a kocsit hétfőn. De csak belül van szag, a garázsban állva szagtalan az alany :D megint a tankszellőztető rendszer őrjöng?! :D nem elég a lyukas sapka, le kell dugózni a kaniszter csövét?

Elvileg azért nem szabad telekattogtatni, mert akkor bejut a benzin a szellőztető rendszerbe és problémát okozhat. Hogy ez valós vagy nem azt passzolom, de F-nél a tank tetejéről szívja a motor a benzingőzt, és telekattogtatáskor már itt is benzin van. Szerintem várj pár napot, hátha egyszerű oka, van benzin került valamiért az utastérbe, ha elpárolog, kiszellőzik eltűnik a szag. Az F-ben nekem is meg volt fúrva a tanksapka, most a Zafiránál észrevettem már többször is hogy szisszen a tanksapka letekerésekor, de még nem volt időm foglalkozni vele, meg nem is értem ennek az elektromos szelepnek a működését. 

  • Like 1

Share this post


Link to post
Share on other sites

Hello,
már 1-2 éve jelentkeztem itt problémával Astra F 1.4i (1997) X14NZ-vel kapcsolatban:
- ingadozó alapjárat,

- 12 fok vagy az alatt indítva nem áll vissza az alapjárat miután elérte az üzemi hőmérsékletet, csak ha leállítom a motort, majd újra indítom.... kicsi ingadozás akkor is marad,

- hosszabb folyamatos 90 km/h sebességű utazáskor viszonylag gyors megállás pl. vasúti átjáró miatt, a fordulat lassan esik vissza, vagy pulzál 5-10 mp-ig és akkor áll vissza. 

Egyébként, nem fogyaszt sokat/többet, nem is erőtlen, hosszabb úton is stabil a fordulat (a fentieket kivéve).

Vákuumcsövek cserélve, alapjárati motor is már vagy 2x....

Most végre sikerült egy kiolvasót szereznem és "hideg" indítás mellett csináltam logot. Azt látom, hogy a lambda értéke széles határok között ugrál, a keverék arány is rich/lean változik és a fordulat is ezzel együtt, a vákuum nyomás viszonylag állandó.(A RON coding mutat 91-et, lehet rosszul van bedugva, én nem forgattam???, majd megnézem még (ha odajutok)....)

Én sajnos nem nagyon tudom mi a megfelelő/elfogadható érték az egyes szenzoroknál; valaki megtenné, hogy ránéz itt és elemzi van-e valami ami hibára utal?

Hibakód tároló mindig üres....


Köszönöm.

 

Edited by droland

Share this post


Link to post
Share on other sites
4 órája, droland írta:

Hello,
már 1-2 éve jelentkeztem itt problémával Astra F 1.4i (1997) X14NZ-vel kapcsolatban:
- ingadozó alapjárat,

- 12 fok vagy az alatt indítva nem áll vissza az alapjárat miután elérte az üzemi hőmérsékletet, csak ha leállítom a motort, majd újra indítom.... kicsi ingadozás akkor is marad,

- hosszabb folyamatos 90 km/h sebességű utazáskor viszonylag gyors megállás pl. vasúti átjáró miatt, a fordulat lassan esik vissza, vagy pulzál 5-10 mp-ig és akkor áll vissza. 

Egyébként, nem fogyaszt sokat/többet, nem is erőtlen, hosszabb úton is stabil a fordulat (a fentieket kivéve).

Vákuumcsövek cserélve, alapjárati motor is már vagy 2x....

Most végre sikerült egy kiolvasót szereznem és "hideg" indítás mellett csináltam logot. Azt látom, hogy a lambda értéke széles határok között ugrál, a keverék arány is rich/lean változik és a fordulat is ezzel együtt, a vákuum nyomás viszonylag állandó.(A RON coding mutat 91-et, lehet rosszul van bedugva, én nem forgattam???, majd megnézem még (ha odajutok)....)

Én sajnos nem nagyon tudom mi a megfelelő/elfogadható érték az egyes szenzoroknál; valaki megtenné, hogy ránéz itt és elemzi van-e valami ami hibára utal?

Hibakód tároló mindig üres....


Köszönöm.

 

Szia. Hmm... az első körben álló autónál 1630 másodperc(27 perc!) alatt, amíg járt a motor,42-ről 44°C  emelkedett csak a motorhőmérséklet?  Keveslem .

Share this post


Link to post
Share on other sites
2 órája, nyemi írta:

Szia. Hmm... az első körben álló autónál 1630 másodperc(27 perc!) alatt, amíg járt a motor,42-ről 44°C  emelkedett csak a motorhőmérséklet?  Keveslem .

Hello,

16 másodperc az... ;)

 

Share this post


Link to post
Share on other sites
11 órája, droland írta:

Hello,

16 másodperc az... ;)

 

Hú ezt  jó benéztem :).  Így hogy akkor csak ilyen kicsi időről van szó, egy valami aggaszt hogy az alacsony fordulati előgyújtás nagyon ingadozik.15°-tól egészen 28°-ig Most hogy ez okozat vagy maga az ok azt nem tudom.

Share this post


Link to post
Share on other sites
1 órával ezelőtt, nyemi írta:

Hú ezt  jó benéztem :).  Így hogy akkor csak ilyen kicsi időről van szó, egy valami aggaszt hogy az alacsony fordulati előgyújtás nagyon ingadozik.15°-tól egészen 28°-ig Most hogy ez okozat vagy maga az ok azt nem tudom.

Köszönöm a választ.

Ha maga az ok az előgyújtás ingadozása, azzal mit tudok tenni, mit kellene ellenőriznem?

Az O2 szenzor széles változása az üzemszerű? Úgy tudtam, hogy 450mV körül mozog; végül is ez is azt teszi, de jó nagy amplitúdóval....

Illetve az air/fuel ratio, mivel hideg a motor, nem rich-nek kellene lennie folyamatosan?

Edited by droland

Share this post


Link to post
Share on other sites
12 perce, droland írta:

Az O2 szenzor széles változása az üzemszerű? Úgy tudtam, hogy 450mV körül mozog; végül is ez is azt teszi, de jó nagy amplitúdóval....

Igen nem olyan  gyors mind szerintem is kéne lennie . De én úgy tudom hogy ilyenkor (motor hőfok alacsony 50°C alatti) még nem szól bele a keverék képzésbe. Én csak az előgyújtás változásra gondolok, ami kihathat jobban a fordulat ingadozásra. Ennek oka  aztán lehet:mechanikai vagy elektromos eredetű is.

Itt olvashatsz róla .

Share this post


Link to post
Share on other sites
21 órája, droland írta:

...(A RON coding mutat 91-et, lehet rosszul van bedugva, én nem forgattam???, majd megnézem még (ha odajutok)....)

Érintkezési hiba volt a csatlakozóban, most már 2.2kOhm, 95...
Az alapjárat továbbra is ingadozik, az Air/fuel arány 40 fokig rich, kb. 70 fokig sovány, nagyon ritkán beugrik a gazdag, majd 70 foktól ismét elég sűrűn beugrik a rich. Ilyenkor már nem lean-nek kellene lennie folyamatosan?

Share this post


Link to post
Share on other sites
7 órája, droland írta:

Érintkezési hiba volt a csatlakozóban, most már 2.2kOhm, 95...
Az alapjárat továbbra is ingadozik, az Air/fuel arány 40 fokig rich, kb. 70 fokig sovány, nagyon ritkán beugrik a gazdag, majd 70 foktól ismét elég sűrűn beugrik a rich. Ilyenkor már nem lean-nek kellene lennie folyamatosan?

Nem hiszem hogy ez probléma , hisz nincs hiba kódod meg a  λ szabályzásnak ép ez a lényege hogy folyamatosan változik a keverék összetétele.  Inkább azt javaslom hogy vedd le az elosztó fedelét és néz meg a  forgásiránnyal megegyező és ellentétes , és tengely irányba is a holtjátékokat.  Mert ugye egy 5° holtjáték a  vezérmű tengely és elosztó közt, 10° jelent a főtengelyen és mintha ezt akarná korrigálni a vezérlőd folyamatosan így rángatva az alapjárati fordulatodat.

Edited by nyemi

Share this post


Link to post
Share on other sites
16 órája, nyemi írta:

Nem hiszem hogy ez probléma , hisz nincs hiba kódod meg a  λ szabályzásnak ép ez a lényege hogy folyamatosan változik a keverék összetétele.  Inkább azt javaslom hogy vedd le az elosztó fedelét és néz meg a  forgásiránnyal megegyező és ellentétes , és tengely irányba is a holtjátékokat.  Mert ugye egy 5° holtjáték a  vezérmű tengely és elosztó közt, 10° jelent a főtengelyen és mintha ezt akarná korrigálni a vezérlőd folyamatosan így rángatva az alapjárati fordulatodat.

Köszönöm a javaslatot, megnéztem. A rotornak tengelyirányban van max. 1mm mozgása, de az is elég szoros. Tengelyre merőlegesen; nem fordul el egyáltalán. Elosztó fedél volt cserélve tiszták épek az elektródák, a rotor is tiszta volt szerintem nem volt még cserélve, de nem látom elhasználódottnak... (bár azt sem tudom milyen újan). (Esetleg érdemes lenne cserélni?)

Share this post


Link to post
Share on other sites
3 órája, droland írta:

Köszönöm a javaslatot, megnéztem. A rotornak tengelyirányban van max. 1mm mozgása, de az is elég szoros. Tengelyre merőlegesen; nem fordul el egyáltalán. Elosztó fedél volt cserélve tiszták épek az elektródák, a rotor is tiszta volt szerintem nem volt még cserélve, de nem látom elhasználódottnak... (bár azt sem tudom milyen újan). (Esetleg érdemes lenne cserélni?)

Akkor nem hiszem, hogy ott van a probléma vagy legalábbis nem mechanikus. Egy kérdés még mielőtt tovább keresnénk a problémádra a megfoldást: Előfordul e,  gépkocsi vezetése közben alacsony sebességnél  az ún. úszásos menet ? Ami azt jelenti hogy gáz adás nélkül is megy az autó magától.

Share this post


Link to post
Share on other sites

Amire emlékszem még, hogy amikor az elöregedett csöveket cseréltem, az egyikben széngranulátum volt. Az alapjárati motor mellett egy műanyag fedél alatt volt/van a többi, amikor az egész injektor fej/ház ki lett takarítva akkor láttam. Normális az, hogy a szén kirázódik a a fedél alól és a csőbe kerül? Esetleg ez okozhat problémát? Gyárilag is így volt ez vagy volt valami tartója ami már elporladt?
Mindenesetre az biztos, hogy menet közben nincs érzékelhető probléma, csak a hirtelen megállás és a fenti esetekben.....

Share this post


Link to post
Share on other sites
2 perce, droland írta:

Amire emlékszem még, hogy amikor az elöregedett csöveket cseréltem, az egyikben széngranulátum volt. Az alapjárati motor mellett egy műanyag fedél alatt volt/van a többi, amikor az egész injektor fej/ház ki lett takarítva akkor láttam. Normális az, hogy a szén kirázódik a a fedél alól és a csőbe kerül? Esetleg ez okozhat problémát? Gyárilag is így volt ez vagy volt valami tartója ami már elporladt?
Mindenesetre az biztos, hogy menet közben nincs érzékelhető probléma, csak a hirtelen megállás és a fenti esetekben.....

Ha szén por van ott az nem jó, vicces mert ha vissza nézel pár oldalt pont errő van szó , én mos ürítettem ki az aktívszenes tartályt.  

Share this post


Link to post
Share on other sites
2 perce, nyemi írta:

Akkor nem hiszem, hogy ott van a probléma vagy legalábbis nem mechanikus. Egy kérdés még mielőtt tovább keresnénk a problémádra a megfoldást: Előfordul e,  gépkocsi vezetése közben alacsony sebességnél  az ún. úszásos menet ? Ami azt jelenti hogy gáz adás nélkül is megy az autó magától.

Városban araszolás közben alapjáraton -amikor hallhatóan is normális/alacsony az alapjárat- simán elgurul 1-es, 2-es sebességben, persze állóhelyzetből csak csúsztatott kuplunggal tud gázadás nélkül elindulni, magától nem pörög fel nagyobb fordulatra. Hideg motorral a magasabb fordulatszám miatt biztosan menne jobban.... Szóval nem emlékszem ilyen "úszásos menetre", (ha jól értelmeztem...)
A fentebb említett hosszabb városon kívüli menet és viszonylag gyors megállásnál, amikor nem áll vissza a fordulat vagy pulzál, olyankor kicsit olyan, mint amikor kifogy épp a benzin és felpörög... De lehet hogy csak dúsabb a keverék, mint hideg motor esetén.... Ma megpróbálok majd egy olyat előidézni és közben logolni....

Share this post


Link to post
Share on other sites
1 órával ezelőtt, Barret írta:

Ha szén por van ott az nem jó, vicces mert ha vissza nézel pár oldalt pont errő van szó , én mos ürítettem ki az aktívszenes tartályt.  

Hmmm.... Én azt gondoltam, ott az alapjárati motor mellett a műanyag fedél alatt kell lenni a granulátumnak és onnét szabadult ki.... Átolvastam a korábbi hozzászólásokat, hát nem lett kristály tiszta, hogy hogy is működik ez és miért is kell.... Hogy a fenébe kerül fel olyan magasra a szén??? ahhoz nagy "huzat" kell(ene), hogy felmenjen az injektorházig, nem? Mellesleg ha jól értem/látom, akkor az ufószelepen is át kell mennie....

Mindenesetre ez talán kicsit más megvilágításba helyezte az én problémámat, a hosszabb menet utáni hirtelen megállás vagy a hideg időben a tankban keletkező/levő vákuum okozhatja a motor nagyobb fordulatát, a kiszabadult szén miatt több levegő jön a szabadból vagy épp a részleges elzáródás okozza valahogy???
(Csak gondolkozom, próbálom megérteni, lehet hülyeséget írok....)

Mindenesetre akvarisztikai szenem van, szivacsot kellene valahonnét szereznem, meg akkor már az odavezető csöveket is cserélni (és egy plusz benzinszűrő sem árt az ufószelep elé)...

Jól értem, hogy a tankhoz is megy egy cső ami bele van kötve az aktívszűrőbe és a tanknál/ban is van valami szelep?

Edited by droland

Share this post


Link to post
Share on other sites
1 órával ezelőtt, droland írta:

Hmmm.... Én azt gondoltam, ott az alapjárati motor mellett a műanyag fedél alatt kell lenni a granulátumnak és onnét szabadult ki.... Átolvastam a korábbi hozzászólásokat, hát nem lett kristály tiszta, hogy hogy is működik ez és miért is kell.... Hogy a fenébe kerül fel olyan magasra a szén??? ahhoz nagy "huzat" kell(ene), hogy felmenjen az injektorházig, nem? Mellesleg ha jól értem/látom, akkor az ufószelepen is át kell mennie....

Mindenesetre ez talán kicsit más megvilágításba helyezte az én problémámat, a hosszabb menet utáni hirtelen megállás vagy a hideg időben a tankban keletkező/levő vákuum okozhatja a motor nagyobb fordulatát, a kiszabadult szén miatt több levegő jön a szabadból vagy épp a részleges elzáródás okozza valahogy???
(Csak gondolkozom, próbálom megérteni, lehet hülyeséget írok....)

Mindenesetre akvarisztikai szenem van, szivacsot kellene valahonnét szereznem, meg akkor már az odavezető csöveket is cserélni (és egy plusz benzinszűrő sem árt az ufószelep elé)...

Jól értem, hogy a tankhoz is megy egy cső ami bele van kötve az aktívszűrőbe és a tanknál/ban is van valami szelep?

Az aktívszenes tartáylra 3 cső megy korábban zotya bekülüdött képet hogy néz ki  és hol van . Van rajta 3 "csöcs" amire 3 cső megy . 1 megy hátra a tankbeöntőhöz, 1 megy egy "ufó" vagy mágnes szelephez ami a szívócsőbe engedi a "szűrt" benzingőzt.1 cső meg csak lóg a motor térben a szabadba.  Ha azt a nagy fekete aktívszenes tartályt leveszed és ha rázogatod és jön ki belőle fekete kis darabkák akkor ki kell üríteni vagy szerezni olyat amiből nem jön ki vagy újraszivacsozni.Ezek után át kell nyomatni levegővel az összes csövet hogy a maradék szénpor is kijöjjön belőle (tank beöntő csövét csak levett tankpaspával és csak óvatason kicsit szabad levegővel kifujatni ).  Esetleg beiktatni 1 szűrőt ahogy én is tettem és képen látható .Elvileg az inejktorházat is ki kellhet pucolni ha jutott oda szénpor.

Share this post


Link to post
Share on other sites
1 órával ezelőtt, Barret írta:

Az aktívszenes tartáylra 3 cső megy korábban zotya bekülüdött képet hogy néz ki  és hol van . Van rajta 3 "csöcs" amire 3 cső megy . 1 megy hátra a tankbeöntőhöz, 1 megy egy "ufó" vagy mágnes szelephez ami a szívócsőbe engedi a "szűrt" benzingőzt.1 cső meg csak lóg a motor térben a szabadba.  Ha azt a nagy fekete aktívszenes tartályt leveszed és ha rázogatod és jön ki belőle fekete kis darabkák akkor ki kell üríteni vagy szerezni olyat amiből nem jön ki vagy újraszivacsozni.Ezek után át kell nyomatni levegővel az összes csövet hogy a maradék szénpor is kijöjjön belőle (tank beöntő csövét csak levett tankpaspával és csak óvatason kicsit szabad levegővel kifujatni ).  Esetleg beiktatni 1 szűrőt ahogy én is tettem és képen látható .Elvileg az inejktorházat is ki kellhet pucolni ha jutott oda szénpor.

Ok. Köszi. Biztos jön a granulátum, mert jött a csőből is és volt a műanyag fedél alatt az alapjárati motor mellett.

Share this post


Link to post
Share on other sites
On 2019. 09. 06. at 14:24, droland írta:

Városban araszolás közben alapjáraton -amikor hallhatóan is normális/alacsony az alapjárat- simán elgurul 1-es, 2-es sebességben, persze állóhelyzetből csak csúsztatott kuplunggal tud gázadás nélkül elindulni, magától nem pörög fel nagyobb fordulatra. Hideg motorral a magasabb fordulatszám miatt biztosan menne jobban.... Szóval nem emlékszem ilyen "úszásos menetre", (ha jól értelmeztem...)
A fentebb említett hosszabb városon kívüli menet és viszonylag gyors megállásnál, amikor nem áll vissza a fordulat vagy pulzál, olyankor kicsit olyan, mint amikor kifogy épp a benzin és felpörög... De lehet hogy csak dúsabb a keverék, mint hideg motor esetén.... Ma megpróbálok majd egy olyat előidézni és közben logolni....

Az aktív szenes "szűrő" mint a probléma okozóját esetleg , könnyen ki lehet szűrni. Az alapjárati motor melletti cső csonkról le kell húzni a csövet, a csonkot meg levakítani. De sajnos nem sok reményt fűzök hozzá mert tapasztalatom és olvasatom szerint is, valami elektronikus gabesz állhat a háttérben. 

Hogy mik is lehetnek ezek, több feltételezés is van.

Az első:

- Zavarszűrő Kondenzátor(Beru 2,2u-4,7u/110V  anti Interference Suppressor Capacitor)  kötését javasolják a Generátor (+) kimeneti  pólusa és a test közé és a Gyújtó transzformátor Fekete (15-ös pont, kapcsolt - +) vezetéke és a test közé.

-gAAAgJxlOA-1920.jpg

ebb7bc441316.jpgscheme_alternator_920.png

Link:https://injectorservice.com.ua/alternator.php

A második:

Az  hogy egy relével váltjuk ki a gyújtás kapcsoló által kapcsolt 12Voltot (15pont) Ez korszerű járműveknél általánosan használt eljárás, a gyújtás ráadásakor fellépő tranziensek kiküszöbölésére  Link:https://www.drive2.ru/l/3177230/?page=0#comments

Ehhez annyit hozzáfűznék, hogy  én biztos adnék 2-3 mp késleltetést a relének, hogy mindenképp a zavarok lecsengése után kapjon tápfeszültséget az ECU .  Ez azért is fontos mert ekkor méri a tápfeszültség értékét és állítja be a belső erősítést a megfelelő üzemhez.

A harmadik:Ez a legbonyolultabb mert Az ECU-ba bele kell nyúlni és alkatrészeket cserélni.

C14-NZ-X14-NZ-ECU-repair.jpg

 

A bekarikázott részben található az ECU belső tápegysége aminek felülvizsgálata szükséges. Varisztor , diódák , elektrolit kondenzátorokra gondolok.

Annyit itt is  hozzá fűznék, hogy mint látható is a bal felső sarokban található két darab SMD kondenzátor (4,7u/10V, 47u/10V) ami feltehetően nem tantál kondenzátorok (nem sárgák:)) azokat mindenképp  kicserélném. Mert rengeteg ecu képet nézegettem mostanában a neten és újabb vezérlőkben nem látni már csak sárga  Tantál elektrolit kondenzátorokat amik minősége messze jobb a hagyományostól.

Ennyit akartam  nem mechanikus esetleges hibákról írni , amik a rendszertelen alap járatott és üzemet  okozhatják. Ezek az információkat a netről halásztam elő amik igazak vagy nem , "senki se tudja" ,  de elgondolkoztatóak.

 

Edited by nyemi

Share this post


Link to post
Share on other sites
34 perce, nyemi írta:

Az aktív szenes "szűrő" mint a probléma okozóját esetleg , könnyen ki lehet szűrni. Az alapjárati motor melletti cső csonkról le kell húzni a csövet, a csonkot meg levakítani. De sajnos nem sok reményt fűzök hozzá mert tapasztalatom és olvasatom szerint is, valami elektronikus gabesz állhat a háttérben. 

Hogy mik is lehetnek ezek, több feltételezés is van.

Az első:

- Zavarszűrő Kondenzátor(Beru 2,2u-4,7u/110V  anti Interference Suppressor Capacitor)  kötését javasolják a Generátor (+) kimeneti  pólusa és a test közé és a Gyújtó transzformátor Fekete (15-ös pont, kapcsolt - +) vezetéke és a test közé.

 

 

Link:https://injectorservice.com.ua/alternator.php

A második:

Az  hogy egy relével váltjuk ki a gyújtás kapcsoló által kapcsolt 12Voltot (15pont) Ez korszerű járműveknél általánosan használt eljárás, a gyújtás ráadásakor fellépő tranziensek kiküszöbölésére  Link:https://www.drive2.ru/l/3177230/?page=0#comments

Ehhez annyit hozzáfűznék, hogy  én biztos adnék 2-3 mp késleltetést a relének, hogy mindenképp a zavarok lecsengése után kapjon tápfeszültséget az ECU .  Ez azért is fontos mert ekkor méri a tápfeszültség értékét és állítja be a belső erősítést a megfelelő üzemhez.

A harmadik:Ez a legbonyolultabb mert Az ECU-ba bele kell nyúlni és alkatrészeket cserélni.

 

 

A bekarikázott részben található az ECU belső tápegysége aminek felülvizsgálata szükséges. Varisztor , diódák , elektrolit kondenzátorokra gondolok.

Annyit itt is  hozzá fűznék, hogy mint látható is a bal felső sarokban található két darab SMD kondenzátor (4,7u/10V, 47u/10V) ami feltehetően nem tantál kondenzátorok (nem sárgák:)) azokat mindenképp  kicserélném. Mert rengeteg ecu képet nézegettem mostanában a neten és újabb vezérlőkben nem látni már csak sárga  Tantál elektrolit kondenzátorokat amik minősége messze jobb a hagyományostól.

Ennyit akartam  nem mechanikus esetleges hibákról írni , amik a rendszertelen alap járatott és üzemet  okozhatják. Ezek az információkat a netről halásztam elő amik igazak vagy nem , "senki se tudja" ,  de elgondolkoztatóak.

 

Ez a kondenzátor nincs alapból rajta a generátoron? Mert nekem mindegyiken van valami hasonló, aztán hogy másén is van-e azt passzolom.

http://951PA310258.jpg

Share this post


Link to post
Share on other sites
2 órája, zotya975 írta:

Ez a kondenzátor nincs alapból rajta a generátoron? Mert nekem mindegyiken van valami hasonló, aztán hogy másén is van-e azt passzolom.

Nekem nincs rajta  semmi se a trafón se a generátoron.

Nem tudom aztán  belül esetleg , amúgy ilyen generátor van az autón:

23122049_1024x768.jpg

Pedig még ha az emlékeim nem csalnak, az ETZ 250 motorkerékpárnál is volt egy 2,2u/50V kondenzátor a 30-as pontra kötve az ülés alatt :).

 

 

 

 

Share this post


Link to post
Share on other sites
21 perce, nyemi írta:

Nekem nincs rajta  semmi se a trafón se a generátoron.

Nem tudom aztán  belül esetleg , amúgy ilyen generátor van az autón:

 

Pedig még ha az emlékeim nem csalnak, az ETZ 250 motorkerékpárnál is volt egy 2,2u/50V kondenzátor a 30-as pontra kötve az ülés alatt :).

 

 

 

 

Ez ugye Bosch generátor, nekem Delco Remy, és azon van ilyen kondi. Igen kismociknál is van, sőt amig nem digitális adás volt a tévében, hanem analóg, és földi, ha elment egy zavarszűrő nélküli Simson a ház előtt azt láttad a tévén, mert zavarta a képet. 

Share this post


Link to post
Share on other sites
5 órája, zotya975 írta:

Ez ugye Bosch generátor, nekem Delco Remy, és azon van ilyen kondi. Igen kismociknál is van, sőt amig nem digitális adás volt a tévében, hanem analóg, és földi, ha elment egy zavarszűrő nélküli Simson a ház előtt azt láttad a tévén, mert zavarta a képet. 

Igen azt a gyújtás okozta.  A lényeg, hogy e fordulatszám és nem megfelelő üzemelési problémával,  ezek régi MULTEC vezérlő  C14NZ-X14NZ-C16NZ motorokkal szerelt gépjárművek mind előbb vagy utóbb találkozni fognak (idő kérdése). Szóval lehet vezérlőt cserélni de csak egy ideig fogja megoldani a gondokat .  Mert a túlfeszültség levezetésére az ECU-ban használt Varisztorok és kondenzátorok is  öregednek (nő a nyugalmi áramfelvételük és melegednek)  , ezért ezek cseréje mindenképp javasolt (szerencsére nincs sok , pár száz forintból megoldható).

 

Az ECU-ban levő 16034992 IC  tápegység kapcsolása:

Power-Supply.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.