Jump to content
OPEL FÓRUM

Recommended Posts

On 2019. 10. 11. at 18:35, Barret írta:

1 tipp szerezz be egy ugyan ilyenből 1 alapjárati motort és próbáld ki , esetleg hőfok jeladót (ami az ecunak viszi a jelet ). Igazából ez a 2 ami sztem befolyásolja az alapjáratot .

Van itthon plusz egy alapjárati motor, de minddel ugyanaz a helyzet (bár nem kizárt, hogy mind rossz). Hőfok jeladót veszek, nem egy nagy összeg... De csak jövő hét végén tudom beépíteni...

Share this post


Link to post
Share on other sites
7 órája, nyemi írta:

Szia.  Folyamatosan rajta vagyok a a témán  amennyire időm engedi.   Az amire most rájöttem a következő: Minden gyújtás ráadásakor  az alapjárati motor beáll egy indítási állapotba ami a hőfok szenzor aktuális értékétől függ.  Ha meleg a motor akkor záró irányba ha hideg nyitó irányba mozdul el a gyújtás levételekor beállt alaphelyzetből. ~15°C-nál nem mozdul sehová marad alaphelyzetben.  A probléma ott kezdődik, hogy  10 gyújtás rákapcsolásból  legalább (de inkább többször) egyszer olyat csinál az alapjárati motor hogy kifelé indul meg (hőfok szenzortól függetlenül) nekiütközve a lezárandó furatnak majd visszaáll valami értékre. Ezzel az a baj hogy ilyenkor az ecu és a alapjárati motor szinkronja sérül , avagy az ecu rosszul rögzíti magában az alapjárati motor aktuális helyzetét. Ha ilyenkor beindítjuk a motort  akkor jön elő (véleményem szerint): az alapjárati ingadozás , menet közben az úszó üzem , lámpánál az alapjárat nem beállása ("limp" üzem ). Ezen dolgozok most hogy ezt kiküszöböljem valahogy , alkatrészek rendeltem amikről gondolom hogy problémát okozhatják. De sejtéseim is vannak olyan ECU-n található fel nem használt de áramkörileg kiépített!  bemenetek  le nem zárását illetőleg is. Mint például : Klíma (B8) Kopogás érzékelő (B6-B7) ,   vagy  P/N  Auto. seb.  (B10) bemenete .

Hello,

Hmmm. Igazán érdekes dolgokról írsz. Amiket láttam és már cseréltem alapjárati motort annak a vége egy csonka kúp. Az összes boltban ilyet lehet kapni X14NZ-hez. Viszont egyszer egy bontóban azt mondták nekem, ezekkel a csonkakúposokkal sosem lesz jó az alapjárat. Azt mondta, hogy a hegyes gömbölyített oldalú kúp kellene. Ezeket C14SE-hez adják a webshopok szerint.

Az előző tulaj mondta, hogy már cserélve volt, de ez a csonkakúpos volt benne...

Vajon melyik a jó?

Share this post


Link to post
Share on other sites
54 perce, aszti írta:

Csak nem az igazi az alapjáratom :dry:

Most nézem a szerelési kézikönyvet és aszerint van a központi befecskendező fedele alatt egy kör tömítés.Na az az én autómban tuti nincs.Furcsa is volt,hogy merő szutyok körülötte.Én marha,hogy ez eszembe sem jutott.Gondolom ott szív falsot,ezért nem az igazi az alapjáratom.

Milyen tömítés ami alatta van?Gondolom,hogy valami spéci.

Emlékeim szerint az egy sima gumi gyűrű, de ha nincs fenn a fedél, akkor is működhet a motor (más kérdés, hogy nem egészséges sokat úgy járatni). Nem hinném, hogy az okozna gondot, de nemszakértek.

Edited by droland

Share this post


Link to post
Share on other sites
5 perce, droland írta:

Hello,

Hmmm. Igazán érdekes dolgokról írsz. Amiket láttam és már cseréltem alapjárati motort annak a vége egy csonka kúp. Az összes boltban ilyet lehet kapni X14NZ-hez. Viszont egyszer egy bontóban azt mondták nekem, ezekkel a csonkakúposokkal sosem lesz jó az alapjárat. Azt mondta, hogy a hegyes gömbölyített oldalú kúp kellene. Ezeket C14SE-hez adják a webshopok szerint.

Az előző tulaj mondta, hogy már cserélve volt, de ez a csonkakúpos volt benne...

Vajon melyik a jó?

Akkor lehet filozofalni....

Felvetodik bennem egy-ket kerdes.

Ha a bontos szerint a kupos veguvel soha nem lesz jo az alapjarat,akkor mar a gyarbol is hibasan jottek ki?

Nem tartom valoszinunek.

Gondolom,hogy a feszke is a kuphoz van alakitva,igy nem ertem,hogy hogy lehetne jo egy hegyesebb,kupos veguvel.Meret lehet stimmel,atmeroben,de gondolom mivel hegyesebb a veg,jobban belog a feszekbe.Gondolom,hogy nem tesz jot a feszeknek.

Meretben egyebkent stimmel?Marmint hosszra a tengely es a kup?

Share this post


Link to post
Share on other sites
9 perce, droland írta:

Emlékeim szerint az egy sima gumi gyűrű, de ha nincs fenn a fedél, akkor is működhet a motor (más kérdés, hogy nem egészséges sokat úgy járatni). Nem hinném, hogy az okozna gondot, de nemszakértek.

Hat,mondasz valamit.Meg egyszer nekiugrok az alapjarati motor tisztitasnak.Az elso korben csak a kupos tengelyt es a rugot tisztitottam meg.A feszket nem fujtam,toroltem at.Na,majd holnap!

Share this post


Link to post
Share on other sites
9 perce, aszti írta:

Akkor lehet filozofalni....

Felvetodik bennem egy-ket kerdes.

Ha a bontos szerint a kupos veguvel soha nem lesz jo az alapjarat,akkor mar a gyarbol is hibasan jottek ki?

Nem tartom valoszinunek.

Gondolom,hogy a feszke is a kuphoz van alakitva,igy nem ertem,hogy hogy lehetne jo egy hegyesebb,kupos veguvel.Meret lehet stimmel,atmeroben,de gondolom mivel hegyesebb a veg,jobban belog a feszekbe.Gondolom,hogy nem tesz jot a feszeknek.

Meretben egyebkent stimmel?Marmint hosszra a tengely es a kup?

Az 1.4-esbe kell a csonka gúla, az 1.6-be a kúpos végű. Mivel amikor átépítettem az NZ-t SE-re akkor 1.6-os fojtószelepházat szereztem kúpos végűvel, ki tudtam próbálni hogy cserélgetem,  de nem volt jó az 1.6-osba az 1.4-é csak üvöltött vele a motor nem tudta szabályozni. Tehát a c14nz-be ez az alapjárati motor kell: https://opel.7zap.com/hu/car/t92/g/0/27-1/#19 GM szám: 17112027. 

 

Share this post


Link to post
Share on other sites
35 perce, zotya975 írta:

Az 1.4-esbe kell a csonka gúla, az 1.6-be a kúpos végű. Mivel amikor átépítettem az NZ-t SE-re akkor 1.6-os fojtószelepházat szereztem kúpos végűvel, ki tudtam próbálni hogy cserélgetem,  de nem volt jó az 1.6-osba az 1.4-é csak üvöltött vele a motor nem tudta szabályozni. Tehát a c14nz-be ez az alapjárati motor kell: https://opel.7zap.com/hu/car/t92/g/0/27-1/#19 GM szám: 17112027. 

 

Ezert irtam azt,amit.Sejtettem,hogy a ketto nem egy es ugyan az.De most,hogy igazoltad a sejtesem,igy mar biztos vagyok benne.

Share this post


Link to post
Share on other sites
53 perce, aszti írta:

Ezert irtam azt,amit.Sejtettem,hogy a ketto nem egy es ugyan az.De most,hogy igazoltad a sejtesem,igy mar biztos vagyok benne.

De viszont ha jól emlékszem az 1.4-es működik az 1.6-osével, ( tehát a csonka gúla helyére volt téve a kúpos) mert már láttam olyat. Azt nem mondom hogy teljesen jó volt, de a kocsit úgy vették, hogy valaki valamikor nem belevalót rakott oda. 

Share this post


Link to post
Share on other sites

Szia.Hömérséklet jeladót én letesztelném mert igen vastagon beleszól az alapjáratba.

Én is jártam már úgy .100 fokon 180-200 ohm körül kellene lenni az ellenállásnak.Nekem 300 fölött volt. Ezért hidegebb motort jelzett az ecu-nak aztán feldúsitotta a keveréket.

 

Edited by kingblue

Share this post


Link to post
Share on other sites
25 perce, kingblue írta:

Szia.Hömérséklet jeladót én letesztelném mert igen vastagon beleszól az alapjáratba.

Én is jártam már úgy .100 fokon 180-200 ohm körül kellene lenni az ellenállásnak.Nekem 300 fölött volt. Ezért hidegebb motort jelzett az ecu-nak aztán feldúsitotta a keveréket.

 

Szia!

Koszi,holnap megnezem multimeterrel.Pont ma talaltam meg a tablazatot a javitasi konyvben,hogy hany fokon mennyi Ohm-nak kell lennie.

Mondjuk a vizem sem megy feljebb 92 foknal egy 20 km-es tavon.Futes nelkul,atlag 70 km/h-s sebesseggel,orszaguton.Ez pl a mai nap,tehat ma jo ido volt.

Edited by aszti

Share this post


Link to post
Share on other sites
2 órája, aszti írta:

Akkor lehet filozofalni....

Felvetodik bennem egy-ket kerdes.

Ha a bontos szerint a kupos veguvel soha nem lesz jo az alapjarat,akkor mar a gyarbol is hibasan jottek ki?

Nem tartom valoszinunek.

Gondolom,hogy a feszke is a kuphoz van alakitva,igy nem ertem,hogy hogy lehetne jo egy hegyesebb,kupos veguvel.Meret lehet stimmel,atmeroben,de gondolom mivel hegyesebb a veg,jobban belog a feszekbe.Gondolom,hogy nem tesz jot a feszeknek.

Meretben egyebkent stimmel?Marmint hosszra a tengely es a kup?

Csak egy kérdést tettem fel, mert elbizonytalanított a bontós. De mindenhol a csonkakúpos volt az X14NZ-hez a boltokban...

Edited by droland

Share this post


Link to post
Share on other sites
14 perce, aszti írta:

Szia!

Koszi,holnap megnezem multimeterrel.Pont ma talaltam meg a tablazatot a javitasi konyvben,hogy hany fokon mennyi Ohm-nak kell lennie.

Mondjuk a vizem sem megy feljebb 92 foknal egy 20 km-es tavon.Futes nelkul,atlag 70 km/h-s sebesseggel,orszaguton.Ez pl a mai nap,tehat ma jo ido volt.

Az a jó ha nem megy feljebb az viszont nem ha 92 fok helyett a jeladó olyan üzenetet küld hogy csak 80 fokos akkor tuldusít.

Vákumcsöveket is át kell nézni.Szivótorkot ugy szintén.Ha dzsuvás akkor kitámaszt nem zár rendesen.

Edited by kingblue

Share this post


Link to post
Share on other sites
10 órája, kingblue írta:

Az a jó ha nem megy feljebb az viszont nem ha 92 fok helyett a jeladó olyan üzenetet küld hogy csak 80 fokos akkor tuldusít.

Vákumcsöveket is át kell nézni.Szivótorkot ugy szintén.Ha dzsuvás akkor kitámaszt nem zár rendesen.

A felpörgő , és ingadozó alapjárat nekem is megoldatlan probléma maradt. A 11 év alatt amig nálam volt az autó, kicseréltem szinte mindent, ha jól emlékszem csak a pillangószelep potit nem, az egészet szétszedtem és elmostam, majd beépítettem egy kartergáz szűrőt, így utána nem is lett dzsuvás többet. Amikor átépítettem SE-re azonnal megszűnt az alapjárati probléma, tehát valahol a fojtószelepház-ECU-kábelköteg környékén volt a gond, hiszen ezek cserések voltak. Sajna a fojtószelepház két felét nem tudtam szétszedni, hogy megnézzem az ott található tömítés szakadt-e. 

http://753PC270012.jpg

http://227P2140280.jpg

http://931P2140283.jpg

Share this post


Link to post
Share on other sites

Ma meg mertem a hofok jeladom.92fokos viznel 380 Ohm volt az ellenallas.Javitasi kezikonyv szerint ez a felso hatar.Tehat elviekben jo a viz hofok jeladom.

Kerdes:A kozponti befecskendezo burkolatan,a tuzfal felol van ket vakuum cso csatlakozas.Az rendbe,hogy az eggyikre megy egy vakuum cso a legszuro elottrol.Na de a masikra honnan megy a cso?!!

Nincs valakinek egy leirasa,fenykepe,hogy milyen csovek mennek oda es honnan?

Javitasi kezi konyvben egyenlore nem talalom.

Koszonom elore is.xBkj1Pm.png

Edited by aszti

Share this post


Link to post
Share on other sites
2 órája, aszti írta:

Ma meg mertem a hofok jeladom.92fokos viznel 380 Ohm volt az ellenallas.Javitasi kezikonyv szerint ez a felso hatar.Tehat elviekben jo a viz hofok jeladom.

Kerdes:A kozponti befecskendezo burkolatan,a tuzfal felol van ket vakuum cso csatlakozas.Az rendbe,hogy az eggyikre megy egy vakuum cso a legszuro elottrol.Na de a masikra honnan megy a cso?!!

Nincs valakinek egy leirasa,fenykepe,hogy milyen csovek mennek oda es honnan?

Javitasi kezi konyvben egyenlore nem talalom.

Koszonom elore is.xBkj1Pm.png

Egyik -ahogy írtad-, a légszűrőhöz megy, a másik előre az injektorházra. Előlről, balról-jobbra így néz ki: alapjárati motor, cső a benzingőz szűrőhöz (tankszellőztető) és ezután jön az a cső hátulról. (Nálam egy fekete műanyag fedél van ott az injektorházon és a csőcsatlakozások előre néznek. Itt, korábbi képeken úgy láttam az a fedél fém és jobbra vannak rajta a csőcsatlakozások.)

(Legalábbis remélem, így jól van nálam, amikor én cseréltem a csöveket, akkor mindent a helyére tettem vissza. De szerelő is húzta már le őket, remélem a helyére tette vissza mind.)

Edited by droland

Share this post


Link to post
Share on other sites
On 2019. 10. 11. at 16:08, aszti írta:

...

Nezd meg a lambda szondat is.Ha alapjaraton szethuzod akkor valtozik-e a fordulat.

...

Hidegen lehúztam a lambdaszondát, de ugyanúgy ingadozott az alapjárat, semmi különbséget nem vettem észre, hatástalan volt.

Share this post


Link to post
Share on other sites
8 órája, droland írta:

Egyik -ahogy írtad-, a légszűrőhöz megy, a másik előre az injektorházra. Előlről, balról-jobbra így néz ki: alapjárati motor, cső a benzingőz szűrőhöz (tankszellőztető) és ezután jön az a cső hátulról. (Nálam egy fekete műanyag fedél van ott az injektorházon és a csőcsatlakozások előre néznek. Itt, korábbi képeken úgy láttam az a fedél fém és jobbra vannak rajta a csőcsatlakozások.)

(Legalábbis remélem, így jól van nálam, amikor én cseréltem a csöveket, akkor mindent a helyére tettem vissza. De szerelő is húzta már le őket, remélem a helyére tette vissza mind.)

Koszonom.Akkor jo hogy visszatettem oda azt a csovet,mert nekem csak logott a semmibe az injektorhaz csatlakozojabol.

Mondjuk kulonbseget nem vettem eszre,hogy vissza tettem a helyere.Se negativ,se pozitiv iranyba.

 

8 órája, droland írta:

Hidegen lehúztam a lambdaszondát, de ugyanúgy ingadozott az alapjárat, semmi különbséget nem vettem észre, hatástalan volt.

Akkor lehet elektronikusan van valami gond.

Javitasi kezikonyv alapjan mondtam,hogy probald meg lehuzni a lamdbat.Bar,en ugy tudom,hogy hidegen az nem szol bele a keverekkepzesbe.

Edited by aszti

Share this post


Link to post
Share on other sites
2 órája, droland írta:

Hidegen lehúztam a lambdaszondát, de ugyanúgy ingadozott az alapjárat, semmi különbséget nem vettem észre, hatástalan volt.

Motorvezélőt a bontóba vissza veszik ha aztmondod h mégse az volt a hiba, legalábbis nekem vissza vették mikor kihoztam 1 et . 

Edited by Barret

Share this post


Link to post
Share on other sites
8 órája, Barret írta:

Motorvezélőt a bontóba vissza veszik ha aztmondod h mégse az volt a hiba, legalábbis nekem vissza vették mikor kihoztam 1 et . 

Van különbség C14NZ és X14NZ vezérlője között? Csak, hogy biztos jót adjanak... Korábban volt itt már róla szó, hogy alapjáraton nem szól bele a lambdaszonda a szabályzásba, ha nem tévedek....???

(Sanjos, itt korábban az volt a gyakorlat, hogy megveszem a bontott alkatrészt, ha jó, marad, ha rossz, adnak másikat, de ha nem az volt a hiba, akkor is marad nálam :( ...)

Edited by droland

Share this post


Link to post
Share on other sites
8 perce, droland írta:

Van különbség C14NZ és X14NZ vezérlője között? Csak, hogy biztos jót adjanak... Korábban volt itt már róla szó, hogy alapjáraton nem szól bele a lambdaszonda a szabályzásba, ha nem tévedek....???

(Sanjos, itt korábban az volt a gyakorlat, hogy megveszem a bontott alkatrészt, ha jó, marad, ha rossz, adnak másikat, de ha nem az volt a hiba, akkor is marad nálam :( ...)

Hát egészen biztosan nem tudom hogy jó hozzá, egyszer szereltem X14NZ-t és ott oda-vissza tudtuk cserélgetni az én C14NZ-ből a vezérlőt mindegyik működött mindegyikkel. itt is mindegyikhez írják a vezérlőt: https://opel.7zap.com/hu/car/t92/p/2/3-1/#13  Sajna már nincs nálam a régi vezérlő hogy azon megnézzem milyen GM-szám van ráírva. 

Share this post


Link to post
Share on other sites
3 órája, zotya975 írta:

Hát egészen biztosan nem tudom hogy jó hozzá, egyszer szereltem X14NZ-t és ott oda-vissza tudtuk cserélgetni az én C14NZ-ből a vezérlőt mindegyik működött mindegyikkel. itt is mindegyikhez írják a vezérlőt: https://opel.7zap.com/hu/car/t92/p/2/3-1/#13  Sajna már nincs nálam a régi vezérlő hogy azon megnézzem milyen GM-szám van ráírva. 

Köszönöm a választ, múltkor a kondik miatt épp kivettem a helyéről,  sajnos nem fotóztam le....

Közben ezekre volt lehetőségem:

Megnéztem a hőfok jeladót, 15 fok volt kinn, a víz olyan 10 lehetett, 3.62kOhm. Álló motorral, ráadott gyújtással megnéztem a feszültséget a csatlakozóban, 4.997V... Ez is jónak tűnik. Majd így gyújtás mellett visszadugtam a hőmérő csatit. Ebből a helyzetből indítottam igen magas volt a fordulatszám, felmelegedés után is csak második v. harmadik újraindítás után állt vissza.

Visszaérkezve megállás után még ment egy 2 percet, így 312 Ohm-ot mértem, a hőfok 95 fok körül állt a műszerfalon... Ezek alapján nem tűnik rossznak, hacsak nincs valami érintkezési hiba és időnkét rosszat mér ("Így csináld" szerint, ha nem jó a hőmérő pl. szakadás, akkor üzemmeleg motort, 80 fokot feltételez). Vagy pont az a jelenség amit Nyemi vázolt korábban.

Ezután meleg alapjáraton is lehúztam a lambdaszondát, nem történt semmi, kb. 2 percig ment így alapjáraton (állóhelyzetben), majd elindultam vele és egy perc után kigyulladt a sárga lámpa (ahogy kell is....).  Nem volt rángatás, talán kicsit lomhább volt, nem gyorsult annyira... de az alapjárat stabilabbnak tűnt -a meleg motoréhoz képest is,- bár lehet csak azért, mert egy kicsit (talán) magasabb volt, mint lambaszondával, ezt most nem volt lehetőségem ellenőrizni....

1. Szóval ezek alapján még mindig lehet rossz vagy gyanús a vezérlő??? Lehúzott lambdaszondával kellett volna valami "látványost" produkálnia?

2. Más téma: a gyújtás-rotort, hogy lehet lepattintani a tengelyéről? látom van egy kis lemez, a lyuk elején, de nem hozzáférhető... Le kell venni az egész gyújtás elosztó házat (fém rész)?

Edited by droland

Share this post


Link to post
Share on other sites

A rotort csak simán le kell húzni tengely irányban. De vszínű össze van rozsdásodva a kis lemez a tengely végével ezért határozottan kell neki feszülni. 

Share this post


Link to post
Share on other sites
On 2019. 10. 13. at 11:09, nyemi írta:

Szia.  Folyamatosan rajta vagyok a a témán  amennyire időm engedi.   Az amire most rájöttem a következő: Minden gyújtás ráadásakor  az alapjárati motor beáll egy indítási állapotba ami a hőfok szenzor aktuális értékétől függ.  Ha meleg a motor akkor záró irányba ha hideg nyitó irányba mozdul el a gyújtás levételekor beállt alaphelyzetből. ~15°C-nál nem mozdul sehová marad alaphelyzetben.  A probléma ott kezdődik, hogy  10 gyújtás rákapcsolásból  legalább (de inkább többször) egyszer olyat csinál az alapjárati motor hogy kifelé indul meg (hőfok szenzortól függetlenül) nekiütközve a lezárandó furatnak majd visszaáll valami értékre. Ezzel az a baj hogy ilyenkor az ecu és a alapjárati motor szinkronja sérül , avagy az ecu rosszul rögzíti magában az alapjárati motor aktuális helyzetét. Ha ilyenkor beindítjuk a motort  akkor jön elő (véleményem szerint): az alapjárati ingadozás , menet közben az úszó üzem , lámpánál az alapjárat nem beállása ("limp" üzem ). Ezen dolgozok most hogy ezt kiküszöböljem valahogy , alkatrészek rendeltem amikről gondolom hogy problémát okozhatják. De sejtéseim is vannak olyan ECU-n található fel nem használt de áramkörileg kiépített!  bemenetek  le nem zárását illetőleg is. Mint például : Klíma (B8) Kopogás érzékelő (B6-B7) ,   vagy  P/N  Auto. seb.  (B10) bemenete .

Honnét tudja az ecu a helyzetet? Ez egy 2 fázisú léptető motor és áramot (túlterhelést) mér az ecu végállásban vagy a 4 vezetékből kettő a végállást jelzi?
Végül is teljesen mindegynek kellene lennie, gyújtás ráadásakor (reset állapot) ellenőriznie kellene a végértékeket (de legalább akksi saru levétel után) és a hőmérséklet alapján beállnia a megfelelő pozícióba a beállított lépésszámnak megfelelően, nem?

Gergőőő: köszönöm.

(...és ismét elértem a maximum post-ok számát a mai nap....)

Edited by droland

Share this post


Link to post
Share on other sites

Sziasztok!

Ma ratoltottem a fekfolyadek tartalyra,mert felig volt.Igy vettem az autot.

Volt itthon fekfolyadekom,de nem figyeltem,hogy DOT 3.Ha jol tudom DOT 4 kell bele.Mikor bele ontottem,akkor neztem,hogy DOT3.Nem gond?

X14NZ a motorkodom.

Share this post


Link to post
Share on other sites
1 óra, aszti írta:

Sziasztok!

Ma ratoltottem a fekfolyadek tartalyra,mert felig volt.Igy vettem az autot.

Volt itthon fekfolyadekom,de nem figyeltem,hogy DOT 3.Ha jol tudom DOT 4 kell bele.Mikor bele ontottem,akkor neztem,hogy DOT3.Nem gond?

X14NZ a motorkodom.

Elvileg nem szabad keverni  ,gyakorlatilag meg nem tudom csinál e valamit . 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.